Tablet PC 4 JB Bootschleife nach Speicher-Brick

  • 3 Antworten
  • Neuster Beitrag
inducio

inducio

Neues Mitglied
Threadstarter
Hallo liebe Leute,
ich bin neu im Forum und mit Android nicht besonders vertraut. Durch ein Sonderangebot bei kik24.de, habe ich im März 2014 ein Cat-Tablet sehr günstig ergattert, offensichtlich ein Cat Tablet PC4, wie die aufgeprägte Bezeichnung auf der Rückseite nachweist, wenngleich Cat Phoenix auf der Verpackung steht.

Nun habe ich damit eim Problem :confused: :

nach längerem Gebrauch der Rück-Kamera für Videoaufnahmen außer Haus, bei Temperaturen knapp über dem Gefrierpunkt,schaltete sich das Tab selbständig ab und fuhr auch nicht mehr hoch. Nach einer Ruhepause bootete es unter Zimmertemperaturen dann wieder. Allerdings mußte ich feststellen, daß der interne Speicher auf 0.00 Bytes gesetzt war - somit komplett verschwunden.
Trotz nachfolgendem Factory Reset und anderen Versuchen, wie dem Recovery, blieb alles erfolglos. Das Gerät blieb bis heute im Bootloop (Android-Schriftzug) hängen und macht keine Anstalten weiter hochzufahren (auch kein kurzes Aufleuchten, wie sonst vor Erscheinen des Homescreen).
Bei den Versuchen, das System via SD-Karte (Transcend microSD, 2GB) neu auf dem Tab zu installieren, ist mir aufgefallen, daß nach dem Entpacken (mit 7zip) von ROM JB 4.2.2-OSA Droid-Lightning18.09.2013 und surl.idds.de-tpc4o141013 Firmware, nur 5 Dateien zum Vorschein kamen, das uImage fehlt (uImage_recovery ist vorhanden). Vielleicht verhindert das ja die Installation.
Zudem wurden diese Dateien beim ersten Flash-Versuch im Recovery noch angezeigt,bei den weiteren nicht mehr.
Im Android system recovery (3e), unter Auswahlmöglichkeiten und dem liegenden Android-Männchen steht nun der Vermerk Kein Befehl.

Daraus ergeben sich sich Fragen , ob und nach evtl :
- falsche Firmware verwendet und einer Original-Firmware,
- die SD-Karten nicht geeignet waren (habe 2 gleichen Typs getestet),
- Ativa microSDHC, 4GB, die ich gerade gekauft habe besser geeignet ist,
- der Bootloader zerschossen ist,
- sdcardmaker.exe und SD-Karte nicht mit Windows10 eingerichtet, bzw bootbar
gemacht werden kann

Detail-Infos zum Tab, falls benötigt:
- Modell-Nr,: CAT TABLET PHOENIX 8.1J0
- Android-Version: 4.2.2
- Kernel-Version: 3.0.50-svn83 xiebing@build-168 #1 Sat Aug 31 10:15:48 HKT R0 13
- Build-Nr.: Cat Droid 4.2.2 PHOENIX 8.1J0 3.0 CURIE 2013 08 30
- Besondere Ausstattung (Display): Sternchen in eckigen Klammern am unteren Rand
des eingeschalteten Displays, bzw. Homescreens
zum Erstellen von Screenshots;
Displayauflösung: HD IPS 1024 x 768 .

Letztlich bin ich mit meinem Latein am Ende. Bin absolut kein Technik-Freak, seit der Uni ausschliesslich mit Windows in der Computerwelt sozialisiert. Mit Linux basierten Begriffen kann ich nicht immer etwas anfangen.Falls mir hier niemand helfen kann, geht es zum Elektroschrott.
Dabei wird doch überall gejammert, daß wir zu viel Müll produzieren , gell ...:angry:

PS. Leider finde ich fast nur am Wochenende Zeit , im Forum mal reinzuschaun und ggf. zu antworten.
Im voraus vielen Dank für eure Aufmerksamkeit.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
xminister

xminister

Ehrenmitglied
inducio schrieb:
Zudem wurden diese Dateien beim ersten Flash-Versuch im Recovery noch angezeigt,bei den weiteren nicht mehr.
Im Android system recovery (3e), unter Auswahlmöglichkeiten und dem liegenden Android-Männchen steht nun der Vermerk Kein Befehl.
Also da ist schon mal etwas falsch. Wenn diese Dateien auf der SD-Karte sind, sollte das Recovery automatisch diese Firmware installieren. Eine Interaktion ist nicht möglich.
 
inducio

inducio

Neues Mitglied
Threadstarter
Hallo Wattsolls, hallo xminister,
Sorry, daß ich mich erst jetzt melde, hatte die Woche kaum Zeit und bin auch kein 'Nachtarbeiter'.
Vielen Dank für die Hinweise. Ich weiß allerdings erst mal nicht, welche Firmware ich runterladen soll, bzw. die richtige hierfür ist? Dann ist da noch das Problem, daß der sdcardmaker mit Windows XP oder 7 erstellt werden soll.
Beide Systeme finden sich in meinem Umfeld nirgens mehr. Hier läuft, wie bei mir auch, seit längerem nur noch Windows 10.
Damit hatte ich's ja bereits versucht...? Auch fehlt ja bei mir immer die Datei uImage,
während uImage_recovery vorhanden war, bei den beiden, im Forum angebotenen Firmware-Versionen.
Diese, bei mir 5, entpackten Dateien zeigten sich nur beim ersten Fashversuch, anschliessend stand unter dem liegenden Androiden nur "Kein Befehl". Ist evl. der Bootloader hin?
Vielleicht kennt ja jemand "in den Weiten des Foren-Universums" eine Möglichkeit :confused2::) , Ciao, Bis dann.
 
Zuletzt bearbeitet:
Oben Unten