Erfahrungsbericht mit Cat Phoenix

  • 47 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungsbericht mit Cat Phoenix im Cat Phoenix / TPC 4 Forum im Bereich Cat Forum.
Volker525

Volker525

Erfahrenes Mitglied
Hallo ihr Katzennutzer.

Heute it bei mir das Cat Phoenix 16 GB in Blau eingetroffen.

Jetzt wollte ich meine Erfahrungen mit dem Tab mal etwas verbreiten.

Zum einen muss ich sagen ist das Tab meiner Meinung nach gut eingepackt.
Es befindet sich in einem stabilen Karton, der Trapezförmig ist. Dieser Karton steckt in einer, wie soll ich sagen, Pappbanderole. Ist diese entfernt kann man den Karton aufklappen wie eine Truhe.
Obenauf liegt dann das Tablet, verpackt in einer stabilen Plastikhülle.
Unter einem Zwichenboden befindet sich das Zubehör. Dort liegt das Netzteil, ein USB Kabel, ein OTG Kabel, eine Kurzanleitung, die Garantiekarte und ein Putztuch für das Display.

Das Tablet selber wirkt sehr wertig. Die Rückseite ist ja aus Alu. Dadurch wirkt das Tablet sehr hochwertig. Die Spaltmasse sind sehr gut. Das Display sitzt bündig. Auf dem Display befindet sich eine Folie die allerdings erst beim sehr genauen hinsehen auffällt.

Nach dem einschalten begrüsst einen das Cat Logo auf einem Bild mit vielen Sternen. Die meisten hier dürften das ja kennen. Das hochfahren dauert etwa so 30 Sekunden. Dann kann man es entsperren und los legen.

Die Displayhelligkeit steht von Werk aus auf 50% Das ist für den Betrieb innen auch mehr als ausreichend.
Das Display ist schön hell. Die Farben werden gut wiedergegeben. Was die Schärfe angeht finde ich es auch gut. Es ist kein HD Display, aber fürs täglich arbeiten ausreichend.

Der Akku war zu etwa 85% geladen. Bis zum stand von ca. 14% dauerte es ca. 2:50 Stunden Display on.

Dazu gehört natürlich dass das Tablet von mir etwas gestresst wurde zum testen.

Ohne jetzt darauf zu achten was noch läuft erreichte das Tab bei Quadrant einen Score vom 3927. Bei Antutu war der Score 8978. Keine Weltklasse, aber ausreichend fürs arbeiten und für die meisten Spiele.
Getestet habe ich Angry Birds Star Wars, Pearls, Simpsons, Real Racing 3.
Alle Spiele laufen problemlos. Der Playstore ist in vollem Umfang vorhanden. Bis jetzt hatte ich nur eine APP die als inkompatiple angezeigt wurde(MyVideo).

Die CPU Geschwindigkeit ist ausreichend. Was ich interessant finde ist, dass das Tablet mit 1,2 GHz angegeben ist. Aber bei den Benchmarks wird die current freg. mit 1512 MHz angezeigt.

Nach den ganzen Tests hatte ich das Tab auf Werkseinstellungen zurück gesetzt und neu eingerichtet für den "Alltagsbetrieb" ohne Altlasten.

Und da kommen wir jetzt zu dem nicht so schönen.

Im Homescreen läuft das Tablet recht flüssig. Allerdings hackelt es manchmal sehr viel in Menüs. Im Menü für die Apps ist mir das Tab heute sogar ständig hängen geblieben. Es dauert dann etwa 45 Sekunden bis es wieder reagiert.

Ich werde das ganze jetzt die nächsten Tage mal beobachten.
Zur Zeit steht es 50/50 ob das Tab bleibt.

Werde die nächsten Tage mal noch gucken und weiter testen. Vielleicht bekomme ich es noch zum flüssig laufen. Ist ja auch grade erst eingerichtet. Ansonsten ist es ein schönes Tab. Wäre schade wenn es daran scheitert. Aber flüssig laufen sollte es schon.

Werde weiter berichten. Bilder liefer ich auch noch nach.

Ach ja. Das Phoenix und der TPC4 sind zwar weitestgehend identisch. Aber es gibt wohl, wenn ich das hier richtig verstehe was hier so geschrieben wird, Softwaretechnisch kleine Unterschiede. Vor allem wohl wichtig wegen Root.

Auf meinem Karton steht groß Tablet PC 4. Im Karton befand sich ein Tablet mit dem Aufdruck Phoenix auf der Rückseite und Phoenix Software.
Auch im Playstore wird es als Phoenix angezeigt.

Das soll es erst mal gewesen sein. Nicht erschlagen wenn es nicht so gut ist. So oft schreibe ich so Berichte nicht ;-)

Gesendet von meinem Cat Tablet Phoenix mit Tapatalk 2
 
Zuletzt bearbeitet:
P

Peter B.

Ehrenmitglied
Hi.
Erstmal vielen Dank für Deinen ausführichen Testbericht. Ich habe sowohl einen TPC4 als auch ein Phönix (TPC4 X) hier liegen. Bei diesen beiden Geräten gibt es keinen Unterschied. Einen Unterschied (sowohl Hardware, als auch Softwaretechnisch) gibt es nur bei den ersten Phönix Modellen mit Anthrazitfarbener Rückseite. Diese machen laut CAT aber nur ca. 5% aller verkauften Phoenixe aus. Ich habe auch bereits erfolgreich TPC4 Software auf meinen TPC4X gespielt. Es gibt keinerlei Probleme. Ich warne dich also davor Patches aus dem CAT PHOENIX Root/Hacking/Modding Unterforum einzuspielen.

Gesendet von meinem rk30sdk mit Tapatalk 4
 
Volker525

Volker525

Erfahrenes Mitglied
Erst mal werde ich nichts machen bis klar ist ob der Aschevogel hier bleibt.

Es nervt schon sehr das es so ruckelig teilweise ist.
War grade nochmal bei den Simpsons drin. War heutige Nachmittag nur kurz da. Da viel das nicht auf. Aber grade wollte in meiner Tochter noch Eier geben, da merkt man es gewaltig. Die Figuren laufen drei Schritte und stehen dann für gut eine halbe Sekunde bevor sie weitergehen.

Finde das nur komisch. Real Racing 3, was ja wirklich Hardwarefressend ist, läuft flüssig.

Genauso ruckelt er in manchen Menüs. Teilweise auch hier in Tapatalk.

Da macht arbeiten nicht wirklich Spass.

Ist irgendwie wie am PC wenn eine Anwendung hängt und die CPU dauerhaft auf 100% läuft.

Genauso die Frage, auch wenn es leistungsmäßig zum guten ist, warum sat Quadrant und Antutu das die CPU mit 1512 MHz läuft. Das wäre dann auch die Obergrenze die sie kann.

Aber das stocken und ruckeln nervt am meissten.
Wäre Schade. Denn das Phoenix ist ein echt schönes Teil.

EDIT sagt:
Grade wieder. Ich gehe in die Einstellungen und auf Apps. Dann klicke ich eine APP an weil ich sie deinstallieren will. Dann geht für gute 45 Sekunden nichts mehr. Das Tab reagiert auf nichts mehr. Dann bekomme ich noch kurz gesagt das Einstellungen nicht reagiert. Und dann geht es wieder.

Gesendet mit mit meinem Cat Tablet Phoenix mit Tapatalk 2
 
Zuletzt bearbeitet:
C

CatJogi

Experte
Hast du im Hintergrund irgendwelche Widget laufen ?

Schalte mal probehalber den Standby-Timer ab - lasse das Tab mal immer an.
 
Volker525

Volker525

Erfahrenes Mitglied
Läuft eigentlich nur HD Widget.

Das wollte ich eben deinstallieren um zu gucken.

Gesendet mit mit meinem Cat Tablet Phoenix mit Tapatalk 2
 
C

CatJogi

Experte
Diese könnten in der Tat Probleme bereiten.

Schau mal in den Einstellungen unter Apps, was noch so im Hintergrund läuft.
 
Volker525

Volker525

Erfahrenes Mitglied
Sonst eigentlich nix mehr.

Hab HD Widget erst mal runter geschmissen.

Das einzige was ich jetzt nicht zuordnen kann ist System update



Gesendet mit mit meinem Cat Tablet Phoenix mit Tapatalk 2
 
P

Peter B.

Ehrenmitglied
Systemupdate ist in Ordnung. Spiele mal die Firmware neu auf, bei mir läuft nämlich alles flüssig...

Gesendet von meinem rk30sdk mit Tapatalk 4
 
Volker525

Volker525

Erfahrenes Mitglied
Meinst du das SD Kartenupdate?

Was anderes bietet Cat ja nicht an auf der Seite.

Werd ich morgen mal schauen. Aktuell dürfte das Tab ja sein. Wurde ja Letzte Woche erst aus dem Lager geholt.

Hab auch grade mal noch Asphalt 7 angetestet. Absolut flüssig.

EDIT sagt:

Eins ist mir grade noch aufgefallen. Es ist ja bekannt das eine Schwachstelle am Phoenix die Ladebuchse, bzw. der Stecker am Netzteil ist.
Aber sollte es so sein das wenn das Tab am Ladegerät hängt und man an den Stecker kommt oder daran wackelt das Display flackert?
Denke mal nicht.

Gesendet mit mit meinem Cat Tablet Phoenix mit Tapatalk 2
 
Zuletzt bearbeitet:
C

CatJogi

Experte
Volker525 schrieb:
Es ist ja bekannt das eine Schwachstelle am Phoenix die Ladebuchse, bzw. der Stecker am Netzteil ist.
Aber sollte es so sein das wenn das Tab am Ladegerät hängt und man an den Stecker kommt oder daran wackelt das Display flackert?
Denke mal nicht.

Gesendet mit mit meinem Cat Tablet Phoenix mit Tapatalk 2
Ich selbst habe das Problem mit dem Ladestecker auch an meinem Gerât schon beobachtet. Sollte aber nicht zu deinen Problem (Ruckler) geführt haben.
 
Volker525

Volker525

Erfahrenes Mitglied
Werde das Gerät jetzt gleich nochmal zurück setzen und dann mal schauen.

Zurück gesetzt. Nichts gebracht.

SD Update geladen und gemacht. Etwas flüssiger geht es. Meine ich wenigstens mal.

Aber jetzt steht bei device number unknow.
Keine Ahnung ob das wichtig ist, vor allem wenn ich es wirklich zurückschicken muss.



Dann klickte ich auf Speicher. Danach auf Apps. Und siehe da.



Irgendwie habich langsam das Gefühl ich darf kein Tab haben. Ich bekomme immer dem Mist geschickt.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Zuletzt bearbeitet:
Volker525

Volker525

Erfahrenes Mitglied
So.

Hab jetzt mal etwas probiert.

Jedesmal wenn das Tab Zugriff auf den Speicher macht hängt es.

Klicke ich im Einstellungsmenü auf Speicher und kurz darauf (5 bis 10 Sekunden) auf etwas anders, bleibt es für gut 45 bis 60 Sekunden komplett hängen. Dann reagiert auch die Ein/Austaste nicht mehr.

Und wenn ich auf Apps gehe, nimmt es für ja automatisch Zugriff auf den Speicher.
 
Volker525

Volker525

Erfahrenes Mitglied
Nach einigem rumgeteste und rumspielerei steht meine Meinung jetzt fest.

Der "Aschevogel" bleibt hier.
Wenn sich nix großartiges mehr ergibt bleibt das Tab hier. Denn im großen und ganzen bin ich doch zufrieden. Und selbst bei wesentlich hochwertigeren Tablets die wesentlich mehr kosten läuft nicht immer alles sauber. Auch beim N7 gibt es Spiele oder Programme die ruckeln.

Das Problem mit dem ruckeln ist denke ich mal Softwareseitig. Denn es ruckelt nur in bestimmten Anwendungen. Im "normalen" betrieb läuft es ruckelfrei und flüssig.

Es ist mehr als ausreichend schnell. Officeanwendungen (ich nutze OfficeSuite Pro 7+) öffnen schnell und ohne langes warten. Die meisten Spiele Lauffen flüssig.
Von mir getestet wurden:

Simpsons: ruckelt ist aber problemlos spielbar

Real Racing 3: absolut flüssig und ohne Probleme. Beim ersten Start zeigte es nicht richtig an. Spiel beendet und aus dem Taskmanager gelöscht. Danach wieder gestartet. Dann lief es ohne Probleme. Auch bei jedem Neustart.

Asphalt 7: läuft flüssig und problemlos

Hills of Glory 3D: läuft absolut flüssig und problemlos

Pearls: ruckelt minimal aber problemlos spielbar. Manchmal sieht es so aus als würden die Kugeln in Zeitlupe fallen.

Alle Angry Birds: laufen absolut flüssig und problemlos

Earn to die: läuft absolut flüssig und problemlos

Spiele starten ohne große Verzögerung.

Die Anbindung an den Playstore ist in vollem Umfang gegeben.
Bis jetzt ist mir nur eine APP begegnet die als nicht kompatibel angezeigt wurde.
Das war die MyVideo APP. Habe sie dann vom Nexus genommen und auf dem Phoenix installiert. APP funktioniert. Aber die Videos sind etwas ruckelig. Man kann sie sich ansehen, aber man merkt es doch.
YouTube läuft absolut ruckelfrei.

Weil es grade passt zum Display und zum Ton.
Der Ton ist, wie zu erwarten bei solchen Tabs, nicht der beste. Man kann sich Filme an gucken oder Musik hören. Aber man sollte keine Hifianlage erwarten.

Das Display ist sehr gut. Die Farben werden gut wiedergegen. Helligkeit ist mehr als ausreichend. Ich betreibe das Tab mit etwa 30 bis 40% Helligkeit. Und das ist abend schon sehr viel zu hell und man wird geblendet.
Die Blickwinkelstabilität ist sehr gut. Das die Farben anfangen sich zu verändert, oder man nichts mehr sieht, muss man das Tab schon so unnatürlich weit drehen das man so eh niemals sein Tablet benutzt.
Ich hab mal ein paar Bilder gemacht. Bitte nicht wundern. In hab keine Kamera hier und hab die Bilder mit dem Nexus gemacht.

Desktop



Einfach mal 2 Bilder




Natürlich habe ich auch nochmal Benchmarks laufen lassen.
Die Ergebnisse der 2 die jeder kennt zeig ich eich einfach.

Quadrant



Antutu




Wie schon im Eröffnungsthread gesagt sieht es fast so als als wäre die CPU nicht mit 1,2 GHz getaktet, sondern mit 1,5 GHz.



Wie auch schon gesagt steht auf dem Karton Tablet PC 4 X
Auf dem Tablet steht Phoenix. Und es sieht in Blau auch gut aus ;)




Die ganze Verarbeitung des Tablet würde ich als gut + bezeichnen. Die Rückseite ist aus Alu.
Bis jetzt kann ich es überall packen ohne das etwas knarzt. Es sind keine großen Spalten. Das Display Sitz bündig drin. Die Diplayumrandung ist aus Plastik. Wenn man das Tablet von der Seite anguckt sieht man einen leichten Farbunterschied zur Rückseite. Das fällt aber nur auf wenn man direkt drauf achtet.

Was ich zum Akku sagen soll weiss ich noch nicht.
Gestern hat er 4:33 Stunden Display in geschafft. Dabei natürlich mit Spielen, installieren und deinstallieren und natürlich einiges rumtesten.
War nach dem ersten mal laden. Also mal abwarten wie es aussieht wenn er 3 bis 5 mal geladen hat. Das laden hat bei mir gut 4 1/2 bis 5 Stunden gedauert. Allerdings war das Tab dabei auch immer in betrieb und unter Last.
In manchen Beschreibungen steht das ein 6000er Akku verbaut sei. Wäre gut das wäre so.

Trotzdem muss man Cat Sound mal schimpfen.
Jungs. Baut das Phoenix mit 3G Modul. Dann wäre es fast perfekt.

Vor allem wenn es nach der Aktion wirklich wieder 259,- in der 16 GB Version gegen das 8 GB mit 179,- kosten soll.

Ich hoffe das ich mit dem Bericht dem ein oder andern helfen kann.
Sollten Fragen sein, einfach fragen.

Gesendet von meinem Cat Tablet Phoenix mit Tapatalk 2
 
C

CatJogi

Experte
Das seltsame ist, dass Google mir auf allen Tablets, welche ich habe, die App als nicht kompatibel anzeigt. Beim Cat Nova mit GB 2.3 lässt er sich runterladen. Allerdings - diese ruckelt mächtig.

Ich hab mir dann die App vom Nova aufs TPC4 (8 GB mit JB 4.1) rüber geladen.
Ich muss sagen , diese funktioniert einwandfrei bei mir. Kein ruckeln - Ton ist mit Bild synchron.
 
Volker525

Volker525

Erfahrenes Mitglied
Meinst du MyVideo?

Ich hab gestern abend verschiedene Filme und Serien versucht.

Bei allen das gleiche. Ein ganz leichtes ruckeln. Nicht viel. Aber man merkt es wenn man genau darauf achtet.

Mich stört es jetzt nicht so viel. Weil es minimal ist. Aber ich dachte es ist besser es zu erwähnen.

Gesendet von meinem Cat Tablet Phoenix mit Tapatalk 2
 
C

CatJogi

Experte
ja - MyVideo.tv App

auch wenn ich genau darauf achte - es läuft flüssig bei mir

Nee - ist in Ordnung, dass du dies erwähnst, dadurch habe ich es ja mal bei mir geladen und probiert
 
Volker525

Volker525

Erfahrenes Mitglied
So.
Nun ist es doch passiert.
Das Tab ist heute zurück gegangen. Aber nicht zurückgegeben.

Hatte gestern mit einem Techniker gesprochen, dem die Probleme geschildert. Da alles was er sagte nicht half, entschuldigte er sich und meinte ich soll es einschicken. Da wäre ein Umtausch besser als sich zu ärgern.
Also ist es gestern in den Karton gewandert und heute morgen zur Post.

Wird Pfingsten wohl doch langweilig. Ich denke ja nicht dass das Tauschgerät bis zum Wochenende hier ist.

EDIT sagt: Fast vergessen.
Laut dem Techniker wurde das wohl die tage in der Firma gesagt. Die neuen Phoenix/TPC4 sind wohl tatsächlich nicht mehr mit 1,2 GHz sondern mit 1,5 GHz getaktet.
Ist aber jetzt nur eine Aussage die mir gegenüber am Telefon getroffen wurde. Nagelt mich nicht darauf fest.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Zuletzt bearbeitet:
Baer65

Baer65

Experte
Volker525 schrieb:
Laut dem Techniker wurde das wohl die tage in der Firma gesagt. Die neuen Phoenix/TPC4 sind wohl tatsächlich nicht mehr mit 1,2 GHz sondern mit 1,5 GHz getaktet.
Also mein TPC4 der ersten Stunde taktet laut Hardware Info auch bis 1,5 GHz.
 
Volker525

Volker525

Erfahrenes Mitglied
Keine Ahnung.
Ich weiss nur das ja im Netz steht 1,2 und das viele das auch sagen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
xminister

xminister

Ehrenmitglied
Ist schon richtig. Das betraf die ersten Softwareversionen für das Stargate 2 und den TPC4, eigentlich war das aber auch schon nicht richtig, da die damals auch schon bis 1,32 getaktete haben.
Mit root ging es dann auf 1,5.

Nach dem ersten Update waren dann die 1,5 von Haus aus Standard.