„Das Gerät wurde zurückgesetzt“: Android-Gerät nach Reset gesperrt ...

  • 30 Antworten
  • Neuester Beitrag
Diskutiere „Das Gerät wurde zurückgesetzt“: Android-Gerät nach Reset gesperrt ... im Cubot Note S Forum im Bereich Cubot Forum.
U

ussan

Neues Mitglied
Hallo,

vor einigen Wochen wurde unser Cubot Note S durch einen Factory Reset bei einem Update zurück gesetzt. Ein erneutes anmelden mit dem Google Konto welches mit dem Handy synchronisiert wurde, schlug fehl. Auch alle anderen möglichen Konten funktionieren nicht, die vielleicht in Betracht gekommen wären (wussten das angegebene E-Mail Konto nicht mehr ganz genau)
Durch Umwege konnten wir auf die Einstellungen des Cubot zugreifen und mussten feststellen, es ist gar kein Google Konto oder irgendein Sicherungskonto hinterlegt! Haben versucht ein neues Konto hinzuzufügen, zwecklos. Das Update leitet uns immer wieder zum Start um, indem wir aufgefordert werden uns mit dem zuletzt synchronisierten Konto anzumelden. Das Handy ist nun nutzlos. Habt ihr eine Idee was man tun kann? Handy einschicken? Aber wie und wo? Es ist sehr ärgerlich.
 
S

seluce

Gast
Es gibt 2 Methoden:

Methode 1: Note S ROM von Cubot runterladen und mit dem SPFlash Tool das ROM neu flashen. Dabei wird alles verloren gehen.
Methode 2: Installiere dir einfach mein TWRP und Custom Recovery LineageOS. Das Stock-ROM von Cubot ist absoluter Müll und enthält sogar Malware.
 
U

ussan

Neues Mitglied
Vielen Dank. Gibt es vll eine Schritt für Schritt Anleitung? Bin ganz neu auf dem Gebiet.
 
S

seluce

Gast
Kommt drauf an was von dem beiden du vor hast
 
U

ussan

Neues Mitglied
@seluce Die Methode 2.
 
S

seluce

Gast
1. Downloade dir SPFlash Tool: SP Flash Tool - Download SmartPhone Flash Tool
2. TWRP von Needrom herunterladen. Du hast dann einen ZIP-Ordner, entpacke diesen.
3. Starte SPFlash Tool und wähle aus dem heruntergeladenen, entpackten TWRP-Ordner die Scatter-File aus.
4. Drücke auf "Download" / Start von SPFlash Tool und schließe dann dein Handy via USB Cable an

Schritt 3-4 sollte dann so aussehen: https://www.needrom.com/wp-content/uploads/userfiles/2017/Recovery.PNG
Beim Screenshot siehst du dann "Download" oben, nachdem du beide Sachen ausgewählt hast. Dann kannst du dein Handy anschließen und auf Download drücken.

5. Warte bis ein grüner Haken auftaucht, dann entferne dein USB Cable
6. Starte dein Handy mit VOL+ und Power (WICHTIG!), dann kannst du im Dropdown "Recovery Modus" auswählen.
7. Du bist im TWRP: Gehe auf Wipe -> Extended Wipe und wipe: Dalvik, Cache, System and Data
8. Lade Dir LineageOS 13.0 herunter und kopiere es auf dein Handy
9. Lade Dir Open GApps herunter (ARM -> 6.0 -> pico) und kopiere es auf dein Handy
10. Installiere nun im TWRP dein Custom ROM mit dem Button Install -> LOS-13.0-NOTE-S-V08.zip
11. Installiere nun im TWRP OpenGapps hinterher: open_gapps-arm-7.1-pico

das dauert ein wenig, aber wenn beides durch ist, starte dein Gerät neu mit "reboot". Dann warte ca. 10 Minuten, dann bist du auf dem Homescreen
Nur der erste Start dauert so lange, weil er erstmal alles installieren muss. Danach hast du ein fehlerfreies, aktuelles, rom vom Stand 2018-04-01.
 
Zuletzt bearbeitet:
U

ussan

Neues Mitglied
@seluce Wie lange dauert es, bis der grüne Haken erscheint? Ist es normal dass das Tool den Chipsatz/das Handy nicht erkennt?
 
S

seluce

Gast
ggf. brauchst du die Treiber, damit dein Rechner das Handy erkennt: MEGA

Das Handy muss btw aus sein.

Also ausschalten -> SpFlash Tool Dateien auswählen -> Download -> Handy mit USB Kabel anschließen
 
Zuletzt bearbeitet:
U

ussan

Neues Mitglied
Treiber können nicht installiert werden
 
S

seluce

Gast
Normalerweise brauchst du die auch gar nicht. Handy ausschalten, dann SPFlash Tool fertig machen, auf Download klicken und dann erst das Handy anschließen.
 
U

ussan

Neues Mitglied
So gemacht
 

Anhänge

S

seluce

Gast
Hm.. schaut gut aus. Ich weiß ehrlich gesagt gerade nicht warum das bei dir nicht will.
Welches OS hast du?

Es sollte so aussehen:

Aber ggf. brauchst du tatsächlich die Treiber, wenn dein Handy offline null erkannt wird. Kann dir höchstens anbieten dasss ich via teamviewer mir das anschaue
 
U

ussan

Neues Mitglied
Win 10 64 bit
Das Handy wird auch nicht vom PC erkannt. Liegt es an der Tatsache, dass das Handy in der 'Konto bestätigen' Oberfläche hängt?
 
Zuletzt bearbeitet:
S

seluce

Gast
Habe auch Win10, brauche keine Treiber.

Eigentlich ist das egal wo dein Handy hängt, welches OS drauf ist oder sonst was. Es ist sowieso aus. Sonst nehme mal den Akku raus und dann verbindest du dein Handy mit dem Rechner und dann erst den Akku rein.
 
U

ussan

Neues Mitglied
Leider funktioniert auch das nicht. Es ist zum verrückt werden ><
 
S

seluce

Gast
Man kann sonst die Treiber mit abgesicherten Modus von Windows / Treibersignatur ausschalten installieren. Ansonsten wüsste ich das so jetzt auch nicht.

Habe schon ein totes Handy damit geflashed, was auf nichts mehr reagiert hat.
 
J

Josephh

Neues Mitglied
Installation Lineage OS 13 will nicht klappen und ich weiß auch nicht, wie ich die Meldung in TWRP deuten muss:
IMG_20190215_101420.jpg
Gibt es andere Wege als das "factory reset"?
 
S

seluce

Gast
Also du musst im TWRP erstmal auf Wipe gehen. Weiß nicht wie das auf deutsch heißt. Das ist im TWRP Hauptmenü direkt rechts neben Installieren.

Bei Wipe kann man auf advanced / erweitert gehen. Dort kann man auswählen was man bereinigen möchte.
Wähle
- System
- Data
- Cache
- Dalvik

Dann kannst du unter installieren wieder die ROM auswählen und normal installieren. Der Fehler heißt, das du alte Daten auf dem Handy noch hast und die ROM so nicht drüber installiert werden kann
 
Zuletzt bearbeitet:
J

Josephh

Neues Mitglied
seluce schrieb:
Also du musst im TWRP erstmal auf Wipe gehen.
Das wars! Hat danach einwandfrei installiert!
Herzlichen Dank bei dieser Gelegenheit Seluce! Habe viele deiner Posts gelesen zum Cubot Note S und bin erst dadurch mit TWRP und Custom-Roms weitergekommen. Rein wirtschaftlich gesehen lohnt sich ja der ganze Aufwand bei solch einem "Preiswert-Smartphone" eher nicht. Auf der anderen Seite ist solch ein Handy ein super Übungsobjekt, denn man kann ja nicht sehr viel kuputtmachen.
 
S

seluce

Gast
Vergiss OpenGapps nicht zu installieren.
The Open GApps Project

Wähle ARM -> 6.0 -> Pico

Lade die Datei herunter und werfe es auf deinem Handy. Dann ab ins TWRP und geh auf installieren
TWRP -> Installieren -> open_gapps-arm-6.0-pico-20190109.zip -> Neustart

Der Punkt ist bei jedem Custom ROM notwendig. Damit hast du die Google Play Store Dienste, etc. :)

Normalerweise macht man TWRP -> Daten löschen -> ROM installieren -> OpenGapps installieren -> Neustart
Aber wenn man erst ROM installiert, dann neustartet, dann nochmal in TWRP geht und OpenGapps installiert ist es auch nicht schlimm

Viel Spaß mit dem LineageOS13. Ist schon ziemlich schnittig so aktuell zu sein :D Und ja, ich mache damit nur minus. Aber hey, immerhin nutzen das nicht wenige. Scheint sich ja doch irgendwie gelohnt zu haben.

Ich nehme immer gerne Bewertungen bei needrom an. Sowohl als Autor als auch bei den ROMs.. *hust* :D
 
Zuletzt bearbeitet: