1. GeoBroker, 30.04.2014 #81
    GeoBroker

    GeoBroker Erfahrenes Mitglied

    Hast du noch 15min Zeit?
     
  2. Ston, 30.04.2014 #82
    Ston

    Ston Fortgeschrittenes Mitglied

    Warum wird die Partition (Android Data) so aufgeblasen? Ist das dann quasi der Speicher unter Android? Für die Apps ja, aber auch für Bilder, Filme und sonstige Daten? Oder wo wird sowas gespeichert?
     
  3. GeoBroker, 30.04.2014 #83
    GeoBroker

    GeoBroker Erfahrenes Mitglied

    Hier ist nochmal meine Anleitung. Quasi von anbeginn meiner Installation:

    https://www.android-hilfe.de/forum/...for-touchpad.273231-page-27.html#post-7134617

    Ich hoffe das hilft dir weiter

    Gruß Geo

    Der ursprüngliche Beitrag von 20:10 Uhr wurde um 21:08 Uhr ergänzt:

    Hi, ja so ist das. Es ist der interne Speicher

    Gruss Geo
     
    Zuletzt bearbeitet: 30.04.2014
    Muhtant bedankt sich.
  4. GottesMentor, 30.04.2014 #84
    GottesMentor

    GottesMentor Ambitioniertes Mitglied

    Hui, habe die 11er nun zum laufen. Habe im Ordner cminstall folgende Dateien eingefügt:
    moboot_038-tenderloin.zip
    update-cm-11-20140430-UNOFFICIAL-tenderloin.zip
    update-CWM-jcs-dm-tenderloin-20140317.zip
    update-gapps-kk-20140105-signed.zip
    und diese dann per novacom.exe boot mem:// < ACMEInstaller5M installiert. Die Installation brach mit dem Fehler ab, das der gapps Instzaller nicht gefunden wurde und das System nun neu gestartet wird. Danach habe ich über webOS noch einmal die Dateien hochgeladen und dann über CWM die update-cm-11-20140430-UNOFFICIAL-tenderloin.zip und update-gapps-kk-20140105-signed.zip erneut installiert und nun läuft es :thumbup:

    Vielen Dank für Deine Hilfe.
     
  5. LongRon, 07.06.2014 #85
    LongRon

    LongRon Threadstarter Ambitioniertes Mitglied

    All die Probleme mit der Installation haben nun ein Ende!

    Installiert euch einmal vom PC aus die TouchPad Toolbox von JCSullins.
    Die Anleitung dazu ist prima, ein aufgeräumtes klares Interface auf dem Pad erklärt alle Schritte zur Installation. Damit geht nix mehr schief!

    Inzwischen ist auf meinen TPs Android 4.4.3 drauf!
     
    androidin bedankt sich.
  6. smartje65, 12.06.2014 #86
    smartje65

    smartje65 Neues Mitglied

    Ich brauch Hilfe. Ich habe versucht, CM 11 auf das TP zu bekommen und kriege mein TP nicht mehr in den USB-Modus (also An-Aus und Lauter zeitlgeich drücken) um Novacom abzuarbeiten. Was kann ich tun, damit das wieder geht?

    Der ursprüngliche Beitrag von 20:20 Uhr wurde um 21:14 Uhr ergänzt:

    Ich habe es hingekriegt. Einfach nicht runterfahren gedrückt sondern neustarten und dabei dann Lauter gedrückt ;-) Und CM 11 mit TPToolbox draufgespielt. Ist super einfach und es läuft ;-))
     
  7. eddiotos, 13.06.2014 #87
    eddiotos

    eddiotos Neues Mitglied


    Hallo,

    ich bin neu hier und habe mir jetzt erspart, die ganzen Seiten Kommentare durchzulesen, weil ich ein konkretes Problem habe. Ich hatte vorneweg erfolgreich CM9(?) auf meinem HP Touchpad installiert - bis auf die GApps, die irgendwie nicht laufen wollten. Nun, nachdem ich erfahren habe, dass Android 4.4 bzw. CM11 verfügbar ist, habe ich mir zahlreiche Videos von Roland Deschain angesehen, die aufgrund ihrer Querverbindungen zum Teil ziemlich verwirrend sein können, was nicht heißen soll, dass sie nicht hilfreich seien. Er erklärt es eigentlich ganz gut. Trotzdem kam es wie gesagt zu dem Problem.

    Natürlich habe ich zuvor die alte Android- Version gelöscht. Die Installation von CM 11 nach Jcsullins ([ROM] [4.4.2] [CyanogenMod 11 by Jcsullins] [DM] [04/09/14] - xda-developers) danach verlief meines Erachtens erfolgreich, aber das TouchPad will nun nicht in CM11 booten. Wenn ich es auswähle, bleibt der Bildschirm schwarz und kurze Zeit später lande ich wieder im moboot. Was habe ich da falsch gemacht und wie kann ich das möglichst einfach fixen? Ich bitte um einfache Sprache, da dass ganze noch ziemliches Neuland für mich ist und ich versuche, durch konsequentes Halten an die Quides, alles richtig zu machen.

    Ich würde mich sehr über eure Hilfe und Antworten freuen!
     
  8. bastigap, 13.06.2014 #88
    bastigap

    bastigap Erfahrenes Mitglied

    Wenn ich mich nicht täusche ist es das selbe Problem wie ich hatte. Steht auf den letzten Seiten hier genau beschrieben. Aber kurz und knapp müsstest du wenn ich nicht irre cm11 nochmal über webos auf das Tp schieben und kannst es über cwm installieren. Aber schau am besten nochmal die letzten Seiten hier an :)
     
  9. androidin, 13.06.2014 #89
    androidin

    androidin Experte

    Installiere doch einfach das oben verlinkte Programm von jcsullins. Flash ist dann ein Kinderspiel
     
  10. eddiotos, 13.06.2014 #90
    eddiotos

    eddiotos Neues Mitglied

    Danke sehr! Hat wirklich geklappt ;-) Man muss sich zwar ein bisschen überwinden, aber sonst ist es wirklich der einfachere Weg.

    Manchmal stürzt es nur wohl aus Überbelastung ab...
     
    Zuletzt bearbeitet: 14.06.2014
  11. tineraugus, 22.06.2014 #91
    tineraugus

    tineraugus Ambitioniertes Mitglied

    Servus zusammen,

    habe gestern das TP meiner Eltern auf 4.44 gebracht. Es war schon die neue Version vorhanden. Ich habe es mit dem neuen tool von JScullings gemacht.

    Allerdings habe ich einige Probleme danach:
    Es fühlt sich alles etwas langsamer an, als vorher
    Die Standortbestimmung geht nicht mehr (z. B. bei Google Maps oder besser tanken), obwohl alles aktiviert ist, sogar in den Google einstellungen, Standortverlauf aktiviert. auch sonst alles aktiv.

    er findet einfach keinen Standort mehr.

    Des Weiteren wird die SDCard1 nicht mehr gemounted. Die Daten sind noch vorhanden, hab dies mit WebOS überprüft, sind aber nicht mehr per Android zugreifbar. Die Partitionen wurden mit dem JSC Tool alle so angepasst, wie es von dort eingestellt wurde. Was kann da falsch sein?
    Im ES Explorer wird die Partition nicht dargestellt, auch nicht mit Root Einstellung.

    Habe die ganze Installation mit dem Tool gemacht, vorher war 10.2 CM drauf. Habe aber nichts gelöscht, sondern alles step by step per Tool und die notwendigen Dateien in ttinstall gepackt. Danach war das Android drauf, allerdings keine Daten von vorher übernommen, also gewiped.

    Welcher Fehler kann hier vorliegen? Alles nochmal neu und vorher wipen???

    (Habe auch die A6 Firmware per Tool flashen lassen und die Partitionen checken lassen...)

    Danke und Gruß
     
  12. yesfan, 22.06.2014 #92
    yesfan

    yesfan Gast

    Hi,

    ich gehe mal davon aus, dass Du CM11 von Milaq drauf hast (bzw. von J.C.Sullins, das basiert auf dem von Milaq). Da funktioniert die Standortbestimmung nicht, siehe hier. Ist aber doch nichts wichtiges, oder?

    Auch stehen die Daten von WebOS bei CM11 von Milaq nicht mehr als sdcard1 unter Android zur Verfügung (so wie noch unter 10.2). Das ist so, weil sie nicht mehr eingebunden werden. Du hast also nix falsch gemacht. Wenn Du die Daten trotzdem mal unter Android brauchst, dann kannst Du die Media-Partition aber selbst im Terminal mounten.

    Code:
    mount -t vfat /dev/mapper/store-media /data/media/legacy
    Das Verzeichnis /data/media/legacy ist schon vorhanden und leer. Wenn Du lieber ein anderes Verzeichnis haben mochtest, dann mit mkdir vorher anlegen.
     
    tineraugus bedankt sich.
  13. tineraugus, 26.07.2014 #93
    tineraugus

    tineraugus Ambitioniertes Mitglied

    Servus nochmals.

    Heute mal wieder zu Besuch bei den Erzeugern.

    Da die Bilder Bibliothek auf der SDCard 1 liegt und diese nun nicht mehr im Zugriff ist, können jetzt natürlich keine Bilder mehr geschaut werden können, wurde der Wunsch an mich herangetragen, diese wieder einzurichten. Mit dem Befehl und dem Terminal bin selbst ich gescheitert (Access denied).:confused2:
    Daher nochmal die Frage: Wie kann ich einfach und dauerhaft diese Partition wieder mounten, damit die Bilder auch in der Galerie zu sehen sind, ohne vorher Befehle auszuführen.

    Vielen Dank nochmal.

    Übrigens: die Standort suche geht jetzt irgendwie wieder, denn nun funktioniert auch die Tank APP, für die ich diese Funktion unbedingt brauchte. Habe neueste Nightly eingespielt.
     
  14. LongRon, 26.07.2014 #94
    LongRon

    LongRon Threadstarter Ambitioniertes Mitglied

  15. tineraugus, 26.07.2014 #95
    tineraugus

    tineraugus Ambitioniertes Mitglied

    Danke für den Hinweis. Habe es installiert und neu gebootet. Funktioniert nicht!
     
  16. urbanartifact, 02.08.2014 #96
    urbanartifact

    urbanartifact Neues Mitglied

    Welche CM11 Version ist empfehlenswert? Mittlerweile scheint es ja noch eine weitere CM Version nebst Milaqs zu geben, von einem gewissen Sixohtew... jcsullins hat ja lediglich eine Milaq-Version mit Verbesserungen hier und da geliefert...

    Zwischendurch gab es bei Milaq wieder ein Problem mit der Location-Sache, ist das wieder behoben?

    Ich würde gerne heute oder morgen eine soweit stabile installieren. Danke
     
  17. justfor, 04.08.2014 #97
    justfor

    justfor Fortgeschrittenes Mitglied

    Habe seit 5 Tagen die von Milaq. Hat einen abend gedauert diese draufzuspielen,bin sehr zufrieden.
    Läuft sehr rund und das Touchpad ist wieder bei der Familie schwer in Gebrauch
    Gruß
     
  18. Darkmenneken, 04.08.2014 #98
    Darkmenneken

    Darkmenneken Experte

    Muss man bei der Version auch den internen Speicher neu partitionieren?
     
  19. justfor, 05.08.2014 #99
    justfor

    justfor Fortgeschrittenes Mitglied

    Ja, man muss den internen Speicher neu partitionieren.
    Ich war da auch erst zögerlich.
    Im Endeffekt hatte ich mir als Tool Tailor angeschaut, bin letztendlich dann bei TPToolbox gelandet.
    Mit der Toolbox ging das ganze sehr einfach, die anschließende Installation auch.
    Gruss
     
  20. nero30, 05.08.2014 #100
    nero30

    nero30 Fortgeschrittenes Mitglied

    Hallo, habe gestern mal das Tablet mit Hilfe der TPToolbox komplett "leergemacht" danach mit der ToolBox die folgenden 3 Pakete installiert:
    update-CWM-jcs-dm-tenderloin-20140317.zip
    cm-11-20140625-SNAPSHOT-jcsullins-tenderloin.zip
    gapps-kk-20140105-signed.zip

    Hat soweit alles geklappt, Problem ist nur, dass das Tablet nach ner Zeit einfach runterfährt. Es ist kein Absturz, es vibriert kurz, dann steht da "Tablet wird runtergefahren". Es geht auch nicht in den DeepSleep, BetterBatteryStats sagt GoogleDienste: SystemUpdateService wäre schuld, es ist hält das Tablet ständig "wach". Hab auch schon mit der ToolBox die Firmware des A6 Chips geflasht, keine Änderung.
    Hat jemand einen Tipp für mich?
    Danke!


    EDIT: grad gesehen, dass dieser SystemUpdateService sowohl in Google-Dienste-Framework als auch in Google Play-Dienste deaktiviert ist...

    EDIT 2: hab 10.2 drauf gemacht, läuft stabiler inklusive Deep Sleep
     
    Zuletzt bearbeitet: 06.08.2014
Du betrachtest das Thema "CyanogenMod 11 für das Touchpad" im Forum "Custom-ROMs für HP Touchpad",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.