kann fast keine Custom Roms installieren

  • 10 Antworten
  • Neuster Beitrag
T

TheSolving

Ambitioniertes Mitglied
Threadstarter
3

328pd9

Fortgeschrittenes Mitglied
Hallo,

so wie es aussieht hast auch du ein Wildfire S, was kein OC Kernel unterstüzt, gleich wie meines was ich habe.

Ich kann die Custom Roms installieren, dann bleibt alles beim HTC Logo hängen.

Eine Möglichkeit wäre wie schon weiter unten in meinen Post, den originalen Kernel nach dem Custom Rom drüber installieren. Bist jetzt konnte ich den originalen noch nicht finden.

grüsse
 
T

TheSolving

Ambitioniertes Mitglied
Threadstarter
hei, danke erstmal für die Antwort, aber bei dem ".sense" rom, wa ONeill gepostet hat, kann man doch auch einen non-OC Kernel auswählen, wenn ich das mache, bootet es aber trotzdem nicht.

Edit: hab jetz Kernel gefunden, die funktionieren, es bootet.
Das Problem ist nur, es strürtzt unterm Booten immer wieder ab -.- also ich komme nicht ins Betriebssystem ..
hier sind die Kernel, kannst es ja mal ausprobieren, ob es bei dir funktioniert:

http://androidevolved.com/forums/wildfire-s-root-roms-kernels-development/1135-htc-wildfire-s-kernels.html

musste mal durchprobieren, welche gehen ;)

Edit: ich hab den zweiten Kernel von Oben genomme, dann nochmal Full Wipe gemacht und jetz gehts, danke nochmal für die Antwort ;)

Gesendet von meinem Wildfire S mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
3

328pd9

Fortgeschrittenes Mitglied
super!

aber der zweite von oben ist doch ein OC Kernel oder nicht?

Das heisst mit diesen Kernel startet Android jetzt?

Danke
 
T

TheSolving

Ambitioniertes Mitglied
Threadstarter
ja, genau, hat mich auch gewundert ;)

Edit: jetzt hab ich nur noch das Problem, dass es immer beim Setup abstürzt, weiß das wer, woran das liegt?

Gesendet von meinem Wildfire S mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
Schnello

Schnello

Lexikon
Schon mal Cache und Dalvik Cache gelöscht?
 
3

328pd9

Fortgeschrittenes Mitglied
Hallo,

welches Setup?
also hast du jetzt eine OC Kernel am laufen? Hast du dann auch 800Mhz?

hmm...dann werde ich das jetzt auch noch mal testen
 
T

TheSolving

Ambitioniertes Mitglied
Threadstarter
ja, Cache hab ich gelöscht
mit Setup mein ich die Sprache auswählen usw.
immer dann hängt es sich auf und stürtzt ab -.-
 
3

328pd9

Fortgeschrittenes Mitglied
ok, dann glaube ich funktioniert dieser Kernel nicht, weil es bei mir genau das gleiche mach.
Bei jedem Kalt start, bzw wenn du die Batt raus nimmst, kommst du beim setup ein bisschen weiter.

Bei mir hat eigentlich nur 1 Rom funktionert, das glaube ich war CM7.x, bin mir da aber nicht sicher.

grüsse
 
T

TheSolving

Ambitioniertes Mitglied
Threadstarter
ja, das funktioniert bei mir auch ;)
 
3

328pd9

Fortgeschrittenes Mitglied
das beste wird wohl sein, einen originalen nicht OC Kernel nach einem OC Rom nach zu installieren. Aber so weit bin ich noch nicht gekommen.

Den bereits installierten zu extrahieren wäre auch nicht schlecht..) aber nur wie?

grüsse
 
Oben Unten