Dalvik Cache löschen / kein Interner Speicher

O

opfreak12

Neues Mitglied
0
Hallo zusammen,

ich habe mit meinem Defy seit kurzem Probleme. Nachdem ich bei meiner CM7 die Meldung "Interner Speicher voll" bekommen hatte, habe ich das Defy neugestartet. Es startete jedoch nicht mehr. Also habe ich kurzer Hand einen Fullwipe gemacht und mir die CM10 installiert. Jedoch konnte ich schon da den Dalvik Cache nicht leeren/löschen (ausgewählt - und es ging wieder zur Auswahl zurück nach ca. 1 Sekunden).
Als dann die CM10 installiert war, stürtz das Defy immer wieder einfach ab; es lassen sich keine Apps installieren (zu wenig interner Speicher) und den Dalvik Cache kann ich noch immer nicht leeren.
Ich habe schon nochmals einen Fullwipe gemacht und dann mal die CM10 von Defy+++ installiert - selbes Problem.
Hat noch jemand Ideen was ich tun könnte, um mein Problem zu beheben?
Vielen Dank schonmal!
 
Wenn du mit adb und der Konsole umzugehen weisst, kannst Du den Ordner "/data/tombstones" löschen. Das ist ein ältere bug aus der Entwicklungsphase von CM7, der die Data-Partition zum überlaufen bringt, und dann geht nix mehr. Danach könntest Du noch mal einen full wipe (natürlich im CWM) versuchen.

Solltest Du damit nicht vertraut sein, solltest Du ganz von vorne mit einem Froyo-SBF-Flash + Root + 2ndInit anfangen, und anschließend auf die neueste Nightly (CM7/9/10, je nach Geschmack) wechseln.
 
  • Danke
Reaktionen: vps
Danke für die Antwort!

Als die Antwort kam, hatte ich schon Froyo - gerootet - drauf. Nun gehts wieder.
 
Hallo zusammen,
bin neu hier also bitte um Nachsicht ;)
Hab ein gerootetes Defy das ich von vorher cm9 auf cm10 flashen wollte.
Hatte nach dem ersten mal das Problem des roten Leds und dauer reboot.

Bin nach den anleitungen vorgegangen (akku ziehen usw.) ohne Wirkung.
Hab dann auch wieder versucht (wie in der Anleitung) eine CM7 zu flashen was nicht wirklich funktioniert hat.

Danach noch mal CM10

immer das selbe Problem mit dem reboot.

nach flashen auf CM9 bekam ich einen "encryption unsuccessful" error

habe danach cm-7-20121207-UNOFFICIAL-jordan-signed.zip geflasht und somit konnte ich dann irgendwie wieder CM9 flashen.

Jetzt hab ich CM9 drauf , keine netzverbindung (3g, umts was auch immer) und der ganze interne speicher ist scheinbar voll.
d.h ich kann keine apps installieren oder ähnliches. nach jedem neustart alles wieder neu einstellen usw.

Achja irgendwann konnte ich auch mal den Dalvik cache nich tmehr wipen weiss aber nicht mehr wann das los ging.

Fragen: ist es ein Zugriffsproblem durch das unzählige flashen auf den internen speicher ?
ist er völlig hinüber oder kann man mit root rechten irgendwie wieder den zugriff gewährleisten ?
Hilft mir ADB irgendwie weiter ?

Derzeit :
Android 4.0.4
Kernel Version 2.6.32.9-g21fla48
hudsoncm@li93fla48
Fri Jun 10.08.23:07 CDT 2011


Das gibt mir #mount aus übrigens falls das wem hilft ? :(

/dev/block # mount
rootfs on / type rootfs (rw,relatime)
tmpfs on /dev type tmpfs (rw,relatime,mode=755)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
/dev/block/mmcblk1p21 on /system type ext3 (rw,relatime,barrier=1,data=ordered)
ramfs on /tmp type ramfs (rw,relatime)
tmpfs on /dev type tmpfs (rw,nosuid,relatime,mode=755)
devpts on /dev/pts type devpts (rw,relatime,mode=600)
none on /acct type cgroup (rw,relatime,cpuacct)
tmpfs on /mnt/asec type tmpfs (rw,relatime,mode=755,gid=1000)
tmpfs on /mnt/obb type tmpfs (rw,relatime,mode=755,gid=1000)
none on /dev/cpuctl type cgroup (rw,relatime,cpu)
/dev/block/loop7 on /pds type ext3 (rw,nosuid,nodev,noatime,nodiratime,barrier=1,data=ordered)
ramfs on /tmp type ramfs (rw,relatime,relatime)
/dev/block/mmcblk0p2 on /sd-ext type ext3 (rw,noatime,nodiratime,errors=continue,barrier=1,data=ordered)
/dev/block/vold/179:1 on /mnt/sdcard type vfat (rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
/dev/block/vold/179:1 on /mnt/secure/asec type vfat (rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
tmpfs on /mnt/sdcard/.android_secure type tmpfs (ro,relatime,size=0k,mode=000)
/dev/block #
 
Zuletzt bearbeitet:
Klingt für mich danch, dass da jetzt software-seitig viel durcheinander geraten ist. Von CM10 gehts nicht so einfach zurück auf CM7 (Kernel-Problem.

Am besten wäre ganz von vorne und sauber neu anzufangen

Also Froyo mit RSD-Lite flashen, rooten, CWM installieren und dann neue CM installieren
 
@ARedHammer
Willkommen im Forum.

Aber wie für alle anderen gilt auch für dich, halt sich an die Forenregeln. Im Hauptbereich des Defy gibt sehr viel Lesestoff, sogar angepinnt. Beherzige bitte den Hinweis dein Problem nicht nur im richtigen Forum zu posten, sondern auch die Forensuche zu benutzen(Hat mich nach 30 sekunden hier her gebracht).

Vielen Dank
 
Danke mal fürs erste,

nun suchen tu ich seit vorgestern nacht, hab aber hier nix passendes gefunden tut mir leid :(

Der ursprüngliche Beitrag von 18:17 Uhr wurde um 18:34 Uhr ergänzt:

Hab versucht Froyo mit sbf_flash drauf zu bekommen (bin linux nutzer)
scheitere aber:

Data[0]: Header corrupt
und vorher jede menge Zeilen Unexpected Chip
 
Oh ich bin ein depp.
sorry hatte die sbf nicht entpackt hab jetzt Froyo mal drauf dankeschön mal ;)!!!
 

Ähnliche Themen

sako001
Antworten
0
Aufrufe
988
sako001
sako001
W
Antworten
0
Aufrufe
1.284
wolf7
W
L
  • Lucky55130
Antworten
1
Aufrufe
2.085
Berlijn
B
Zurück
Oben Unten