[OS][5.1.1_r2] OmniROM

  • 22 Antworten
  • Neuster Beitrag
Ace2nutzer

Ace2nutzer

Stammgast
mein Kernel is eig. nur für 4.4.x geeignet... wenn du es auch für 5.x.x verwenden möchtest dann musst Du nur die kernel_changer.zip flashen ..
natürlich dann system 5.1 auswählen ... und mein kernel von meinem Thread natürlich nicht nutzen.. weil wie gesagt ist nur für 4.4....
Sollte so klappen... es sei denn es ist fehlerhaft ..hab ich nicht gemacht.. daher keine Garantie das es 100% läuft.

Und für Omni Rom bin ich auch nicht zuständig ... da müsstest Du ChronoMonochrome selbst anschreiben .. aber auch er bietet nur Support für seine Roms + Kernel. ;-)

Viel Glück das es doch funktioniert ;-)

Ach ja, wenn Du mehr Wert auf Performance legst, dann ist CM11 + mein Kernel immer noch die beste Wahl für's Ace2 .. da CM11 extra für schwache Hardware entwickelt wurde.... Lollipop nicht ;-)
 
Anagastes

Anagastes

Neues Mitglied
Alles schon durch und nen loop :D

Daher frage ich ja, aber das ist mehr reine Neugierde und der Wunsch das zu schaffen ;)
Die ROM selbst läuft sehr gut. Mir ist klar das KK da eine bessere Wahl wäre, aber der Sicherheitsaspekt ist mir da wichtig und die mir bekannten KKs haben aktuelle Nightlies der CM11 nicht eingebunden. Bezüglich der Patches ;)

Und danke für deinen Rat, auch wenn es nicht deine Aufgabe wäre ;)

Ich denke, ich bleibe beim nackten OmniROM. Es macht einen guten Eindruck und die Performance ist jetzt so wie ich es mir auf älterer Hardware vorstelle. Es soll zum Glück nicht mein Hauptgerät werden. Aber für den Fall der Fälle... ;)

PS: Irgendwann habe ich auch keine Lust mehr ständig zu flashen xD, da freut man sich eher darüber dass die ROM an sich existiert und läuft. :D
 
Ace2nutzer

Ace2nutzer

Stammgast
Okay, wie Du magst ;-)

Jedoch die aktuelle CM11 von mir ist sehr wohl sicher genug..(mit patch1) da die schlimmsten Lücken geschlossen wurden.
Die Restlichen Lücken sind (fast) zu vernachlässigen...(da nicht mehr so leicht angreifbar..) aber auch diese werden bald geschlossen. :)

Also eine Bitte an alle: Keine unnötige Panik verbreiten :)
 
Oben Unten