Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM][4.3.1] unoffiziell Cyanogenmod 10.2 by Team Canjica

  • 556 Antworten
  • Neuester Beitrag
Diskutiere [ROM][4.3.1] unoffiziell Cyanogenmod 10.2 by Team Canjica im Custom-ROMs für Samsung Galaxy S Advance im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S Advance.
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Ach Du Schreck, ich bin Technicker, kein Schriftsteller. :D
Aber Danke für den Hinweis.Werde mir das in Ruhe durchlesen und den Startpost so gut ich es vermag in dieser Weise ändern.
 
Darkman

Darkman

Ehrenmitglied
Nimm den XDA Thread als Muster, übersetze ihn und mach ein paar Screenshoots. Das past dann doch schon ;)

Danke
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Also ob das überhaupt geht, weiss ich jetzt nicht sicher.Aber versuch das lieber nicht erst zu flashen. Das ist CM10.2 fürs Ace 2 mit NFC. ;)
 
L

legendos

Fortgeschrittenes Mitglied
ja im vollem Eifer nur aus dem xda forum rüber gezogen.
Danke und Sorry
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Entschuldigen müsttest Du Dich erst wenn jemand damit sein Advance gebrickt hätte ;)
 
L

leonboe1111

Gast
Wie ist bei euch so der Akkuverbrauch?
 
Toronto

Toronto

Senior-Moderator
Teammitglied
Nach drei Wochen Nutzung kann ich sagen, der Akkuverbrauch ist bei mir im Stand-by etwas sparsamer als mit der Stock. Nur wenn das WLan dauerhaft im Stand-by eingeschlatet ist, musste ich feststellen, dass es nur ca. 24 Stunden hält (also wirklich kaum Display eingeschaltet). Das hat mich etwas gewundert. Eventuell ist aber auch eine App Schuld...
 
G

GabbaGandalf

Neues Mitglied
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Die kannst Du runterladen.Ist aber nicht die aktuellste. Die gibt es in Post 1 dieses Threads.Soweit ich dranbleibe werde ich da immer die aktuellste Version verlinken.
 
Zuletzt bearbeitet:
djhooker

djhooker

Erfahrenes Mitglied
Hallo,

ich verfolge mittlerweile seit mehreren Monaten diverse Threads zum Advance. Ihr seid eine tolle und vor allem sehr hilfreiche Community, die es mir in dieser Zeit ermöglichte, alle Probleme seit meinem Umzug von der Samsung-Stock zu CM alleine nur durch das Lesen eurer Postings zu lösen.

Womit ich indirekt andeuten möchte, dass ich nun ein Problem habe, welches ich auf die gewohnte Art noch nicht lösen konnte, und mich erst jetzt hier anmeldete. Auf meinem Advance läuft derzeit die Version vom 18.11.13. Diese will ich aktualisieren, und zwar mit der Version vom 04.01.14. Dies schlägt jedoch fehl.

Ich habe die Zip-Datei runtergeladen, entpackt, im Updater-Script die ersten drei Zeilen gelöscht, den Tee-Ordner "ersetzt" (ja, es ist ein NFCler) und das Ganze dann wieder gezippt und auf die SD-Card gezogen. Nach dem Ausschalten des Geräts und dem Recovery-Neustart bricht die Installation einfach ab - kurz nach dem Initialisieren. Eine Fehlermeldung gibt es nicht, nur ein "Installation aborted".

Habt ihr eine Idee was da falsch läuft? Soweit ich weiß sollte es doch eigentlich möglich sein, die neue Version über die alte drüber zu flashen, oder?

Schönes Wochenende,
djhooker
 
xxaa

xxaa

Experte
Ich glaube du musst gar nicht die ersten drei Zeilen löschen. Das Sichern des Tee-Ordnders genügt.
Das zusammenpacken ist auch eine Fehlerquelle. Bei mir hat das noch nie wirklich geklappt, da man das Zip-Package verifizieren muss, damit die Recovery es erkennt.

Hier ist der extra Thread zum Thema CM und P-Modell. Der User u.hedt ist schon ein Fachmann auf diesem Gebiet.
Link:https://www.android-hilfe.de/forum/...rom-aufs-advance-mit-nfc-p-modell.482332.html
 
U

u.hedt

Stammgast
Mehrere Möglichkeiten.

1. Vielleicht hast du "einfach" so die ersten drei Zeilen im Scipt gelöscht ohne zu schauen ob das wirklich nötig ist. Ist nämlich bei den neueren Rom Versionen nicht mehr erforderlich.

2. Falls das Löschen der Zeilen im Scipt doch vonnöten war kann es ein das du den falschen Texteditor genommen hast. Man darf z.B. auf keinen Fall den Windows Editor nutzen. Der zerstört beim speichen die Zeilenumbrüche. Nimm den "Notepad++". (Quelle googeln").

3. wäre es möglich beim zippen eine falsche Option genutzt zu haben (das selber zippen ist eine beliebte Fehlerquelle)

4. Kann es durchaus sein dass ein Archiv beim Download beschädigt wird.

Mach mal folgendes, damit schließt du mehrere Fehlerquellen gleichzeitig aus:

1. Das Nondroid Backup zurückspielen.
2. Die Rom nochmals downloaden. Dann auf der SD-Karte abspeichen ohne vorher irgendwas damit zu machen.
3. Lade dir von Play den Dateiexplorer "x-plore" herunter. Mit dem kannst du in einer gepackten Zip arbeiten. In den Einstellungen des x-plore den Rootzugriff ändern auf "Root-Konto + gemounted beschreibbar".
4. Da der x-plore Archive wie Ordner behandeln kann nun die Dateien aus dem gesicherten /tee-Ordner in den /tee-Ordner der Rom hineinkopieren (überschreiben erlauben). Nachdem die Dateien überschrieben sind wird das Archiv automatisch wieder richtig gepackt.
5. Das Update-Script mal nicht anrühren.

Und nun die Rom wie gewohnt flashen. Sollte eigentlich jetzt funktionieren.
Falls immer noch nicht, nimm mal eine noch neuere Version. Damit ist das ändern des Update-Script definitiv nicht nötig.

Grundsätzlich ist das flashen einer neuen über eine alte Version natürlich möglich. Da aber immer Leichen der alten Installation zurück bleiben, empfiehlt es sich aber vorher die erforderlichen Wipes zu machen. Damit hat man dann eine saubere Installation.

Gruß...Uwe
 
djhooker

djhooker

Erfahrenes Mitglied
Hallo,

vielen Dank, es funktionierte nun wie von euch beschrieben. Bezüglich des Änderns des Update-Skripts war ich wohl nicht mehr ganz up to date. Bei der Version vom 18.11.13 war das noch notwendig.

Mit dem x-plore Dateimanager hatte ich anfangs meine Schwierigkeiten. Konnte die notwendigen Root-Einstellungen nicht finden. Ich glaube das war bei meiner erstmaligen CM-Installation auch der Grund, warum ich den alten Tee-Ordner manuell in die Zip schob. Und das funktionierte ja auch.

Again what learned.

Gibt es eigentlich eine Erklärung dafür, warum die P-User mit dem Tee-Ordner bei jeder Custom-Rom nachhelfen müssen?

Gruß, djhooker
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Ihr habt n anderes Modem, infolgedessen braucht ihr auch andere Treiber dafür.Deshalb das Tee-Ordner Geraffel.
 
B

brickAotherDay

Neues Mitglied
Hallo zusammen,
seit ich CM 10.2 installiert habe kann ich keine Wörter mehr durch ziehen auf der Tastatur schreiben. Die Spur sehe ich, es werden aber keine Vorschläge angezeigt und sobald ich den Finger hoch nehme ist die Spur weg und nichts passiert.

Unter Sprache&Eingabe--> Android-Tastatur(AOSP)
Sind alle Haken angeklickt
+Bewegungseingabe aktivieren
+Dyn. unverankerter Vorschlag
+Spur der Bewegung anzeigen

hat jemand eine Idee? Danke!
 
A

Agent Smith

Ambitioniertes Mitglied
Bei CM10.2 ging das bei mir noch problemlos, erst seit ich CM11 installiert habe, ist das bei mir genau so. Eine Lösung habe ich nicht gefunden, ich habe nur stattdessen die App TouchPal installiert, die diese Funktionalität bietet.

Gesendet von meinem GT-I9070 mit der Android-Hilfe.de App
 
R

ronaldo_sb

Neues Mitglied
Ich hatte das selbe Problem, als ich SlimBean getestet hatte (mit anderer gapps als noch bei CM 10.2 installiert), dort war es genauso und auch als ich dann wieder zurück zu CM 10.2 bin...Da ging es auf einmal auch nicht mehr.
Bei mir lag es an der gapps Version, hatte da die minimale von SlimRoms genommen und dort fehlt die Google-Tastatur mit der das "swipen" funktioniert. Also fix nochmal in die zip geschaut die ich bei CM 10.2 geflasht hatte und von dort die LatinIME.apk (unter /system/app/) auf die SD-Karte geschoben und installiert. Und nach der Umstellung auf die Google-Tastatur funktioniert das "swipen" wieder einwandfrei.
 
B

brickAotherDay

Neues Mitglied
Danke für die Antworten.
Ich hab jetzt die google-Tastatur installiert (die ich vorher nicht hatte) und kann wieder swypen. Seltsam ist nur, das die android-Tastatur nicht funktioniert, obwohl die das ja auch kann.
 
kenny85

kenny85

Ambitioniertes Mitglied
Guten Abend euch allen,gibt es eine Möglichkeit die Transparente Statusleiste von CM 11 unter CM 10.2 zu installieren?

Gesendet von meinem GT-I9070 mit der Android-Hilfe.de App
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Installier Die Xposed , dann sollte sowas möglich sein.