[ROM][XXKQB][CWM][AROMA] Crybernation 1.0.1 [27.05.2012][ICS/GB Theme] (RELEASED)

  • 635 Antworten
  • Neuester Beitrag
Diskutiere [ROM][XXKQB][CWM][AROMA] Crybernation 1.0.1 [27.05.2012][ICS/GB Theme] (RELEASED) im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
Abaddon

Abaddon

Stammgast
Th3 Witch3r schrieb:
Ich kann dir den SkyHigh empfehlen, hatte ihn auf GB auch immer und war voll zufrieden.
Wird denn bei der Nutzung des skyhigh kernels automatisch die cpu übertaktet? Oder nur dann, wenn ich diese cpufrill kiste installiere und eine höhere taktrate einstelle?

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Th3 Witch3r

Th3 Witch3r

Experte
Der Kernel wird nur übertaktet wenn du das auch mit der App(und nicht Kiste :D) einstellst, wenn du es da also bei den 1,4GHz belässt wird/ist es nicht übertaktet.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Abaddon

Abaddon

Stammgast
Th3 Witch3r schrieb:
Der Kernel wird nur übertaktet wenn du das auch mit der App(und nicht Kiste :D) einstellst, wenn du es da also bei den 1,4GHz belässt wird/ist es nicht übertaktet.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
Habe jetzt die installation überflasht und den skyhigh kernel installier. Aber ohne die cpufrill app. Laut systeminfo läuft der prozessor jetzt mit 1800 mhz. Das ist mist. Denke der verschleiß ist deutlich höher, oder net?

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Cyanlux

Cyanlux

Experte
Abaddon schrieb:
Habe jetzt die installation überflasht und den skyhigh kernel installier. Aber ohne die cpufrill app. Laut systeminfo läuft der prozessor jetzt mit 1800 mhz. Das ist mist. Denke der verschleiß ist deutlich höher, oder net?

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
Du hast eine "Installation überflasht"? :D

Dann lad dir doch am besten nofrills oder irgend so ne app runter und stell auf 1400GHz und lösch sie wieder
Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Th3 Witch3r

Th3 Witch3r

Experte
Cyanlux schrieb:
Du hast eine "Installation überflasht"? :D
Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
Ich denke er meint das er nur den Aroma-installer noch mal ausgeführt hat :D

Dann kannst du das ja noch mal flashen und diesmal mit cpu frills und dann so wie cyanlux es gesagt hat.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
Abaddon

Abaddon

Stammgast
:D Habe den aroma installer nochmal ausgeführt.
Habe mir cpu-frill aus dem play store installiert und auf 1402 gestellt. Läuft prima.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
magicw

magicw

Ehrenmitglied
na siehste^^
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
Hey leute...
Hab gestern die crybernation auf das s+ meiner frau geflasht...
Im aroma custom install ausgewählt...
Musste jetz schon 2 ma akku raus und neu starten weil plötzlich das display anfing mit flackern...
Blackscreen, launcher, Blackscreen... usw...

Das S+ war vorher jungfräulich und ich bin nach der anleitung hier im forum gegangen...
How to flasch gb/ics/jb roms...

Hat jemand ne idee ???

Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
 
magicw

magicw

Ehrenmitglied
xxx_sunnyboy_xxx schrieb:
Hey leute...
Hab gestern die crybernation auf das s+ meiner frau geflasht...
Im aroma custom install ausgewählt...
Musste jetz schon 2 ma akku raus und neu starten weil plötzlich das display anfing mit flackern...
Blackscreen, launcher, Blackscreen... usw...

Das S+ war vorher jungfräulich und ich bin nach der anleitung hier im forum gegangen...
How to flasch gb/ics/jb roms...

Hat jemand ne idee ???

Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
schwierig mit den wenigen Infos. Versuch ne andere Konfiguration im Aroma zusammenzustellen.
Welchen kernel hast du denn gewählt?
Wie bist du grundsätzlich vorgegangen? Clean install -also Factory Reset&Wipe Dalvik/Cache oder einfach so draufgebraten - etc. etc.
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
S+ war jungfräulich...
1. werksreset per telefoncode
2. FeaMod 1.2 via odin
3. FeaMod 1.4 fixed for bootloop via recovery
4. Wipe cache/dalvic cache/data factory reset/format system
5. Crybernation geflasht default install

Sorry war ne fehl info mit dem custom install im aroma...

Mache immer wipes vorher...
Flashe ja schon ne weile an meinem S2 rum...

Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
 
Zuletzt bearbeitet:
magicw

magicw

Ehrenmitglied
und die apps? restored über Titanium oder vergleichbares?

Man muß bei diesen gerooteten Backupprogrammen immer aufpassen und zwischen System- und Anwenderapps unterscheiden. Wenn du die Systemeinstellungen eines 2.3.5 Systems in die Crybernation restorest kann sowas passieren

also je nach dem was vorher drauf war am besten Factory reset und nur die Anwenderapps restoren und die Systemeinstellungen händisch neu einrichten. Das könnte auch helfen. Das kenn ich auch von den JB-ROMs wenn du zwischen verschiedenen Versionen wechselst. Da schiesst du dir i.d.r. immer irgendwas ab ohne Factory reset.
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
Kein restor über tb...
Handy war jungräulich das heist ohne root...
Deshalb geht tb oder ähnliches garnich...
Apps alle von hand über playstore installiert...

Und das system vorher sauber aufgesetzt...

Sauberer geht doch bald garnich...
Wie gesagt hatte zwar noch nich viel mit dem S+ zu tun aber bezeichne mich dennoch nich als frischling da ich schon ne weile mit meinem S2 zugange bin...

Am besten ich flash nochma mit custom install und zb. Skyhigh kernel...

Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
 
Zuletzt bearbeitet:
magicw

magicw

Ehrenmitglied
tjoa, dann hilft nur noch trial und error. Das ROM ist zu etabliert, als dass man hier einen Fehler daraus ableiten könnte. Du bist der erste mit so einer negativen Rückmeldung seit Monaten - deshalb vermute ich dass das nicht an der ROM selbst liegt.
also hilft wohl nur wipen Cache/Dalvik und wnn das nicht funktioniert, dann factory reset
und wenn das nicht funktioniert, ROM neu downloaden und neu installieren.
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
OT ON
Das ding is die originale fw stock gb 2.3.6 lief echt mies auf dem S+ und ich bin auf der suche nach ner gutem custom ohne viel schnick schnack...
Das is meiner frau wurscht...
Soll gut und flott laufen und akku muss auch halten...
Wenns geht so ziehmlich bug frei wobei ich denke das gibt es nich...
Und da bin ich halt auf empfehlung als erstes bei dieser rom gelandet...

OT OFF

Werd sie einfach nochma neu flashen und ma schaun..


Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
 
Zuletzt bearbeitet:
magicw

magicw

Ehrenmitglied
xxx_sunnyboy_xxx schrieb:
OT ON
Das ding is die originale fw stock gb 2.3.6 lief echt mies auf dem S+ und ich bin auf der suche nach ner gutem custom ohne viel schnick schnack...
Das is meiner frau wurscht...
Soll gut und flott laufen und akku muss auch halten...
Wenns geht so ziehmlich bug frei wobei ich denke das gibt es nich...
Und da bin ich halt auf empfehlung als erstes bei dieser rom gelandet...

OT OFF

Werd sie einfach nochma neu flashen und ma schaun..


Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8
meine Frau hat die CyMod0.60 drauf und ist ganz zufrieden seit nem halben jahr.
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
Danke werds mir ma anschaun...

Gesendet von meinem GT-I9100
Goatrip 6.4 + Philz 4.90.8