1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Schlagworte:
  1. USti, 04.04.2016 #1
    USti

    USti Threadstarter Neuer Benutzer

    Hallo,

    ich brauche dringend Eure Hilfe!

    Ich benutze seit einem 3/4-Jahr das P8000, schon relativ früh mit ERAGON-Rom, aktuell die Version 9.5. Version 9.9 ist auf der Speicherkarte und wartete auf die Installation.
    Gesichert ist das Gerät mit einer Pin für die SIM-Karte sowie den Fingerprintsensor. Dieser funktioniert bei mir meistens nicht, aber ich entsperre dann mit der in den Fingerprintsensor-Einstellungen vergebenen PIN. Dieser ist identisch mit der SIM-Pin. Hat bisher über die Monate tadellos funktioniert.

    Seit Samstag ist der Wurm drin! Ohne irgendwelche besonderen Änderungen oder App-Installationen gemacht zu haben, wird nicht mehr die Sperrseite des Fingerprintsensors angezeigt, sondern eine andere Sperrseite, die ein "Privat Protection Passwort" haben will. Meine normale PIN funktioniert nicht, ich komme nicht mehr in das Gerät und verstehe nicht, was da passiert ist. Samstag morgens war alles noch normal. Dann habe ich versucht, mit der n-com-App per Bluetooth Verbindung zu meinem Motorradhelm zu bekommen. Das gelang mir nicht. Danach eine Motorradtour unternommen und bei der Mittagspause war dieses Problem da.

    Nun hatte ich ja bereits die Version 9.9 auf der SD-Karte. Also Fullwipe durchgeführt, 9.9 installiert. Nach dem reboot und der SIM-Pin-Abfrage komme ich ganz kurz in das Gerät, aber nach etwa einer Minute erscheint wieder das Privat Protection Sperrbild.

    Ich habe keine Ahnung, ob das ein Android- oder Elephonproblem ist. Bin ratlos!!

    Habt Ihr eine Lösungsidee?

    Gruß
    Uwe
     
  2. Miss Montage, 04.04.2016 #2
    Miss Montage

    Miss Montage Senior-Moderatorin Mitarbeiter

    Hallo Uwe, herzlich willkommen im Forum!
    Kann es sein, dass Du (möglicherweise bei der Ersteinrichtung) eine Diebstahlsperre eingerichtet hast? z.B. Mobile anti-theft oder ähnliches?
     
  3. Mond96, 04.04.2016 #3
    Mond96

    Mond96 Android-Experte

    Schau dir das mal an.Wenn ich das richtig verstehe musst du dein Phone mit dem Flashtool formatieren. Du kannst es vorher noch mal mit 0000 oder 1234 probieren. Wenn du kein Passwort vergeben hast, ist so eine Kombination oft die Lösung. Egal was du machst, vorher die SIM rausnehmen.

     
    USti gefällt das.
  4. Miss Montage, 04.04.2016 #4
    Miss Montage

    Miss Montage Senior-Moderatorin Mitarbeiter

    Aber bitte vorher den NVRAM sichern! Sonst sind die IMEIs futsch...
     
  5. USti, 05.04.2016 #5
    USti

    USti Threadstarter Neuer Benutzer

    Danke für Eure Antworten.
    Eine anti-theft Sicherung habe ich beim Einrichten nicht installiert. Was ist NVRAM bzw. wie sichere ich den?
    Bisher habe ich folgendes versucht: Factory Reset; alles mögliche gewipet; falsche PIN mehrfach eingegeben (mit Zeitverzögerung gut 30 Minuten lang) und auf die Möglichkeit gehofft, dass "Passwort vergessen?" erscheint und ich danach über mein google-Konto entsperren könnte; mehrfach neue ERAGON 9.9 aufgespielt - hilft alles nix.
    Werde heute Abend mal den Vorschlag mit dem Flashtool probieren.
    Habe glücklicherweise mein altes Note 1 behalten und nutze es jetzt wieder.

    Was mich aber besonders nervt ist, dass ich nicht verstehe, was hier warum passiert ist. Das einzige "außergewöhnliche" am Samstag war die versuchte Bluetoothverbindung zum Motorradhelm - aber das kann doch nicht der Auslöser gewesen sein. Rätselhaft!
     
  6. Miss Montage, 05.04.2016 #6
    Miss Montage

    Miss Montage Senior-Moderatorin Mitarbeiter

    Gute Frage: normalerweise kommt die Abfrage, wenn man einen Diebstahlschutz eingerichtet hat und später eine andere SIM-Karte einlegt. Ich meine gelesen zu haben, dass sie auch im Zusammenhang mit Microsoft Exchange-Konten auftreten kann.
    NVRAM ist eine Partition auf dem Speicherchip, die wichtige Informationen über Dein Gerät enthält: IMEI, Seriennummer, Bluetooth- und MAC-Adresse. Deshalb solltest Du diesen Bereich unbedingt sichern, bevor Du den Speicher formatierst. Da Du Eragon bereits installiert hast und wahrscheinlich wieder installieren wirst, ist das relativ einfach über das Recovery zu machen. Wenn Du die Partition zusätzlich als Image sichern willst, kannst Du mithilfe eines Scatterfiles oder der Datei /proc/partinfo die Startadresse und Länge der Partition ermitteln und ein Readback mit dem SP Flash Tool erstellen: [Anleitung] Backup/"Readback" per SP Flash Tool
    Dann kannst Du mit dem gleichen Tool das Gerät formatieren (Option "Auto Format Flash" und "Format Whole Flash Except Bootloader"). Danach musst Du zuerst eine vollständige Stock ROM installieren: ROM download - Elephone forum,Elephone service,Elephone BBS,P7000,P8000,S2 (die vom Februar 2016 würde ich wegen gehäufer Malware-Meldungen nicht nehmen!), dann Philz oder TWRP Recovery und schließlich Eragon per Recovery. Wenn in den Geräteinformationen danach keine IMEI vorhanden ist, kannst Du NVRAM per Recovery oder SP Flash Tool zurück aufs Gerät bringen.
     
    deenulli, N2k1, USti und 2 anderen gefällt das.
  7. USti, 05.04.2016 #7
    USti

    USti Threadstarter Neuer Benutzer

    Tja, SIM-Karte habe ich nicht gewechselt und ein Exchange-Konto habe ich nicht.

    Danke für die NVRAM-Infos. Werde mich da wohl oder übel reinfuchsen müßen. Hab ja sonst nix zu tun ;-)
     
  8. Miss Montage, 05.04.2016 #8
    Miss Montage

    Miss Montage Senior-Moderatorin Mitarbeiter

    Wahrscheinlich dauert der Download der Stock ROM länger als die Backups und die Flasherei ;).
     
  9. Trashware, 05.04.2016 #9
    Trashware

    Trashware Android-Lexikon

    Ganz dickes Kompliment an Dich für die Ausführlichkeit, mit der Du das ganze hier auch für einen Außenstehenden zielführend und verständlich geschrieben hast. Mach weiter so.
     
    deenulli, N2k1 und Miss Montage gefällt das.
  10. USti, 05.04.2016 #10
    USti

    USti Threadstarter Neuer Benutzer

    Also, ich bin wieder im Gerät, aber...
    Das sichern der NVRAM per Recovery habe ich nicht gefunden (ich bin eigentlich noch ein grüner Anfänger in diesen Dingen), daher den Weg über SP Flash Tool versucht.
    Ich habe auch etwas gesichert, aber ich gebe zu, ich war mir nur zu 50 % nicht sicher, was ich da tue. :)
    Danach formatiert und eine Stock-Rom aufgespielt - und siehe, ich war drin!
    Dann CWM mittels Flashtool installiert und, wohl überflüssiger Weise, superuse SU. Nun hätte ich eigentlich die superuser-app laden müssen, aber mangels Verbindung (IMEI ist natürlich weg) ging das nicht. Aber, für Eragon brauchts ja kein root. Also alles gewipt, dann Eragon 9.9 drauf, restart - und hänge jetzt in der bootschleife. Habe 3x neu installiert, komme nicht weiter.
    Wo ist mein Fehler?
     
  11. Trashware, 05.04.2016 #11
    Trashware

    Trashware Android-Lexikon

    Versuche es mit TWRP oder Philz. CWM ist bekannt für solche Probleme. Ich persönlich verwende TWRP. Link zum Download findest Du im entsprechenden Thread.
     
    Miss Montage und USti gefällt das.
  12. USti, 05.04.2016 #12
    USti

    USti Threadstarter Neuer Benutzer

    Philz läßt sich doch nicht installieren (weil ich noch kein root habe?)
    Werde es mal mit TWRP versuchen.
    Danke
     
  13. teigbaekkah, 05.04.2016 #13
    teigbaekkah

    teigbaekkah Android-Experte

    Brauchst kein Root, um ne Recovery zu flashen
     
  14. USti, 05.04.2016 #14
    USti

    USti Threadstarter Neuer Benutzer

    OK, aber bei Philz fällt das Android-Männchen um...?
     
  15. teigbaekkah, 05.04.2016 #15
    teigbaekkah

    teigbaekkah Android-Experte

    Flash das dann nochmal per Flashtool. Braucht bei mir auch mehrere Anläufe :)
     
    USti gefällt das.
  16. USti, 05.04.2016 #16
    USti

    USti Threadstarter Neuer Benutzer

    Ok, mache ich:unsure:
     
  17. Mond96, 05.04.2016 #17
    Mond96

    Mond96 Android-Experte

    Und wenn du Rootzugriff hast kannst du TWRP mit der APP Flashify vom Stock Rom aus flashen.
     
  18. Trashware, 05.04.2016 #18
    Trashware

    Trashware Android-Lexikon

    Aehm, was mir vor kurzem beim Eragon clean Install aufgefallen war ist, dass man beim Reboot mehrfach auch die Vol+ oder - (weiss jetzt nicht mehr) Taste drücken musste um vom umgefallenen Roboter in die Recovery zu kommen. Just to let you know. ..
     
    Miss Montage gefällt das.
  19. USti, 05.04.2016 #19
    USti

    USti Threadstarter Neuer Benutzer

    So Philz (6.59) ist drauf, aber Eragon bootet so vor sich hin....
     
  20. Trashware, 05.04.2016 #20
    Trashware

    Trashware Android-Lexikon

    Braucht anfangs länger. Gib ihm Zeit. Bis zu einer viertel Stunde.
     
    Miss Montage gefällt das.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Frage zum Update und zur Elephone p8000 Version Elephone P8000 Forum 14.08.2017
Problem SD Karte Elephone P8000 Elephone P8000 Forum 14.12.2016
P 8000 nach Update am 05.12.16 unbenutzbar Elephone P8000 Forum 05.12.2016

Benutzer fanden diese Seite durch die Suche nach:

  1. p8000 eragon bootschleife

Du betrachtest das Thema "Elephone gesperrt" im Forum "Elephone P8000 Forum",