Ok google lässt sich nicht abschalten.

  • 29 Antworten
  • Neuester Beitrag
Diskutiere Ok google lässt sich nicht abschalten. im Essential PH-1 Forum im Bereich Essential Forum.
S

Slevin76

Fortgeschrittenes Mitglied
So habe es soweit eingericht. Gefällt mir alles soweit ganz gut. Was ich nicht hinbekomme, wenn ich den bildschirm entsperrt habe , ist immer Ok Google aktiv. Ich möchte das nicht anhaben. Finde aber nichts zum deaktivieren. Nutze die Spracheingabe nicht.
 
D

Dr.No

Ehrenmitglied
Die Google Spracheingabe ist standardmäßig aktiviert. Du kannst aber in deinen Google-Kontoeinstellungen den Assisten deaktivieren. Falls du das meinst.
 
S

Slevin76

Fortgeschrittenes Mitglied
@Dr.Now ka nur finde ich das leider nicht.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Besser wäre noch, wenn msn diesen Assistenten von dieser Kreistate entfernen könnte
 
D

Dr.No

Ehrenmitglied
Lange auf den Homebutton klicken -> Google Assistant starten -> rechts oben die drei Punkte anklicken -> Einstellungen -> Smartphone
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Slevin76 schrieb:
@Dr.Now ka nur finde ich das leider nicht.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Besser wäre noch, wenn msn diesen Assistenten von dieser Kreistate entfernen könnte
Was hat msn damit zu tun?
 
Zuletzt bearbeitet:
S

Slevin76

Fortgeschrittenes Mitglied
Das habe ich gemacht. Smartphone und dann deaktiviert. Aber ich kann auf dem Homescreen immernoch ok google sagen. Und dann kommt diesdr Assistent und will aktiviert werden
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Also ich bekomme das nicht aus. Bin ich auf den Homescreen, dann ist immer okay Google aktiviert.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ist das ein Bug? Ich starte google dann einstellungen und dann sprache. Ok Google erkennung auf aus. Geht auch nicht mehr umzustellen. Bleibt jetzt grau.
Aber auf dem Homescreen geht immernoch ok google. Ätzend
 
Kazama

Kazama

Ehrenmitglied
Geht der Weg auch nicht?

  1. Öffnen Sie auf Ihrem Smartphone die App "Google".
  2. Tippen Sie oben links auf das Symbol mit den drei horizontalen Strichen und öffnen Sie die "Einstellungen".
  3. Wählen Sie als nächstes "Sprache" und dann "Ok Google-Erkennung" aus.
  4. Tippen Sie auf den blauen Schalter neben der Option "Über die Google App", um diese zu deaktivieren. Dadurch wird die Sprachsuche auf ihrem Gerät abgeschaltet.
  5. Hinweis: Haben Sie die Spracherkennung "Auf jedem Bildschirm" aktiviert, müssen Sie zunächst den darunterliegenden Schieberegler betätigen, bevor Sie Ok Google vollständig abschalten können
 
S

Slevin76

Fortgeschrittenes Mitglied
Bei dem Teil okay google spracherkennung ist aus und grau. Ich kann es nicht aktivieren. Und das auf alle Bildschirme habe ich gar nicht erst
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Es kommt immer nervt voll
Deaktivier ich die google app. Alles gut nur gehen dann bei maps auch keine Spracheingaben mehr. Zum kotzen

Scheint aber bei einigen so zu sein
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Also assistent ist aus ok google aus usw. im Homescreen ok google und ich soll den Assisten aktivieren.
 
S

Slevin76

Fortgeschrittenes Mitglied
Kann das mal jemand testen? Ich nutze alles original. Aber ok Google lässt sich nicht abschalten. Ich muss die komplette Google App deaktivieren damit ich kein Ok Google Nutze. Also Handy entsperrt und es reagiert immer auf ok google. Im Assistant ist alles auf aus. Auch der Assistent. Aber es reagiert trotzdem. Wie gesagt muss die ganze google App deaktiviefen damit das aus ist. Dann funktioniert aber leider die Sprachsuche in Maps auch nicht mehr.
 
E

eggman

Stammgast
Slevin76 schrieb:
Also assistent ist aus ok google aus usw. im Homescreen ok google und ich soll den Assisten aktivieren.
FALSCH!

Wie @Kazama geschrieben hat bis Punkt 3.
dann aber nicht "Ok Google Erkennung", das gibt es da gar nicht, sondern "Voice Match" auswählen!
Dann landest Du auf diesem Schirm zum deaktivieren:

Screenshot_20180107-201122.png

>>>>> Und wenn Du das deaktiviert hast, dann aktiviert sich automatisch die Sprache für Maps zum Navigieren. <<<<<<
 
Zuletzt bearbeitet:
S

Slevin76

Fortgeschrittenes Mitglied
Es ist alles auf aus. Und trotzdem kann ich auf dem Homescreen okay google sagen und er will den Assistenten starten. Es geht nur aus, wenn die google app deaktiviert wird. Das mit Maps habe ich alles durch. Es funktioniert. Aber es bleit okay google überall an. Das möchte ich aber nicht.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Auf dem oneplus funktioniert das. Auf meinem Essential nicht. Ging erst mit Nova Launcher. Aber ich will keinen anderen Launcher. Denn bei Nova funktioniert es nicht, die Starttaste gedrückt halten und dann die Sprachsuche anschalten. Die geht nur bei einmal drücken. Bei Oneplus funktioniert das 1A.. wie gesagt ich würde ja gerne nur das okay gogle abschalten auf dem Homescreen.
 
E

eggman

Stammgast
Slevin76 schrieb:
Es ist alles auf aus
Auf dem Bild von mir ist "Jederzeit Ok Google sagen" noch an. Wenn Du den Schalter nach links schiebst, dann ist auch aus!
Ansonsten kannst Du noch darunter das Sprachmodell löschen! Dann hört er nichts mehr!
 
D

Dr.No

Ehrenmitglied
Jetzt bin ich aber verwirrt: bei mir ist die Option "jederzeit OK Google" sagen, ausgegraut.
 
E

eggman

Stammgast
S

Slevin76

Fortgeschrittenes Mitglied
Nochmal.. gerade google app deaktiviert. Dann aktiviert und alles okay. Dann okay google an und und es funktioniert. Aber schalte ich google assistens aus okay google aus Voice kram aus. Kann ich auf dem homescreen okay google sagen und er will den Assistenten starten was dann aber aktiviert werden will. Weil ich ja alles aus habe. Aber okay google geht immer
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
selbst wenn ich den Schalter für maps anlasse funktioniert unter maps dann kein okay Google. Aber das ist gerade unwichtig. Ich habe alles auf aus und kann okay Google sagen und es geht dieser Scheiss Gassi an.
 

Anhänge

D

Dr.No

Ehrenmitglied
eggman schrieb:
Dr.Now schrieb:
Jetzt bin ich aber verwirrt
Ich aber jetzt auch... Und Du kannst trotzdem mit dem Phone reden?
Nein, das eben leider nicht. Aber ich würde gerne. Neben all den Problemchen die ich hab (also mit den PH-1 :biggrin:) werde ich, wenn ich wieder aus dem Urlaub zurück bin, das Phone neu aufsetzen
 
S

Slevin76

Fortgeschrittenes Mitglied
Dr.Now schrieb:
Jetzt bin ich aber verwirrt: bei mir ist die Option "jederzeit OK Google" sagen, ausgegraut.
das hab ich auch ab und an. wie gesagt ich muss die App deaktivieren damit Ruhe ist. Hätte aber gerne die sprachliche auf der Starttaste durch langes drücken.
 
E

eggman

Stammgast
Dr.Now schrieb:
das Phone neu aufsetzen
Ich habe das gestern zweimal gemacht. Nicht nur reset, sondern System komplett neu geflasht.
Eine Fehlfunktion mit Hilfe einer anderen App zu korrigieren ist nie eine gute Lösung! Nur ein sauberes System lässt eine ordentliche Fehleranalyse zu.
Aber ich gebe zu, sowas können sich die wenigsten zeitlich leisten. Dafür habe ich schon zweit Tickets bei essential aufgemacht, hoffe das wird bei der finalen Oreo berücksichtigt!
 
S

Slevin76

Fortgeschrittenes Mitglied
geh auf die Google app und dann auf deaktivieren unter Einstellungen. Dann haut der das letzte Update runter. Dann Aktivierst Du wieder die Google app und dann zieht der das update und dann ist das nicht mehr grau. Mich nervt das gerade. Ich hatte vorher das iPhone und die Siri taste gedrückt und kosgequatscht fertig. Beim Oneplus die kreistest gedrückt halten und fertig. essential. klappt gar nichts. aber ich glaube das ist beim puren android von hause aus doof gelöst. ich suche einen Lauscher der einfach die Nahbar tasten belegen kann und noch icon packt unterstützt. Dann sollte das funktionieren. Nova ist mir das Menü doof irgendwie wenn ich eine App länger gedrückt halte.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe jetzt mal den Pixel 2 Launcher r auf dem Oneplus installiert. genau das gleiche. Okay Google bleibt immer an auch wenn alles deaktiviert wurde.
 
Zuletzt bearbeitet:
E

eggman

Stammgast
Slevin76 schrieb:
Okay Google bleibt immer an
kannst Du da schon sprechen oder kommt nur die Meldung zum aktivieren?

Bei dem original Google-Android wie es bei uns auf dem Ph-1 ist, ist der lange Druck auf die Home-Taste von Haus aus mit dem Assistenten belegt und und lässt sich nicht mit einer anderen Anwendung belegen! Das ist Fakt! Drückt Ihr also lange drauf, so will der Assistent erst mal aktiviert werden. Jetzt verstehe ich auch das erste bunte Bild! Die Nachricht zum aktivieren kommt immer bei langem Druck. Also aktivieren, Einrichten mit dem Sprachmodell und dann kommt Ihr auch auf das Bild von mir. Dort kann man das dann wie ich geschrieben habe, wieder ausschalten.
Nochmal: Die Taste lässt sich nicht mehr anders belegen ( außer vielleicht mit root), auch nicht mit dem Nova-Launcher!

Der lange Press nach Deaktivieren des Assistant auf den Home-Button sorgt dann nur dafür, dass Google fragt, ob man den Assistant aktivieren will. Und ich glaube, dass das Dein Problem ist!
 
Zuletzt bearbeitet: