Problem mit den Treibern vom Flashtool

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Problem mit den Treibern vom Flashtool im Flashtool / Emma / Newflasher im Bereich Sony Allgemein.
chrisi1234

chrisi1234

Erfahrenes Mitglied
Hi,

ich hatte bis vor kurzem die Rom ICS Blue ICE installiert. Jedoch wies diese einen Fehler auf, deshalb habe ich die Firmware geflasht. Hat alles super geklappt nur wollte ich danach wieder rooten. (hab Firmware auf dem alten PC geflasht) Nun hatte ich meinen Computer neu aufgesetzt. Hab mir das Sorglospaket und Flashtool runtergeladen und hab das Flashtool installiert und DANACH die Treiber. Wollte dann Kernel downgrade machen nur sagt mir das Flashtool immer, dass ich die benötigten Treiber installieren soll. Dabei fiel mir aber auch noch etwas anderes auf. Ich hab PC Companion installiert aber das erkennt mein Gerät nicht !? Obwohl ich die normale Stock Rom oben hab.

Was soll ich da am besten machen ?


danke im vorraus ;)
 
SpeedFlasher

SpeedFlasher

Fortgeschrittenes Mitglied
Werkseinstellung zurücksetzen.

Gesendet von meinem LT18i mit der Android-Hilfe.de App
 
chrisi1234

chrisi1234

Erfahrenes Mitglied
werds versuchen :)
 
chrisi1234

chrisi1234

Erfahrenes Mitglied
ich roote nach der alten methode weil ich es so gelernt hab. mit der bin ich am besten vertraut :)

Der ursprüngliche Beitrag von 14:53 Uhr wurde um 15:10 Uhr ergänzt:

okay danke :)
ging ganz einfach zu rooten, hab mit eroot immer nur gb geflasht..
so jetzt kommt uhd rauf :)


mal ne frage, wenn flashtool die treiber net anerkannt, soll ich dann mit sus firmware flashen !?
 
statler

statler

Lexikon
Wenn du SUS installiert hast sind die Treiber normal dabei und werden installiert.
Kannst es ja mal ausprobieren ob SUS dein Handy erkennt.
 
BommelCB

BommelCB

Experte
Was willst Du mit SUS wenn Du UHD flashen willst?

Wenn Du schon so viele ROMs probiert hast (siehe Deine Sig) dann sollte Flashtool auch schon Deine Treiber haben und solltest eigentlich wissen was zu tun ist wenn es sie nicht hat.
 
Slimmer2

Slimmer2

Guru
Du schreibst das du den PC neu aufgesetzt hast.
Hast du das Treiberpaket im Flashtool Ordner installiert?
Welches OS hast du am PC?
 
chrisi1234

chrisi1234

Erfahrenes Mitglied
@bommel: sieh mal was ich geschrieben hab. COMPUTER NEUAUFGESETZT. Das heißt Treiber etc sind weg.
und ich will uhd nicht mit Flashtool installieren, wer hat das behauptet !?
noch dazu, ich benutz flashtool zum firmware flashen, steige jetzt aber auf SUS um.

@slimmer: Hab die im Treiber ordner schon installiert. hab das programm auch mehrmals deinstalliert und neuinstalliert und zahlreiche versionen probiert. hat alles nichts geklappt drum hab ich beschlossen sus zu verwenden. root geht ja wie oben genannt mit eroot ;)
 
Ähnliche Themen - Problem mit den Treibern vom Flashtool Antworten Datum
3
1