Android 4.0.4 - Handy Ladeprobleme

  • 24 Antworten
  • Neuster Beitrag
M

maniac205

Ambitioniertes Mitglied
Threadstarter
Hallo,
ich habe gestern das Update auf Android 4.0.4 erhalten.

Gestern Abend, habe ich dann das Handy ans Ladegerät gehangen.
Soweit so gut.

Heute morgen Stand das Handy immer noch auf ladend und der Akku war angeblich zu 99% Voll.

Hat noch jemand diese Beobachtung gemacht?

Handy hätte nach 8 Std. fertig geladen haben müssen!!
 
Zuletzt bearbeitet von einem Moderator:
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

wo ist jetzt das Problem? 99% sind keine 100%, daher hat es geladen. Es wird auch schon vorher aufgeladen gewesen sein, schaltet dann den Ladestrom ab und irgendwann fängt es an nachzuladen. Aber das war sschon immer so.

Viele Grüße
Handymeister
 
M

maniac205

Ambitioniertes Mitglied
Threadstarter
Stimmt.
Das Problem ist, dass es bei 99% hängen geblieben ist und nicht wie am Tag zuvor (Android 4.0.2) bis 100% geladen hat.

Habe das Handy 8 Std. geladen und nach der Feststellung 99% noch 1 Std. (ohne Nutzung) am Ladegerät gelassen.

Es blieb bei 99%.

Ich nutze das original Samsung Ladegerät.
 
F

franser

Neues Mitglied
Hallo,
hatte das gleiche Problem nach dem Update (manuell), habe dann das Nexus kurz abgestöpselt und dann wieder angestöpselt und noch mal geladen irgendwann hatte ich dann 100%.

franser
 
E

EnergyShox

Gast
Man kann es auch Schutzmassnahme nennen, wie bekannt ist es SCHÄDLICH für den Akku das es länger an der Dose hängt als es sein muss.. jedoch lädt es bei mir immer bis 100%.
 
nica

nica

Account (auf eigenen Wunsch) stillgelegt
Man kann das Nexus so lange wie man lustig ist, am Ladegerät haben. Es ist nicht schädlich und wird nicht überladen.
 
M

maniac205

Ambitioniertes Mitglied
Threadstarter
EnergyShox schrieb:
,,Eine Überladung ist bei neueren Geräten nicht mehr möglich. Zu beachten ist dennoch, dass ein zu langer Ladevorgang über mehrere Tage oder Wochen dem Akku schadet. Es lädt immer wieder kurz nach und entwickelt so für das Gerät schädliche Wärme. ''
Da das das Gerät Software seitig das Laden einstellen sollte, und von da an ausschließlich den Strom aus der Steckdose (ohne den Umweg über den Akku) nehmen sollte ist das lange angesteckt lassen nicht mehr schädlich. Wenn die Software jedoch nicht richtig funktioniert und das Handy die Ladefunktion nicht einstellt, wenn der Akku voll ist (bzw. es den Ladestand nicht richtig erkennt), dann kann der Akku schaden nehmen. Wie EnergyShox erwähnt hat.

EnergyShox schrieb:
"Man kann es auch Schutzmassnahme nennen"
Leider nein, da das Gerät in diesem Fall anzeigen sollte, dass das Laden des Akkus abgeschlossen ist und der Strom für den Betrieb des Geräts genutzt wird. Das Nexus zeigt aber weiter "Wird geladen... 99%" an.
 
Zuletzt bearbeitet:
E

EnergyShox

Gast
maniac205 schrieb:
Leider nein, da das Gerät in diesem Fall anzeigen sollte, dass das Laden des Akkus abgeschlossen ist und der Strom für den Betrieb des Geräts genutzt wird. Das Nexus zeigt aber weiter "Wird geladen... 99%" an.
Es wäre durchaus besser das es bei 99% stoppt :)
 
M

maniac205

Ambitioniertes Mitglied
Threadstarter
Donald Nice schrieb:
Irgendwie habe ich diesen Link schon gefühlte 2.000 male bei Android-hilfe.de gepostet. Ursprung ist xda, giga hat nur übersetzt!

Warum die Akku-Anzeige von Smartphones lügt — und warum das gut ist
Der Artikel ist gut. Nur leider Trifft er nicht ganz das Problem.

Das Problem, welches ich habe ist, dass obwohl der Akku voll geladen sein müsste weiter angezeigt wird, dass der Akku geladen wird. Dies könnte dann zu (dem ebenfalls auf der Seite beschriebenen) Problem führen, dass der Akku immer weiter geladen wird und er somit Schaden nehmen kann.

Jetzt stellt sich halt die Frage, ob der Akku weiter geladen wird oder die Anzeige nicht stimmt.
 
dbum

dbum

Stammgast
maniac205 schrieb:
oder die Anzeige nicht stimmt.
Na sapperlott, was hätteste denn gerne, den Ladestrom in mA? Die Anzeige ist doch völlig schnurzpiepe. Die Anzeige zeigt bei angeschlossener Stromquelle und Ladestand <100% "wird geladen" an, bei 100% "geladen". Die ist super primitiv und hat nix mit der internen Ladekontrolle zu tun.

Dass er jetzt nur noch bis 99% lädt ist eine Kalibrierungssache und hat sich wohl beim Update irgendwie verstellt.

Möglichkeiten:
- Akku laden und kalibrieren (benötigt natürlich root)
- Akku komplett entladen, so dass das Gerät allein Runterfährt und dann in einem Zug wieder komplett laden (vllt. reicht ein mal nicht)
 
T

TopTip

Neues Mitglied
Mein Nexus wurde heute früh auch auf 4.0.4 geupdated, und vorhin beim aufladen habe ich auch festgestellt das es bei "Wird geladen 99%" hängengeblieben ist. Sonst hat es ja immer bei vollem Akku "Aufgeladen" angezeigt. Hmm hat such wohl ein fehler eingeschlichen, was denke ich jedoch nur an der Anzeige liegt, das Akku ist denke ich schon komplett geladen.

edit: Nachdem ich mein Aufladekabel rausgezogen habe, etwas gespielt habe, und wieder angesteckt habe stand nach 5 min "Aufgeladen"...
 
Zuletzt bearbeitet:
Skargo

Skargo

Stammgast
Ich kann mich da nur @Handymeister anschließen. Bei mir war das auch schon unter 4.0.2 so. Allerdings nur, wenn ich es über Nacht, also wesentlich länger als die normale Ladezeit eigentlich ist, am Kabel hatte.
 
C

Crapshit

Fortgeschrittenes Mitglied
Also mir ist nun ebenfalls 2x aufgefallen, dass das Handy bei 99% stoppt und sagt "Wird nicht geladen".
Ich habe mit dem Handy währenddessen ungefähr eine halbe Stunde gesurft und auf einmal stand es auf 100% Voll.
Anscheined macht meins bei 99% einen kurzen Stop und lädt den Rest erst später. Eventuell schonender für den Akku?
 
elknipso

elknipso

Guru
EnergyShox schrieb:
Man kann es auch Schutzmassnahme nennen, wie bekannt ist es SCHÄDLICH für den Akku das es länger an der Dose hängt als es sein muss.. jedoch lädt es bei mir immer bis 100%.
Das ist veraltetes Wissen. Moderne Akkus in den Handys kannst Du zusammen mit der Ladelektronik in den Ladegeräten laden wie Du lustig bist das ist dem Akku völlig egal.
 
Dirk1507

Dirk1507

Ambitioniertes Mitglied
Hallo,

habt ihr auch den Eindruck das das GN nach dem Update nun deutlich länger zum laden braucht? Statt ca. 2 Std. braucht es nun ca. 2,5 Std.


Gesendet von meinem Galaxy Nexus mit Tapatalk
 
Jörn

Jörn

Ambitioniertes Mitglied
Dirk1507 schrieb:
Hallo,

habt ihr auch den Eindruck das das GN nach dem Update nun deutlich länger zum laden braucht? Statt ca. 2 Std. braucht es nun ca. 2,5 Std.


Gesendet von meinem Galaxy Nexus mit Tapatalk

Das ist mir auch aufgefallen. Der Ladeprozess dauert deutlich länger als vorher.
Die 99% Voll geladen Anzeige nervt auch...Ladekabel abziehen, wieder neu dranstecken...dann lädt er bis 100% :blink:
 
M

mapage

Neues Mitglied
Servus Leute,

hab genau das gleiche Problem bei meinem nexus. Seit der 4.04 Aktualisierung bleibt der ladevorgang bei 99% stehen. Gut zu wissen, dass es nicht nur bei mir der Fall ist. Weil mein Handy nur paar tage alt ist, wollte ich es schon zurückgeben. Es scheint aber, dass es was mit der Update zu tun hat. Die Frage ist nun, soll ich versuchen es zu fixen oder es dabei sein lassen. Falls ich die 100% wie oben beschrieben, erzwinge ist es eine dauerhafte Lösung oder muss ich es jedes mal durchziehen?
 
Skargo

Skargo

Stammgast
Ich würde es dabei belassen. Die 99% Geschichte hatte ich auch schon mit 4.0.2. Ein paar mal hab ich das Ladekabel raus und wieder rein gemacht, um es auf 100% zu bekommen. Inzwischen gehe ich mit gelegentlichen 99% entspannt um.



getapatalked
 
Oben Unten