Kamera-Autofokus defekt mit 4.0.2?

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Kamera-Autofokus defekt mit 4.0.2? im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
Status
Für weitere Antworten geschlossen.
darkarchon

darkarchon

Fortgeschrittenes Mitglied
Hat sonst jemand das Problem? Meine Kamera fokussiert nicht mehr automatisch, nur noch wenn ich auf das Display tippe zum manuell fokussieren. In 4.0.1 ging das noch problemlos.
 
J

Jonny0r

Ambitioniertes Mitglied
hab seit 3h das Update und bereue es schon.. -.- muss natürlich wieder alles gerootet werden.. und das problem mit der kamera besteht wie gesagt auch.. krieg auf dem normalen weg nur noch scheiss bilder raus weil nicht gefocust wird..
 
F

foxm

Fortgeschrittenes Mitglied
also bei mir ist das auch mit 4.0.1 so?
 
P

pret

Neues Mitglied
hab das update 4.0.2. auch drauf und keinen fehler bei der cam feststellen können. autofokus funktioniert wie immer


lg
 
dbum

dbum

Stammgast
Aber nicht über den Auslöser.
 
P

pret

Neues Mitglied
dbum schrieb:
Aber nicht über den Auslöser.

wie meinst du das? ich mach die cam an und mach meine bilder. wenn ich will per finger nen anderen fokus und fertig?!
 
Zuletzt bearbeitet:
dbum

dbum

Stammgast
Wenn du den Auslöser gedrückt hältst, fokussiert die Kamera dann?

In 4.0.1 gab es den continous-AF, tap-to-focus und fokussieren durch gedrückthalten des Auslösers.
In 4.0.2 geht nur noch der continous-AF und tap-to-focus.
 
Lion13

Lion13

Ehrenmitglied
dbum schrieb:
In 4.0.2 geht nur noch der continous-AF und tap-to-focus.
Ich frage mich aber, was dies alles mit der Frage des TE zu tun hat:
darkarchon schrieb:
Meine Kamera fokussiert nicht mehr automatisch...
Die Geschichte mit den Änderungen des Fokussierens von 4.0.1 zu 4.0.3 in Ehren, aber das wird schon im Kamera-Thread mehr als ausführlich behandelt. Hier scheint es wohl eher ein Problem zu geben, daß überhaupt nicht automatisch fokussiert wird...

Dieser Thread hier wurde extra separat behandelt und nicht in den Kamera-Thread verschoben, weil es hier nicht um eine generelle Diskussion handelt - ich bitte also, hier nicht parallel zu disktutieren - auch wenn das geänderte Verhalten für den einen oder anderen zu Verärgerung führt.
 
P

pret

Neues Mitglied
dbum schrieb:
Wenn du den Auslöser gedrückt hältst, fokussiert die Kamera dann?

In 4.0.1 gab es den continous-AF, tap-to-focus und fokussieren durch gedrückthalten des Auslösers.
In 4.0.2 geht nur noch der continous-AF und tap-to-focus.
aha, danke. das problem hatte ich noch nicht entdeckt, ich mach wenn nur schnappschüsse mit der cam und dabei ist das nicht aufgefallen. aber danke für die erklärung.



Lion13 schrieb:
Ich frage mich aber, was dies alles mit der Frage des TE zu tun hat:


Die Geschichte mit den Änderungen des Fokussierens von 4.0.1 zu 4.0.3 in Ehren, aber das wird schon im Kamera-Thread mehr als ausführlich behandelt. Hier scheint es wohl eher ein Problem zu geben, daß überhaupt nicht automatisch fokussiert wird...

Dieser Thread hier wurde extra separat behandelt und nicht in den Kamera-Thread verschoben, weil es hier nicht um eine generelle Diskussion handelt - ich bitte also, hier nicht parallel zu disktutieren - auch wenn das geänderte Verhalten für den einen oder anderen zu Verärgerung führt.
genau das dachte ich mir dann auch... :)
 
dbum

dbum

Stammgast
Lion13 schrieb:
Ich frage mich aber, was dies alles mit der Frage des TE zu tun hat
Ich wette mit dir um einen Kasten Bier, dass sein AF nicht defekt ist und es genau das Problem der veränderten Bedienung ist. Er hat das Problem nur anders formuliert und/oder nicht bemerkt, dass er noch geht, aber jetzt nicht mehr so bedient wird wie früher.

Aber du bist der Häuptling und natürlich sind parallele Diskussionen nicht sinnvoll.


edit: ne von wegen er hat das nicht bemerkt, er hat das sogar genau beschrieben. Das hat nicht nur was miteinander zu tun, das ist das selbe Problem.. sorry aber da hast du nicht richtig gelesen, Thomas.
 
Zuletzt bearbeitet:
Lion13

Lion13

Ehrenmitglied
Ich sehe das anders - er schreibt explizit, daß er keinen Autofokus mehr hat, sondern nur noch einen manuellen; und in 4.0.2 sollte es zumindest den Continuous-AF geben. Aber warten wir ab, ob der TE sich noch einmal meldet und das klarstellt, ggf. vereinen wir dann beide Threads wieder. ;)
 
dbum

dbum

Stammgast
Lion13 schrieb:
und in 4.0.2 sollte es zumindest den Continuous-AF geben.
Den Aspekt hatte ich allderdings vergessen. Eine Aufklärung vom TO wär in der Tat jetzt sehr hilfreich.
 
darkarchon

darkarchon

Fortgeschrittenes Mitglied
Nun, der automatische Fokus, also wenn der kontinuierlich sein soll merke ich nicht viel davon - bzw. ein wenig, aber dieser funktioniert anscheinend ziemlich miserabel? Wenn ich manuell auf einen Punkt fokussiere gibt es ein viel besseres Bild als wenn ich gedrückt halte und dann auslöse.
 
Lion13

Lion13

Ehrenmitglied
Status
Für weitere Antworten geschlossen.