Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Ruckler beim Entsperren

  • 43 Antworten
  • Neuester Beitrag
Diskutiere Ruckler beim Entsperren im Google Galaxy Nexus Forum im Bereich Google Forum.
Falkenfluegel

Falkenfluegel

Stammgast
Das Hochdimmen ist auch nur ganz dezent und dauert grade mal ne Sekunde oder so...
 
gokpog

gokpog

Guru
Update:
Ich habe gerade gelesen, dass es mit der Auto Helligkeit zusammen hängt. Das würde auch das "dimmen" erklären, das ich nicht sehe und warum ich es nicht reproduzieren konnte.

Für mich ist die Auto Helligkeit immer noch unbenutzbar (immer noch viel zu dunkel) und ich nutze die Einstellung nicht.
Ihr könnt ja mal testen, ob es mit einer festen Helligkeitsstufe weg geht.
 
L

Lebkoungcityboy

Erfahrenes Mitglied
kann ich bestätigen....ohne Auto Helligkeit ist kein Ruckeln mehr zu entnehmen
 
F

freerunner13

Neues Mitglied
Seit dem Update auf android 4.0.4 läuft das entsperren nicht mehr ganz flüssig......man könnte schon sagen das es richtig ruckelt und wenn ich ehrlich bin stört mich das sehr......habe Stock Rom oben also 4.0.4 mit der Bulid Nummer "imm76l"....habt ihr das auch?
Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
F

freerunner13

Neues Mitglied
Aha....vielen dank!!!hast mir sehr geholfen!!;)

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
L

leho

Neues Mitglied
Hi zusammen,

habe auh diese Rückler, ich habe das Standart Schloss zum entsperren. Ich habe beobachtet wenn ich das handy länger im Standby habe also nicht nutze und dann entsperren will sieht es so aus als würde mein streifen mit dem Finger unterbrochen werden, dann muss ich nochmal drüber streifen.....

Habe die Automatische Helligkeit ausgeschaltet, leider ist das problem immer noch da.
Vieleicht ne App im Hintergrund??

Gruß
Leho
 
V

^-v-^

Fortgeschrittenes Mitglied
Mein GN ruckelt ebenfalls beim Entsperren sehr häufig. Habe 4.04 Stock und habe das Problem seit dem Update.

Werde das mit der Auto-Helligkeit die nächsten Tage mal testen!
 
E

emtscho

Gast
Ich musste es einfach probieren. Probierte es 1x, 2x, ... 5x. Bei mir ruckelt nichts. Hab die Helligkeit auf gering eingestellt. Hab die Google-Rom installiert, da ich ein Samsung 4.0.2 Opfer war nach dem Kauf.
 
V

^-v-^

Fortgeschrittenes Mitglied
Es ruckelt ja auch nicht jedesmal. Von geschätzten 20 Entsperrungen am Tag kommt es 3-5 mal vor. Jedoch dann meist nur, wenn das Gerät vorher längere Zeit im Standby war.
 
QWERTZ_User

QWERTZ_User

Erfahrenes Mitglied
^-v-^ schrieb:
Es ruckelt ja auch nicht jedesmal. Von geschätzten 20 Entsperrungen am Tag kommt es 3-5 mal vor. Jedoch dann meist nur, wenn das Gerät vorher längere Zeit im Standby war.
Ist bei mir ähnlich. Kaum Ruckler und diese sind zu verschmerzen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
L

leho

Neues Mitglied
bei mir kommt es schon öfter vor, aber nur wenn ich schnell, also ohne kurzes warten nach dem Standby entsperre. Warte ich ne Sekunde geht es sofort, ich vermute das irgend ein Dienst der eventuell für das Display zuständig ist nicht schnell genug aufwacht.....
 
G

G-Ultimate

Experte
Habe hier auch den Ruckler... sogar relativ häufig.
Auto-Helligkeit schafft zwar Abhilfe aber auf Auto-Helligkeit will ich eigentlich nicht verzichten...

Naja, müssen wir halt aufs nächste Update warten.
 
V

^-v-^

Fortgeschrittenes Mitglied
Habs bei mir nun auch getestet. Ohne Auto-Helligkeit funktioniert es, d.h. keine Ruckler mehr.

Aber ohne Auto-Helligkeit ist man ja nur noch am Helligkeit ändern...
 
B

beutelfuchs

Fortgeschrittenes Mitglied
Hab das Problem auch.
 
L

leho

Neues Mitglied
Hallo zusammen,

habe ne Lösung gefunden um den Rückeln ein ende zu setzten, ich teste das noch die Tage aber sieht viel versprechend aus.

Folgendes habe ich gemacht:
Einstellungen - "Entwickler-Optionen" - bei Benutzeroberfläche:
Windows-Animationsgröße = Animation ist ausgeschaltet
Übergangs-Animationsgröße = Animation ist ausgeschaltet

Gruß
Leho
 
B

beutelfuchs

Fortgeschrittenes Mitglied
Scheint zu helfen. Dank dir!
 
V

^-v-^

Fortgeschrittenes Mitglied
Die Option gibt es bei mir gar nicht... oder meinst du "Maßstab Fensteranimation" und "Maßstab Übergangsanimation"?
 
L

leho

Neues Mitglied
ich vermute das es je nach Hersteller anders heißt....?
Habe ein SG2... bei den Einstellungen kann man die Animationsgröße in zahlen einstellen, z.b. Animationsgröße 1X, Animationsgröße 2X.... und so weiter. Dort gibt es auch den Punkt: "Animation ist ausgeschaltet"

Habe aber auch gemerkt das das Ruckeln manchmal immer noch da ist, aber viel seltener und weniger....
 
V

^-v-^

Fortgeschrittenes Mitglied
Die Übergangsanimation wird damit "verkürzt", also komplett deaktiviert. Aber bei mir stockt es dann trotzdem einen Moment...