Google Home Mini und Pixel 4a 5G

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Google Home Mini und Pixel 4a 5G im Google Home Forum im Bereich Smart Home Forum.
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Seit einigen Wochen läuft irgendwas schief.
Ich habe in meiner Wohnung Philips Hue Lampen.
Wenn ich zum Beispiel den Sprachbefehl "Hey Google, schalte das Licht im Esszimmer ein" gebe, dann leuchten zwar die LED am Google Home Mini, dieser bleibt aber stumm.
Stattdessen meldet sich der Assistent auf meinem Pixel und sagt: "Dazu musst du erst dein Smartphone entsperren."
Sehr nervig!
Bis vor ein paar Wochen hat das noch alles super geklappt.
Der Assistent wurde zwar auf meinem Pixel angezeigt, aber der Home Mini hat sofort reagiert und alle Lampen so geschaltet, wie ich es wollte.
Und das alles ohne mein Pixel entsperren zu müssen.
Hat da jemand einen Tipp für mich, woran das liegen könnte?
Vielleicht als Info... Ich hab auf meinem Pixel die Beta von Android 12.
Aber die hab ich schon seit April drauf.
 
maxe

maxe

Ehrenmitglied
Der Mini ist aber noch in der Home App richtig eingebunden und konfiguriert? Die HUEs natürlich auch?
 
Exilbonner

Exilbonner

Erfahrenes Mitglied
Habe ähnliche Probleme. Sobald mein Pixel 4a5g im Raum ist kann man Smart Home vergessen.
Das Nokia 7.2 meiner besseren Hälfte macht hier keinerlei Probleme.
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ja, es ist alles eingebunden und wird in der Home App auch angezeigt.
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Keiner ne Idee?
 
Exilbonner

Exilbonner

Erfahrenes Mitglied
@Eukalyptusbaum
Ich habe ehrlich gesagt nicht nach einer Lösung gesucht, da ich mit dem Pixel nicht zufrieden bin und es auf meiner "Abschussliste" ganz weit oben steht.

Die Lōsung kann eigentlich nur die Deaktivierung der permanenten Hotword-Erkennung des Google Assistent im Pixel sein
 
Zuletzt bearbeitet:
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Danke, so werde ich es machen. Komisch nur, dass es bis vor ein paar Wochen funktioniert hat.
 
Exilbonner

Exilbonner

Erfahrenes Mitglied
@Eukalyptusbaum

Problemlösung wie folgt:
Google-App --> Einstellungen --> Spracheingabe --> Voicematch --> mit Voicematch zugreifen --> Aus

Das Oktober und Novemberupdate haben den Fehler verschlimmert; jetzt funktioniert das Smarthome wieder so wie es soll.
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Du meinst Voice Match auf dem Home Mini deaktivieren?
Hab ich gerade... Funktioniert trotzdem nicht.
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ich werfe den Mini bald auf den Müll.
Ich sage einen Befehl und es vergehen bis zu 20 Sekunden bis mal eine Reaktion von dem Teil kommt.
....und dann immer öfter...oh,da ist etwas schief gegangen...bitte versuche es in ein paar Sekunden noch einmal...
Einfach nicht mehr zu gebrauchen.
 
Exilbonner

Exilbonner

Erfahrenes Mitglied
@Eukalyptusbaum
Fritzbox mit Mesh-Wlan? Mach mal Router und alle Repeater sowie alle GHs stromlos für mindestens 1 Minute. Hatte ich die Tage auch.; danach ging es wieder.
Beitrag automatisch zusammengefügt:

@Eukalyptusbaum
Nein, das Pixel ist das Problem! Die GHs sind unschuldig
 
Zuletzt bearbeitet:
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ne, Vodafone Station.
Ok, ich versuch's mal.
 
E

Etrius

Fortgeschrittenes Mitglied
@Eukalyptusbaum
Die Vodafone Station hat die Tage ein Update erhalten. Ich hatte/habe seit gut 10 Tagen nur Theater mit der Verbindung.

Nachdem ich mich durch den kompletten Support telefoniert, gemailt und getwittert habe, bin ich an einen der etwas fähigeren Mitarbeiter geraten...

Der hat mit mir gemeinsam geschaut, was ich alles an Geräte im WLAN habe (Habe insgesamt 5 Google Nest, 2 Chromecast, 1 Google Hub, 1 Stereopaar MiSmartSpeaker, eine Bridge von Philips & eine HomeBase meiner Eufy Kameras an der Station "hängen" plus natürlich noch Smartphones, Konsolen und Tablets). Da scheint sich wohl irgendein "Fehlerchen" beim Update der VF-Station mit eingeschlichen zu haben, so dass das Ding mit zu vielen Geräten im WLAN/LAN nur noch Kinderkacke macht (Eben teilweise die Smartgeräte kurz "vom Netz" nimmt). Soll wohl angeblich "schnellstmöglich" behoben werden, glaub ich aber bei Vodafone nicht wirklich dran.

Ich hab mir jetzt vorübergehend damit geholfen zwei der Nest, einen Chromecast und die HomeBase aus der Vodafone Station raus zu nehmen und an die (zum Glück) zweite Leitung hier im Haus zu klemmen. Seit dem läuft das "Google System" wieder deutlich besser. Ist kein schöner Zustand, aber erstmal ein Workaround. Mittelfristig werde ich das bescheuerte Vodafonegerät wohl durch ne eigene FritzBox ersetzen und Langfristig Vodafone komplett den Rücken kehren. Seit der Übernahme von Unitymedia hab ich nur noch Ärger mit dem Verein...

Long Story short:
Muss also nicht unbedingt an Google liegen... 😉🥴
 
Zuletzt bearbeitet:
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ich habe mit meinem WLAN überhaupt keine Probleme.
Hab euch nicht viel dranhängen.
3 Sonos Boxen, Magenta TV Stick, Smart TV, Smartphone und den Google Home Mini.
Hatte mal vorübergehend beim Mini Voice Match deaktiviert...
Hat auch nichts gebracht.
Und Google sagt mir auch nur noch Gute Nacht....und nicht mal mehr meinen Namen 😂
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ich habe jetzt meinen Google Home Mini vom Strom genommen und aus der Google Home App gelöscht.
Das heisst der Google Assistant ist jetzt nur noch auf meinem Pixel aktiv.
Trotzdem muss ich mein Pixel erst entsperren, bevor ich meine Lampen ein und ausschalten kann.
Sehr merkwürdig!
 
Zuletzt bearbeitet:
Exilbonner

Exilbonner

Erfahrenes Mitglied
@Eukalyptusbaum
Klar, Du hast ja auch VoiceMatch bei dem GH deaktiviert.
Das Ursprungsproblem ist das Pixel gewesen (Mikro immer an)
 
Eukalyptusbaum

Eukalyptusbaum

Stammgast
Ich hab jetzt sämtliche Konstellationen ausprobiert, aber es funktioniert einfach nicht vernünftig.
Manchmal klappt es, aber zu 90 % eben nicht.
 
Ähnliche Themen - Google Home Mini und Pixel 4a 5G Antworten Datum
1
4
1