Mediaserver Stromverbrauch

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Mediaserver Stromverbrauch im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
elk80

elk80

Erfahrenes Mitglied
Hexxer

Hexxer

Lexikon
Was für ein Wunder. Startet ich meine Motor im Auto fangen wirklich 6 Zylinder an sich auf und ab zu bewegen. Was genau willst Du uns sagen? Zum Musikplayer gehört der Mediaserver.
 
elk80

elk80

Erfahrenes Mitglied
Ich finde der Prozess verbraucht zu viel Akku.

Ich habe gerade 15 min Musik gehört und der Prozess hat jetzt schon 8% in der verbraucher auflistung.

Zum vergleich: Das Display war ca. 2h an und hat 33%

Würde ich jetzt noch weitere 45 Min Musik hören wäre ich bei 32 % Verbrauch durch den Mediaserver.

Also eine Std Mediaserver verbraucht so viel wie 2 Std Display an? (auto helligkeit, ca. 40- 50% schätze ich)
 

Anhänge

isdn

isdn

Experte
Nein, wahrscheinlich würde dann der Anteil zurückgehen, da es ja prozentual berechnet wird, wenn du verstehst, was ich meine.

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
elk80

elk80

Erfahrenes Mitglied
Achso, stimmt.

Naja aber selbst wenn es dann schätzungsweise 25% wären, ist das nicht zu viel?

Ist das bei euch auch so?
 
MadMurdoc

MadMurdoc

Ehrenmitglied
Er verbraucht nicht zu viel.
Das ist nur Einbildung auch wenn er als Verbraucher da steht hält sich die Belastung in Grenzen, gibt da weit aus schlimmere Apps.
 
Hexxer

Hexxer

Lexikon
Ich finde der Prozess verbraucht zu viel Akku.
Das mag sein, nur was soll man nun dagegen tun? Du könntest rooten und ein CustomRom oder nur einen CustomKernel probieren. 4.2.1 hat das eine oder andere Probleme - ob der Mediaserver dazugehört kann ich nicht sagen.
Zudem sagt die Anzeige auch "nur" (alles IMHO) das Dein Mediasaerver 8% lief. Dein Ruhezustand lief auch zu 8% und wird sicher keinen Strom verbraucht haben. Ich persönlich finde die Androidanzeige wenig aussagekräftig.
Dazu kommt ja auch nich das Dein Musikhören durchaus Strom verbraucht. Entweder z.B. sehr laut über Lautsprecher oder dicke Kopfhörer dran. Hohe Qualität braucht auch Leistung um es zu decodieren usw..
 
MadMurdoc

MadMurdoc

Ehrenmitglied
Dagegen hilft nicht das installieren einer anderen ROM oder eines anderen Kernels.

------
Möge die Macht mit dir sein.
Versendet von meinem N4
 
Hexxer

Hexxer

Lexikon
Lediglich ein Gedankenspiel da ein andere kernel die Takte evtl. besser ansteuert.
 
MadMurdoc

MadMurdoc

Ehrenmitglied
Wenn du aber Musik hörst, taktet er immer auf Minima. Nur dann nicht wenn etwas nicht stimmt, eine App randaliert. Ansonsten ist Minima in der Nutzung und das verbraucht immer gleich viel. Daher verbraucht Medienserver nicht wirklich was wenn du Musik hörst. Es sind einfach die Daten die dem Player übergeben werden müssen.

------
Möge die Macht mit dir sein.
Versendet von meinem N4
 
registered

registered

Erfahrenes Mitglied
Ich hab in den Einstellungen das Syncen mit PlayMusic deaktiviert.
Seither ist der Akkuverbrauch des Medienservers auf ein Minimum zurückgegangen.
 
K

Kampfwurst

Fortgeschrittenes Mitglied
Wo genau finde ich die Option für das Syncen der PlayMusic App
 
elk80

elk80

Erfahrenes Mitglied
Hab ich gemacht half bei mir aber nichts.
 
T

tkrhiman

Neues Mitglied
Ich habe auch öfters Probleme mit dem Akkuverbrauch des Mediaservers. Das Problem bei mir ist, dass der Mediaserver nicht nur beim Musik hören, sondern auch beim nichts tun Akku verbraucht. Die Google Music Synchronisierung habe ich vor einiger Zeit abgeschaltet, aber ich hatte schon mal über 20% Akkuverbrauch in einer Nacht und der Mediaserver war größter Akkuverbraucher. Das komische ist, dass es nicht immer auftritt.

Zum Musikhören nutze ich übrigens PowerAmp, dass soll ja angeblich eine eigene Audioengine haben. Ich bin mir auch nicht sicher, ob der Mediaserver bei mir beim Musikhören mitläuft. Das muss ich mal genauer beobachten.

Im Akkuthread gab es auch schon Meldungen darüber, dass der Mediaserver einen ungewöhlich hohen Verbrauch hat.
 
Falkenhorst

Falkenhorst

Neues Mitglied
Hallo! Ich habe letzte Woche eine ähnliche Erfahrung gemacht. Hatte das Telefon nachts geladen, bin damit ins Büro und als ich es gegen 11 Uhr zum ersten Mal aus der Tasche zog, waren 20% vom Akku weg. Höchster Verbraucher mit 70% war der Mediaserver. Und dass obwohl ich mit dem Nexus 4 keine Musik höre und daher auch keine mp3 Dateien auf dem Gerät habe.
Nach einem Reboot war dann alles wieder normal.
Mir scheint der Mediaserver etwas buggy zu sein.

Gesendet von meinem Nexus 4 mit Tapatalk 2
 
M

Matschi21

Stammgast
Was mich wundert ist, dass mir der media Server nicht im geringsten auf meinem sensation aufgefallen ist. Also entweder die Anzeige ist nicht wirklich aussagekräftig ab Android 4.x oder es stimmt wirklich etwas nicht.

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
elk80

elk80

Erfahrenes Mitglied
Das hab ich auch schon ausprobiert.
Aber ich hatte damit keinen Erfolg.
 
T

tkrhiman

Neues Mitglied
magic.dave schrieb:
Danke, den Thread hatte vorher schon mal gesehen, aber nicht wiedergefunden. Als Lösung würde ich das aber nicht bezeichnen. Man muss sein Phone rooten und dann wird auch einfach nur der Prozess abgeschossen, das ist für mich keine saubere Lösung. Ich werde das ganze mal weiter beobachten. In dem Thread wurde auch mal von PowerAmp geredet, vielleicht probier ich mal aus wie es ist wenn ich es deinstalliere.

Heute Nacht war übrigens alles ok.


edit:
Hab grad noch mal einen Test gemacht. Beim Abspielen von Musik über PowerAmp läuft der Mediaserver mit. Nach beenden scheint er nicht mehr weiter zu laufen. Ist die Frage was ihn dann manchmal dazu bringt, sich wieder zu starten.
 
Zuletzt bearbeitet: