Nexus 4 hängt beim Update auf 5.1 in einer Endlosschleife

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Nexus 4 hängt beim Update auf 5.1 in einer Endlosschleife im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
Horith

Horith

Neues Mitglied
Hallo alle zusammen,

ich wollte mein altes Nexus 4 wieder reaktivieren. Nachdem ich das Nexus geladen hatte, habe ich es angeschaltet und es kam die Meldung das ich das Nexus auf 5.1 updaten kann.
Nach dem download der Datei hat das Nexus einnen Neustart gemacht und hängt jetzt in der Update Schleife. Alle 3-4 Sekunden startet das Systemupdate neu. Wenn ich Powerbutton 10 sek gedrückt halte startet das Nexus neu das Google Logo erscheint und geht sofort wieder in die Update Schleife.

Wer weiß rat? Was kann ich noch machen??

Grüße

Horith
 
fazerdirk

fazerdirk

Dauergast
Starte das Gerät in den Fastboot Modus (bei ausgeschaltetem Gerät (Power) + (Vol-) gedrückt halten), dann gehe in den Recovery Mode (mit Vol +/- navigieren), sobald der Android-Roboter mit geöffnetem Bauch kommt, haltet die Power-Taste gedrückt und betätigt kurz die Taste zum Erhöhen der Lautstärke. Wähle mit den Lautstärketasten den Eintrag wipe cache partition aus und bestätigt wieder mit Power. Nachdem das durchgelaufen ist, Gerät rebooten. Vllt hilft das.
 
Horith

Horith

Neues Mitglied
Ich komme zwar in den Fastboot aber sobald ich den recovery mode auswähle startet sofort wieder das systemupdate. Da kann ich nichts auswählen.

Aber Danke schon mal.

Habe eben noch mal geschaut, ich komme bei jedem Punkt wieder in das systemupdate rein, selbst wenn ich im Fastboot Power off drücke. startet das nexus nach 5-6 sek einfach neu. Ich kann es nicht mal ausschalten!!!!
 
Zuletzt bearbeitet:
Horith

Horith

Neues Mitglied
Ja den link kenne ich schon hat mich nicht wirklich weiter gebracht.

Ich weiß auch nicht mehr weiter. Ich dachte das Nexus kann man nicht bricken vielleicht bin ich ja der erste.
 
fazerdirk

fazerdirk

Dauergast
Versuche mal die Powertaste < 30 sec gedrückt zu halten, ob es dann ausschaltet.
 
Horith

Horith

Neues Mitglied
Nein startet auch dann noch. Das Nexus läuft jetzt schon ne gute Stunde und ist komplett heiß.
 
Thyrion

Thyrion

Ehrenmitglied
Gerät im Fastboot-Modus starten, USB-Kabel dran und dann per Shell fastboot erase cache ausführen. Kann aber sein, dass dafür der Bootloader offen sein muss.

EDIT: Naja, wenn du schon dabei bist, könntest du auch gleich das gesamte Factory Image flashen.
 
Horith

Horith

Neues Mitglied
Ok hört sich gut an. Ich bin aber leider nicht der Experte darin. Was muss ich machen. Oder wo kann ich das nachlesen
 
Horith

Horith

Neues Mitglied
Hey danke
Werde ich morgen mal ausprobieren.
 
Horith

Horith

Neues Mitglied
Jetzt hat es geklappt.

Danke für die Hilfe Thyrion!!
 
Thyrion

Thyrion

Ehrenmitglied
Dafür sind wir doch da.
Was genau hat denn geholfen? :smile:
Hast du nur die Partition gelöscht oder das gesamte Image geflasht?
 
Horith

Horith

Neues Mitglied
Ich habe alles bis zum Boot.img und was dann noch folgt geflashed. Wenn ich alles geflashed habe gab es wieder eine Fehlermeldung. Bis jetzt läuft alles super. Habe es 4 oder 5 mal ausprobiert irgendwann hat es geklappt.

Nochmal danke an alle die geantwortet haben.

Horith
 
S

sidekick1

Neues Mitglied
Hast du sonst noch etwas gemacht außer die Anleitung zu befolgen?
Sidekick
 
Horith

Horith

Neues Mitglied
ich habe das ganze hier eingeben. Vorger noch fastboot oem unlock

"fastboot reboot-bootloader
fastboot flash bootloader bootloader-xxx.img
fastboot reboot-bootloader
fastboot flash radio radio-xxx.img
fastboot reboot-bootloader
fastboot flash system system.img
fastboot flash userdata userdata.img ***
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash cache cache.img
fastboot format cache
fastboot reboot"

Bei den ersten Versuchen kam nach dem Neustart immer ein liegender Androide mit einen roten Dreieck.

beim letzten Versuch habe ich in der Zeile fastboot flash boot boot.img das "flash" vergessen und das Nexus startete ohne Probleme. Seit dem läuft es. Auch mehrfach schon neu gestartet.

Ich bin wieder zu glücklich!

Vielleicht noch ein Hinweis: Ich habe die Version Android 5.0 aufgespielt und die anderen updates OTA gemacht.

Gruß Horith
 
S

sidekick1

Neues Mitglied
Danke für deine Antwort. Habe seit einiger Zeit das Problem, dass ich nur noch 4.2.2 installieren kann. Ich probiere deine Lösung die Tage mal aus!
Grüße Sidekick
 
S

sesshomada

Neues Mitglied
Guten Tag ,
vorne weg ich bin nicht sonderlich begabt was den Umgang mit technischen Problemen angeht, aber ich komme mal zu meinem Problem
Nach dem ich vor kurzem ein Update auf 5.1 gemacht habe startet mein Nexus 4 nicht mehr.
Es kommt immer das Google Logo und danach diese Animation in der sich die vier Punkte umkreisen und das wars...dies Animation kann ich mir nun stunden lang ansehen.
ich habe schon in diesem Recoverymode den Cach geleert und auch ein factory reset gemacht , aber es bleibt alles beim alten.

Nun weiß ich nicht mehr was man noch machen kann.
Hätte hier jemand ne Idee?