Nexus 4 verliert SIM

  • 52 Antworten
  • Neuester Beitrag
Diskutiere Nexus 4 verliert SIM im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
T

Traxex

Neues Mitglied
Hallo,

ich habe vor ein paar Tagen mein 8GB Modell gegen ein 16GB Nexus 4 getauscht.

Das 8GB Modell hatte keine Mängel und lief wirklich perfekt.

Nun zum 16GB Modell :

Ich muss (fast) jedes Mal den PIN neu eingeben wenn das Gerät aus dem Deep Sleep kommt.
Das Gerät ist dann auch vom Netz getrennt und die SIM Karte ist wieder gesperrt (wie beim Starten, bevor man den PIN eingibt).

Da ich zuerst dachte es liegt an der Custom ROM, habe ich das Factory Image geflashed, wo das Problem leider ebenfalls auftaucht.
Auch eine andere SIM Karte habe ich schon getestet, leider ohne Erfolg.

Hat jemand ne Idee was das sein könnte oder hat/hatte das gleiche Problem ?

Grüße
 
Beogradjanin

Beogradjanin

Erfahrenes Mitglied
Hast du eine originale SIM, oder eine zusammengeschnippelte?
 
T

Traxex

Neues Mitglied
Um auszuschließen dass es daran liegt, habe ich schon mehrere (richtige) micro SIM Karten getestet, bei denen das gleiche Problem auftrat.
 
Zuletzt bearbeitet:
androiduser44

androiduser44

Lexikon
dann wirst du wohl ums einschicken nicht rumkommen
 
T

Traxex

Neues Mitglied
Wundert mich nur sehr dass ich noch nirgendwo von diesem Problem gehört oder gelesen habe...
 
F

FieserKiller

Ambitioniertes Mitglied
Fachleute nennen sowas dann ein "Seltenes Problem" :D
 
S

Sk!llz

Fortgeschrittenes Mitglied
Jo bei mir erkennt er die Sim Karte gar nicht, auch 16Gb, 8gb geht ohne Probleme.
Tesafilm hilft aber :eek:. Naja solange nutze ich es bis das Austauschgerät da ist.

Gesendet von meinem Nexus 4 mit Tapatalk 2
 
T

Traxex

Neues Mitglied
Wo hast du denn den Tesa angebracht? Einfach drüber geklebt?
Bei mir tritt das Problem auch nur auf wenn das Handy im Deep Sleep war, nicht aber wenn ich es schüttele oder sonst was.
 
S

Sk!llz

Fortgeschrittenes Mitglied
Dann wird es wohl bei dir was anderes sein. Bei mir wurde die SIM nicht erkannt. Ich habe einen anderen Schlitten probiert und es hat auf Anhieb Funktioniert.
Dann hab ich gemerkt, dass der eine Schlitten etwas mehr Spiel hat ( wirklich marginal) und um den hinteren Querbalken Tesa geklebt. Hat auf Anhieb funktioniert. Möchte die SIM aber erst wieder heraus nehmen wenn das Austauschgerät da ist.

Gesendet von meinem Nexus 4 mit Tapatalk 2
 
tomthefisher

tomthefisher

Ambitioniertes Mitglied
Das selbe Problem habe ich auch, unregelmässig "verliert" das Gerät die Karte. 16 GB aus dem Playstore, Stock-ROM, original MicroSIM von Vodafone. Sehr nervig!

Aber scheinbar wirklich ein seltenes Problem...
Bleibt wohl nur ein Austauschgerät.
 
G

GameStyle

Neues Mitglied
Ich habe das selbe Problem und ich raste bald aus! Das ist sowas von Nervig...

Ich habe erst gedacht das es an meiner alten selbst zusammen geschnibbelten SIM lag , also habe ich mir eine Neue MikroSIm bei ALDI - Talk bestellt 1. Woche gewartet.

Karte ist gestern dann gekommen! Karte rein. Und der Fehler war immer noch da.

Ich habe schon den PIN von der Mikro-Sim deaktiviert, doch das Netz ist nach 15- 30 min wie bei dir nach einer gewissen Zeit auch wieder weg & kommt auch nicht wieder!!

Ich glaub ich komme am einsenden der Reparatur nicht drum rum.
 
E

eclp

Fortgeschrittenes Mitglied
Ich habe zwar das HOX+ aber genau das selbe Problem.

PS. Eine Frage habe ich, habt ihr eigentlich zusätzliche Daten (Telefonnummern, Namen) auf der SIM abgespeichert?

Gesendet von meinem HTC One X+ mit Tapatalk 2
 
Zuletzt bearbeitet:
G

GameStyle

Neues Mitglied
Ja ich habe alle meine Daten & Kontakte auf der SIM gespeichert. Der Fehler liegt aber nicht an der SIM selbst. Also haben das noch andere Marken auch das Problem,mich würde interessieren woran das liegen kann. :confused:

Ich war heute bei Saturn und habe mal nachgefragt die wüssten auch keinen Rat!! Dafür haben sie mir direkt ein neues Gerät mitgegeben da ich noch in den 10 Tagen Rückgaberecht war. Jetzt sieht es so aus als würde das neue funktionieren wie es sollte (bis jetzt)?! Sollte ich die Tage wieder Probleme haben gebe ich es zurück und hole mir ein S3. Ich meld mich aber dann nochmal.




eclp schrieb:
Ich habe zwar das HOX+ aber genau das selbe Problem.

PS. Eine Frage habe ich, habt ihr eigentlich zusätzliche Daten (Telefonnummern, Namen) auf der SIM abgespeichert?

Gesendet von meinem HTC One X+ mit Tapatalk 2
 
Zuletzt bearbeitet:
S

schlossschenke

Neues Mitglied
Ich meld mich hier dann auch mal. Beim ersten Mal dachte ich noch es wäre ein Reboot gewesen. Nach einer halben Stunde musste ich die PIN dann aber alle 30sek eingeben. Habe das Problem (1 Monat altes Nexus) zum ersten mal. Nach erneutem einlegen der SIM ist das Problem wieder weg.
 
E

eclp

Fortgeschrittenes Mitglied
Es passiert wieder, ich bin mir sicher. Bei mir tritt das Problem, seit ich den Energiesparmodus deaktiviert habe, nicht mehr auf (HOX+).

Gesendet von meinem HTC One X+ mit Tapatalk 2
 
C

chang123

Neues Mitglied
:cursing:
eclp schrieb:
Es passiert wieder, ich bin mir sicher. Bei mir tritt das Problem, seit ich den Energiesparmodus deaktiviert habe, nicht mehr auf (HOX+).

Gesendet von meinem HTC One X+ mit Tapatalk 2
Hallo,

hab obiges Problem mit dem Nexus4 seit einigen Tagen - extrem nervig das ich die Sim immer wieder verliere bzw. den Simcode eingeben muß. Hab aber noch keine Lösung - HW-Fehler schließe ich aus, da es 2 Monate perfekt funktioniert hatte und ich das Handy sehr pfleglich behandle.

Chang
 
B

bjbe

Neues Mitglied
Hab leider das gleiche Problem mit der verlierenden SIM und dauernden Neueingabe der PIN. Hatte kurzzeitig die die Hoffnung, dass sich das Problem mit der Version 4.2.2 vielleicht erledigt. Leider ist das nicht der Fall :-/

Die Micro-SIM hab ich auch schon getauscht, brachte auch nichts.
 
D

Doggimann

Neues Mitglied
Hallo ich hab seit ca 4 Wochen mein nexus 4...
Und jetzt macht es Probleme:
Es verlangt ständig nach meinem pin.

Wenn ich mein gerät neu starte kommt logischer weise die pinabfrage .
Wenn ich das gerät dannn aber zur Seite lege und später noch einmal drauf schaue verlangt es wieder nach meinem pin.
Das kommt auch manchmal vor wenn ich eine SMS schreibe oder im Internet surfe.
Ich hab die sim aber auch in anderen geraten ohne Probleme benutzten können.

Bitte helft mir und antwortet möglichst schnell
 
M

mikaole

Gast
Original Sim oder geschnitten?
Hört sich nach einem nicht korrekten Kontakt der Sim an. Als wenn Du sie rausnimmst und wieder reinpackst. Das kann bei selbst zurecht geschnittenen Sims mal passieren.
 
D

Doggimann

Neues Mitglied
Nein es ist eine original micro sim von 1&1 (hab ich extra wegen nexus4 bestellt)