Nexus 4 wird an keinem Rechner erkannt - alles probiert

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Nexus 4 wird an keinem Rechner erkannt - alles probiert im Google Nexus 4 Forum im Bereich Weitere Google Geräte.
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Hallo,

ich weiß zu dem Thema gibt es schon sehr viele Threads und ich habe mir auch bereits sehr viel durchgelesen und alles mögliche ausprobiert, langsam habe ich aber das Gefühl dass mein Nexus 4 einen Defekt hat.

Ich hab mich bereits hier durchgewühlt: https://www.android-hilfe.de/forum/google-nexus-4.807/nexus-4-wird-nicht-unter-windows-7-erkannt.338569.html
Als auch hier: [DRIVERS] Nexus 4 Driver for Windows | Google Nexus 4 | XDA Forums

Ich hab irgendwie keine Idee mehr, was ich noch ausprobieren könnte.

Per Geräte-Manager und USBDeview habe ich bereits vorhande Nexus 4 Treiber deinstalliert, das schaut jetzt so aus:



Wenn ich mein Nexus 4 am Laptop anschließe, schaut es im Geräte-Manager wie folgt aus:

Da spielt es auch keine Rolle ob ich mit oder ohne USB-Debugging das Geräte ranhänge, es kommt immer dieser Eintrag.

Wenn ich für das Unknown Device die Google Treiber installieren will (habe z.B. die aus dem Nexus Root Toolkit unter \Nexus Root Toolkit\data\Drivers\Drivers_Google probiert), erscheint folgender Dialog:


Es taucht dann aber auch kein neuer Eintrag in USBDeview aus. Es passiert einfach nichts. Ich habe mich auch noch mal durch die Anleitung vom Nexus Root Toolkit gearbeitet, aber ich komme da einfach zu keinem Erfolg.

Dann habe ich noch PdaNet probiert, das bleibt die Installation an folger Stelle hängen, weil er einfach kein Gerät findet (und ja, ich hab natürlich auch mal probiert USB-Debugging zu deaktivieren und danach wieder zu aktivieren):


Da ich das Nexus 4 auch schon an zwei andere Laptops angeschlossen habe und es da auch nicht erkannt wurde, kommt mir langsam der Gedanke dass das Gerät irgend einen Defekt hat, allerdings lädt es über USB ohne Probleme. Ich habe auch schon drei Verschiedene USB-Kabel probiert. Hat noch irgendwer Ideen? Habe ich irgendwas ganz offensichtliches vergessen? Irgendwas, was ich noch ausprobieren könnte? :confused2:

Ich würde gern mal mit Titanium Backup Daten auf meinem Gerät sichern wollen. Das ist auch einer der Gründe, warum ich endlich gern mal Root auf dem Gerät hätte, ich verzweifle langsam. Ich schätze mal ohne ADB gibt es auch keine Möglichkeit das Gerät zu rooten?

Bin für jeden noch so kleinen Tipp/Hinweis dankbar!
 
M

markom

Fortgeschrittenes Mitglied
Wird das gerät über "fastboot devices" erkannt?
 
rotation

rotation

Experte
Siehst du, ob im Anschlussport vom Nexus alle Pins an Ihren Plätzen sind?
 
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Habe das Nexus 4 mal eben in den Fastboot Mode geschickt und nachgeschaut, aber fastboot devices liefert kein Gerät, es wird nichts aufgelistet.

*edit*

Hm an den USB Pins kann ich nichts auffälliges erkennen, allerdings sehe ich da auch echt wenig bis nichts. Ich könnte heute Abend mal den hinteren Teil des Case abmachen und versuchen ein Foto zu machen.
 
Zuletzt bearbeitet:
M

markom

Fortgeschrittenes Mitglied
Mal mit einer stecknadel vorsichtig im USB port gewackelt? Ich hatte das selbe Problem mit dem Galaxy nexus und da war der USB port defekt.
 
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Habe ich gerade nicht zur Hand, aber werde ich heute Abend mit ausprobieren.
 
D

daddle

Lexikon
Deinstalliere mal mit usb_deview die mtp-Treiber (keine Angst, die bleiben im Windows-Treiber Pool trotzdem erhalten), und deaktiviere MTP (oder PTP), dann USB-Kabel neu anstecken, evtl. auch USB-Debugging ab- und wieder anklicken; jede Aktion im auf dem Desktop geöffneten Geräte-Manager beobachten! Vielleicht klappt es so. daddle
 
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Ich habe ja im Eingangspost eine Liste meiner Treiber von USBDeview gepostet, welches Device meinst du denn jetzt ganz konkret, welches ich da deinstallieren soll?
 
vetzki

vetzki

Guru
Bevor du anfängst mit ner nadel im usb port zumzustochern, probier evtl. kurz mal so einen ubuntu (oder andere linux distribution, aber *buntu bietet sich an wegen der notwendigen pakete) live usb stick, installier die android-tools-adb & fastboot und schau erstmal obs dann auch nichts findet. (Bzw. kannst du auch erstmal schaun ob `lsusb` das ding anzeigt, ohne irgendwas zu installieren)
Sonst würde ich die Treiber Deinstallation erneut probieren und zweimal prüfen, vll. hast du Reste vergessen.
 
Zuletzt bearbeitet:
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Also ich habe mir gestern mal einen Ubuntu Live USB Stick erstellt und über lsusb mir die Geräte anzeigen lassen, da taucht es nicht mit auf:

(laden funktioniert aber wie gesagt)

Danne habe ich mit einer Nadel am USB-Port gewackelt, aber mir ist da nichts aufgefallen. Ich habe auch mal versucht ein Foto vom Anschluss ohne Case zu machen, aber irgendwie bekommt man da nichts hin, wo man die Pins richtig gut sehen würde:

(das sieht nur durch den Staub und dem hellen Blitz so schlimm aus ^^)

Ich kann also wirklich davon ausgehen, dass da am USB Port vom Nexus 4 irgendwas defekt ist? :unsure:
 
vetzki

vetzki

Guru
doofe frage, hast du mal einen anderen usb port am pc versucht (und evtl. mal ein anderes handy kabel) ?.
Sonst wenn lsusb schon nichts anzeigt ist evtl. tatsächlich was defekt (nexus beginnt normal mit 18d1 )
 
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Ja, wie Eingangs erwähnt habe ich schon 3 verschiedene Kabel probiert und natürlich auch verschiedene USB-Ports mal durchprobiert (wie gesagt, sogar an anderen Laptops).
Mit einem der Kabel habe ich an meinem Laptop auch vor einer Weile erst mein altes Motorola Milestone geflasht, es kann also auf keinen Fall am Kabel und/oder USB-Port vom Laptop liegen.

Ohne Kabelverbindung habe ich vermutlich absolut keine Chance mein Nexus 4 zu rooten, oder? :mellow:
 
fazerdirk

fazerdirk

Experte
Falls noch Kitkat drauf ist kann man es mit Towelroot rooten.
 
Thoxx

Thoxx

Fortgeschrittenes Mitglied
Habe schon Lollipop per OTA drauf.