Nexus 7 geschrottet ???

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Nexus 7 geschrottet ??? im Google Nexus 7 (2012) Forum im Bereich Google Forum.
D

Deakkuki

Neues Mitglied
Hallo an alle. Ich habe mein altes Nexus 7 wieder ausgegraben weil es mit in den Urlaub sollte. Es war gähnend langsam, deshalb habe ich nach Lösungen gesucht. Hintergrundprozesse runtersetzen usw. War alles nicht von Dauer. Dann wollte ich ein neue OS aufspielen und ging nach einer Anleitung in Youtube vor " Make Nexus 7 2012 usable by installing Phoenix OS without rooting" Ich bekam dann an einer Stelle die Meldung das ich Grooper benötige und ich aber irgendwas mit i.... glaub ich. ok das Tool welches ich gestartet habe war noch offen und der PC stürzte ab. jetzt habe ich das GOOGLE Logo und oben den Schriftzug START(kann auch mit up/down die anderen Funktionen wählen, aber das Ergebniss bleibt. In dieser Einstellung erkennt der PC auch kein Gerät. Kann man da noch was machen?
Würde mich sehr über Tips freuen. Sorry bin nicht gerade der Profi was Android und Tablet angeht

Gruß Kuki

 
Klartext

Klartext

Moderator
Teammitglied
D

Deakkuki

Neues Mitglied
ja , erstmal danke für die Antwort!! Wie gesagt, in diesem merkwürdigen Zustand wird das Tablet auf dem PC nicht mehr erkannt, deshalb ist alles neue schwierig...hmmm
 
D

Deakkuki

Neues Mitglied
Danke an alle, hab es geschafft auf die ursprüngliche Version zu installieren. Aber die Geschwindigkeit ist immer noch unzureichend. Werde mir doch ein neues holen DANKE
 
M

mausbock

Experte
Na das sind doch gute Nachrichten.
Ja, die originale ROM ist wirklich lahm.
Ich hätte zwei Custom ROMs als Empfehlung.

Die erste ist immer sehr aktuell und bekommt monatlich Sicherheitsupdates, aber gerade für das Nexus 7 3G läuft sie nicht immer ganz rund.
[ROM][NZH54D][2018/09/05][Grouper|Tilapia][F2FS/EXT4]Android 7.x AOSP

Ich hab eine andere, die nicht ganz so aktuell ist, aber auf meinem 3G stabiler läuft.
[ROM][NZH54D][2018/09/05][Grouper|Tilapia][F2FS/EXT4]Android 7.x AOSP

Beide ROMs sind jedoch sehr gut und bieten Android 7 mit guter Geschwindigkeit. Man sollte nur bedenken, dass die 1GB RAM des Nexus 7 schnell aufgebraucht sind und man daher nicht viele Apps insallieren oder gar parallel laufen lassen sollte. Aber dafür gibt es dann z.B. Greenify, dass Apps regelmäßig schliest wenn mann das nicht per Hand machen will.
 
D

Deakkuki

Neues Mitglied
Vielen Dank für die Links!!!
 
S

SMILEWHENYOUDIE

Neues Mitglied
Moin
Habe fast ein ähnliches Problem und bin seit gestern am Nexus 7 WIFI herumprobieren, damit das Ding wieder läuft.
ADB device wird bei mir nicht erkannt, ich kann auch nicht ins system booten, da er sagt "booting failed"
Er findet auch kein Internal Storage, gar nichts.... selbst mit dem Nexus Tool Kit funktioniert es nicht, da er mir sagt ich soll den USB Debugging Mode auf Debbug stellen.... wie denn wenn ich kein OS mehr drauf habe...?
Bitte um Hilfe
 
fazerdirk

fazerdirk

Experte
Kommst du noch in den Fastboot,
ADB funktioniert eigentlich nur mit Fastboot.
 
S

SMILEWHENYOUDIE

Neues Mitglied
@fazerdirk Ja in den Fastboot Mode bin ich drin
und steht auch noch auf "unlock"
 
fazerdirk

fazerdirk

Experte
Wenn das in dem Zustand nicht vom Win PC erkannt wird,
hast du ein Treiber Problem.
Die USB Schnittstelle muss USB 2.0 sein.
Mit 3.0 (blaue Zunge) gibt es Probleme.
 
Zuletzt bearbeitet:
S

SMILEWHENYOUDIE

Neues Mitglied
@fazerdirk jop da bin ich drin
 
S

SMILEWHENYOUDIE

Neues Mitglied
Mit dem Nexus Root Tool Kit habe ich es schon probiert den aktuellen Treiber zu installieren, soll ich es mal mit dem Android Studio probieren..? Wie viel Zeit nimmt es in Anspruch das über TeamViewer zu machen..? Du scheinst da wohl die meiste Ahnung zu haben... :p
 
S

SMILEWHENYOUDIE

Neues Mitglied
@fazerdirk
Ensure USB Debugging mode is ENABLED on Android device.
Kann ich nicht drauf zugreifen, denn komme ja gar nicht ins OS
 

Anhänge

fazerdirk

fazerdirk

Experte
Zuletzt bearbeitet:
S

SMILEWHENYOUDIE

Neues Mitglied
klappt nicht, in der Anleitung für die Factory Image wird gesagt, dass ich mein Gerät in Debugg Modus schalten soll, was allerdings nicht funktioniert, da mein Gerät nicht ins OS booted. Gerät wird immer noch nicht erkannt, da ich keinen Treiber heraufbekomme (s.S.)
 

Anhänge

Zuletzt bearbeitet:
fazerdirk

fazerdirk

Experte
Was kommt den als Antwort wenn du in der
Eingabeaufforderung bei Windows "cmd"
"adb devices" eingibst?
 
S

SMILEWHENYOUDIE

Neues Mitglied
@fazerdirk
 

Anhänge