Pixel 3 Schlechte Sprachqualität und Verbindungsabbrüche

H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Wir haben uns am BF 2 mal das Pixel 3 gegönnt. Meine Frau bemerkte schnell. das bei Ihrem Pixel die Gespräche oft abbrechen oder der Gegenpart sie kaum verstand. Austausch durch Google ist veranlasst. Leider bemerke ich seit heute an meinem ähnliches Verhalten. Während des Gesprächs kurzes Piep und das Gespräch ist weg.
Zusätzlich meinte mein Gesprächspartner ständig, er könne mich nicht verstehen.
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
T-mobile, ohne Hülle.
 
slg60

slg60

Experte
Ich muss bei meinem XL leider auch feststellen, das der Empfang unter Vodafone nicht unbedingt der beste ist. Gerade im Auto bemerke ich das oft obwohl ich da Außenantennenabindung habe. Auf der Fahrt zur Arbeit habe ich etwa 3 Verbindungsabbrüche an immer denselben Stellen. Das nervt gewaltig. Das hatte ich mit keinem Smartphone bisher. Mit dem Dezember patch konnte ich das noch nicht testen ob es besser geworden ist. Werde berichten....
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Bei mir sind die aktuellen patches auf beiden Geräten.... Naja dann gehen die wohl zurück bzw werden verkauft.
Ich war mit dem Pixel 2 echt besser dran. Außer das kack Display Verhältnis. Leider hat es den Geist aufgegeben
 
sharik2009

sharik2009

Stammgast
@slg60 Hatte es bei einem 3 XL, dann kam der Austausch und nun keine Probleme, finde den Empfang besser als bei meinem 2 XL.
Vodafone
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Ich hatte gerade wieder massive Probleme, mein Gegenüber hat mich nicht verstanden. Habe dann neu gestartet und danach ging es einwandfrei.
Scheint also eine Software Sache zu sein.
 
S

Sonic-2k-

Stammgast
@htgns

Wenn es ein Softwarepronlem wäre, hätten es mehr Anwender bin ich der Meinung.
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Ich kann ja nur sagen, dass es bei mir und meiner Frau ist. Identisches Verhalten. Beim Pixel 2 keine Probleme, iPhone 8 und xs auch nicht
 
S

Sonic-2k-

Stammgast
@htgns
Sind ja auch andere Geräte. Da es das Pixel 2 nicht hat, würde es mich wundern, wenn nun das Pixel 3 es hat. Habe auch nicht den besten Empfang mit dem Pixel 3, aber noch lange nicht solche massiven Probleme wie du sie hast. Das knistern rauschen im Hörer ist bei mir.
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Ja,dieses zirpen hab ich auch... Aber mein Gesprächspartner kann mich einfach nicht verstehen.... Sehr ärgerlich.
 
soul

soul

Guru
Vllt auch einfach ein defektes Gerät bzw Mikro. Sonst hätte man da sicher mehr gehört. Bei mir ist zum Glück alles einwandfrei
 
ruebbi

ruebbi

Erfahrenes Mitglied
Hatte gerade ein Telefongespräch mit einer Berliner Festnetznummer, die Verbindung war miserabel. Habe weder über das mitgelieferte Headset noch am Telefon direkt alles verstanden
Bin bei Telekom direkt im Magenta Vertrag bei guter Verbindung. Habe lte aber abgeschaltet zu Hause. Werde mal probieren ob es morgen besser ist wenn ich LTE anschalte.
Im Auto mit Festnetznummern hatte ich bisher sehr gute Verbindungsqualität
 
S

Sonic-2k-

Stammgast
@ruebbi
Warum deaktivierst du LTE bei dir zu Hause
 
slg60

slg60

Experte
Mir ist heute beim Autofahren auch wieder ein Mal die Verbindung ganz abgerissen und teilweise hat mich das gegenüber auch nicht verstanden im Auto. Habe dann Mal geschaut wann das passiert. Ganz interessant. Es passiert immer dann wenn das Handy von 4g auf eine andere Verbindung 3g oder 2g umschaltet. Das kann man bei Android Auto ganz schön beobachten. Bei 4g telefoniere ich ja über Volte. Wenn er umschaltet sieht man das das 4g Symbol verschwindet und ab da wird es schlecht. Ich nehme an das das Pixel mit 2g Verbindungen probleme hat. Was das untermauert ist, dass ich bei 2g auch extreme Internet Probleme habe. Sobald 4g da ist, was meist der Fall ist, rennt das inet schaltet es auf Edge um wird es zur Katastrophe, kaum surfen möglich...
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Ich hatte vorhin auch wieder ein Gespräch .. Unmöglich .. Danach habe ich den erweiterten 4g Modus deaktiviert und dann ging es... Ich probiere es jetzt noch mal ohne .. Bringt das keine Besserung ist Schluß
 
ruebbi

ruebbi

Erfahrenes Mitglied
@Sonic-2k- angeblich ist die Akkulaufzeit besser wenn mobile Daten deaktiviert werden falls nicht benötigt
 
FormelLMS

FormelLMS

Experte
LTE Ist der Akku sparsamste Mobilfunk. Und ausgerechnet den schaltest du aus.

Im WLAN wird die Verbindung nur bei schlechtem Empfang genutzt.

Das kannst du dir sparen .
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Ich hab nicht lte deaktiviert ! Lese doch mal richtig, was ich geschrieben habe
 
S

Sonic-2k-

Stammgast
@htgns

Wer hat denn gesagt, dass du gemeint bist?
 
Thread starter Similar threads Forum Replies Date
yoschka Google Pixel 3 / Pixel 3 XL / Pixel 3a / Pixel 3a XL Forum 20
Oben Unten