VPN zur Fritzbox

  • 104 Antworten
  • Neuester Beitrag
Diskutiere VPN zur Fritzbox im Google Pixel 5 Forum im Bereich Google Forum.
N

n0bbi

Fortgeschrittenes Mitglied
Hallo zusammen,

so langsam bin ich am verzweifeln. Ich versuche nun schon eine Weile eine VPN Verbindung zur Fritzbox (7590 mit FritzOS 7.21) mit Bordmitteln herzustellen, immer mit dem Ergebnis "nicht erfolgreich".

Die Verbindung funktioniert mit der MyFritz-App und VPNCilla einwandfrei. Dass die Daten richtig eingegeben sind, bin ich mir ziemlich sicher. Die IP-Sec ID habe ich leer gelassen und auch mit meinem Benutzernamen ausgefüllt.

Hat jemand eine Idee oder es selbst schon erfolgreich geschafft? Mir würde es auch schon helfen, wenn ich wüsste was genau schief läuft, bzw wo ich mehr Infos zu dem Fehler finden kann.

Vielen Dank!
 

Anhänge

Toronto

Toronto

Senior-Moderator
Teammitglied
Welchen DSL / Kabel Anbieter hast du? Hat dein Anschluss eine IPv4-Adresse? Die Bordmittel von Android unterstützen noch nicht die VPN Verbindung zu einem reinen IPv6-Anschluss und verlangen nach einer IPv4-Adresse.
Das finde ich persönlich auch sehr ärgerlich. Ich bin bei Vodafone Cable. Die bieten einen "DS-Lite-Tunnel". Das reicht Android aber nicht.
 
kidfurydererste

kidfurydererste

Stammgast
1. WLAN daheim nutzen 2. My Fritz App öffnen 3. Im Startbildschirm der App Heimnetz o.ä. aktivieren 4. mit Fritz-Phone Pixel bestätigen

Wenn du nun unterwegs bist und dich über Mobilfunk und der App an der Fritzbox anmelden willst kommt automatisch der VPN Hinweis.
 

Anhänge

Zuletzt bearbeitet:
sprint

sprint

Enthusiast
IP sec musst du ausfüllen, bei mir steht dort mein Benutzername des Kontos drin, welches für die vpn verbindung genutzt werden soll, bzw welches bei myfritz die Freigabe erteilt bekommen hat.

In den Einstellungen der fritzbox, dort wo man vpn Verbindungen hinzufügen kann, kann man sich doch die vpn Einstellungen anzeigen lassen, dort sieht man genau was wo eingetragen werden muss.
 
Zuletzt bearbeitet:
N

n0bbi

Fortgeschrittenes Mitglied
Danke für die Antworten.

@Toronto: Es handelt sich um einen gewöhnlichen IPv4 Anschluss von der Telekom. Grundsätzlich funktioniert VPN ja auch. Nur nicht mit Bordmitteln.

@kidfurydererste: VPN Heimnetzwerk über die Fritz-App und VPNCilla funktionieren beide problemlos. Ich will halt einfach verstehen, warum das ohne Zusatzapp nicht geht.

@sprint: auch das habe ich probiert (siehe Ausgangspost). Alle Daten habe ich kopiert und parallel in der VPNCilla App und den Android eigenen Einstellungen eingefügt. Deshalb kann ich Tippfehler eigentlich ausschließen.
 
sprint

sprint

Enthusiast
Hast du bei der Fritzbox unter INTERNET --> Freigaben --> Fritzbox Dienste auch den Zugriff auf die Box aus dem Internet aktiviert?

Und da fällt mir ebenfalls ein, ich hatte auch das Problem. Bei mir lag es daran (kein Witz) dass egal wie oft ich die Daten kopiert habe in den Einstellungen von Android, es klappte nie, bis ich von Hand alles selber eingetippt habe. Keine Ahnung warum, Tippfehler gab es bei mir auch nicht, aber es wurde von Android grundsätzlich nicht angenommen beim Kopieren aus der Zwischenablage. Vllt. ein Hinweis für dich.vpn.png
 

Anhänge

Zuletzt bearbeitet:
N

n0bbi

Fortgeschrittenes Mitglied
sprint schrieb:
Hast du bei der Fritzbox unter INTERNET --> Freigaben --> Fritzbox Dienste auch den Zugriff auf die Box aus dem Internet aktiviert?

Und da fällt mir ebenfalls ein, ich hatte auch das Problem. Bei mir lag es daran (kein Witz) dass egal wie oft ich die Daten kopiert habe in den Einstellungen von Android, es klappte nie, bis ich von Hand alles selber eingetippt habe. Keine Ahnung warum, Tippfehler gab es bei mir auch nicht, aber es wurde von Android grundsätzlich nicht angenommen beim Kopieren aus der Zwischenablage. Vllt. ein Hinweis für dich.

Ja auch das ist bei mir aktiviert. Und auch das Passwort habe ich manuell eingegeben.

Funktioniert es bei dir denn?
 
sprint

sprint

Enthusiast
jepp läuft einwandfrei bei mir, wie gesagt versuche mal alle daten händisch einzugeben statt markieren und kopieren
 
N

n0bbi

Fortgeschrittenes Mitglied
sprint schrieb:
jepp läuft einwandfrei bei mir, wie gesagt versuche mal alle daten händisch einzugeben statt markieren und kopieren
Auch das habe ich jetzt mehrfach versucht.

Gibt es denn irgendwo ein Fehlerprotokoll? "Nicht erfolgreich" ist leider nur wenig hilfreich.


Edit: Habe jetzt auch Mal einen neuen Benutzer angelegt und es mit dem versucht. Ohne Erfolg.
 
Zuletzt bearbeitet:
N

NDausTue

Fortgeschrittenes Mitglied
Moin,
da klinke ich mich auch mal ein, selbes Problem. Kein Erfolg, ich hab den ganzen Vormittag getestet. Auch ich erhalte die selbe Fehlermeldung.
Morgen versuche ichs nochmal.
FB 7590, 1und1
ND
 
P

pitty1983

Stammgast
Ich nutze VPN Cilla seit Jahren, funktioniert einwandfrei und man kann zur jeweiligen Verbindung ein Icon auf dem Homescreen bringen
 
N

n0bbi

Fortgeschrittenes Mitglied
pitty1983 schrieb:
Ich nutze VPN Cilla seit Jahren, funktioniert einwandfrei und man kann zur jeweiligen Verbindung ein Icon auf dem Homescreen bringen
Wie geschrieben. Mit VPNCilla klappt's bei mir auch. Hast du es auch ohne VPNCilla versucht?
 
sprint

sprint

Enthusiast
Wüsste nicht wie ich helfen könnte, habe auch erst probleme gehabt und durch googeln konnte ich herausfinden dass das kopieren und einfügen die Ursache für die probleme war, woran es sonst liegen könnte weiß ich nicht.
 
P

pitty1983

Stammgast
n0bbi schrieb:
Wie geschrieben. Mit VPNCilla klappt's bei mir auch. Hast du es auch ohne VPNCilla versucht?
Nein habe ich nicht da ich ausschließlich VPN Cilla nutze. Ich habe mehrere VPN Verbindungen und das lässt sich mit VPN Cilla am besten lösen wie ich finde.
 
Zuletzt bearbeitet:
sbtm

sbtm

Stammgast
@n0bbi
Ich habe soeben auch einen VPN Zugang eingerichtet mit Bordmitteln. bin bei Unitymedia mit einer eigenen Fritzbox.

Bei mir klappt es einwandfrei.

Versuch mal bei IPSec-ID deinen Benutzernamen einzugeben. Bei mir stand das so in den von der Fritzbox bereitgestellten Daten.
 
N

n0bbi

Fortgeschrittenes Mitglied
sbtm schrieb:
@n0bbi
Ich habe soeben auch einen VPN Zugang eingerichtet mit Bordmitteln. bin bei Unitymedia mit einer eigenen Fritzbox.

Bei mir klappt es einwandfrei.

Versuch mal bei IPSec-ID deinen Benutzernamen einzugeben. Bei mir stand das so in den von der Fritzbox bereitgestellten Daten.
Danke, aber auch mit Benutzernamen funktioniert es bei mir nicht. Vielleicht kann ich mich die Tage doch Mal zu einem Hardreset überwinden.
 
rauke

rauke

Dauergast
Ich tippe stark daraus, dass du bei einem der Passwörter etwas falsch eingibst (z.b. unbeabsichtigt Großschreibung). Bei mir funktioniert die VPN Verbindung zur Fritzbox problemlos.
 
Happosai

Happosai

Stammgast
Habe ich bei mir auch getestet, klappt bei mir einwandfrei. Vielleicht das große "O" mit dem Null verwechselt oder umgekehrt?
 
N

n0bbi

Fortgeschrittenes Mitglied
rauke schrieb:
Ich tippe stark daraus, dass du bei einem der Passwörter etwas falsch eingibst (z.b. unbeabsichtigt Großschreibung). Bei mir funktioniert die VPN Verbindung zur Fritzbox problemlos.
Ich habe alles per Copy & Paste paralllel bei VPNCilla und in den Einstellungen eingefügt. Bei VPNCilla klappt's. Zusätzlich habe ich es mehrfach händisch probiert. Ich wäre normalerweise auch deiner Meinung, wüsste aber nicht, wie ich es noch probieren könnte.

Gibt es denn irgendwo ein Fehlerprotokoll?
 
Happosai

Happosai

Stammgast
Bei Copy & Paste kommt manchmal am Ende ein Leerzeichen dazu. Dann ist das Passwort natürlich falsch. Kannst du das auch ausschließen?

Ich wüsste nicht, ob man im Android so einen Fehlerprotokoll finden könnte.

Edith meint: Hast du in der Fritzbox auch unter System -> FRITZ!Box-Benutzer -> [Benutzer bearbeiten] -> ganz unten die " VPN-Verbindungen zur FRITZ!Box können hergestellt werden." aktiv gestellt?
 
Zuletzt bearbeitet:
Ähnliche Themen - VPN zur Fritzbox Antworten Datum
1
Ähnliche Themen
Hotspot mit VPN