Android Auto beim Pixel 6 Pro

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Android Auto beim Pixel 6 Pro im Google Pixel 6 Pro Forum im Bereich Google Forum.
D

Darkpassion

Experte
Bei mir funktioniert Android Auto nicht mit dem 6 Pro hat das noch jemand ?

Mit diversen anderen Android Phones hatte es geklappt oder liegt es an Android Auto aktuell selber?
 
M

marmotte

Ambitioniertes Mitglied
Ich hab es einmal vor dem Update probiert, da hat es problemlos funktioniert. Ich kann heute Abend, jetzt mit Update, nochmals testen.
 
S

Surrender

Ambitioniertes Mitglied
Ich habe es heute morgen auf dem Weg zur Arbeit benutzt, ging einwandfrei :)

EDIT: Was genau funktioniert denn nicht, eine App oder Auto selber?
 
Zuletzt bearbeitet:
Marfox

Marfox

Stammgast
@Darkpassion klappt mit meinem MB C220D problemlos per AAWireless (diese kleine Box).
Finde die Verbindung geht zügiger und ist stabiler als beim Oneplus 9 Pro.
 
M

marmotte

Ambitioniertes Mitglied
@Darkpassion Hast du mal ein anderes Kabel probiert? Ich hatte mal bei einem anderen Gerät das Problem, dass das Kabel nicht kompatibel war.
 
D

Darkpassion

Experte
@marmotte Das Kabel hatte ich schon am Fold3 und Flip 3 dran da ging es , evtl hat es auch etwas mit dem letzten Update vom Auto zu tun
 
M

marmotte

Ambitioniertes Mitglied
@Darkpassion Mein Kabel hat mit einem Nokia 7+ funktioniert, mit dem Pixel 5 nicht, und mit dem Pixel 6 Pro geht das Kabel wieder. War nur eine Idee...
 
D

Darkpassion

Experte
Ich habe sicherheitshalber ein neues bestellt werd es nachher Mal testen
 
M

marmotte

Ambitioniertes Mitglied
@Darkpassion Aber nicht, dass es vergebens bestellt ist...
 
D

Darkpassion

Experte
@marmotte die kann man immer gebrauchen😂😉
 
M

marmotte

Ambitioniertes Mitglied
@Darkpassion Ich hab es gerade ausprobiert, funktioniert bei mir auch nach dem Update noch alles einwandfrei.
 
noraja

noraja

Erfahrenes Mitglied
Bei mir ist die Stimme vom Assistenten immer Stumm wenn ich ihn im Auto starte, erst wenn Musik läuft verstehe ich was bei OK Google Sprachbefehl.
 
S

Surrender

Ambitioniertes Mitglied
Darkpassion schrieb:
@marmotte Das Kabel hatte ich schon am Fold3 und Flip 3 dran da ging es , evtl hat es auch etwas mit dem letzten Update vom Auto zu tun
Das kann gut sein. Ich hatte mit meinen vorherigen Handys auch nach Softwareupdate beim Auto ab und an mal Probleme.
 
b0uNz

b0uNz

Stammgast
Das Kabel in meinem Auto welches ich mit dem S21 Ultra nutzte und auch lief, funktionierte mit meinem 6 Pro nicht. Hatte zum Glück noch ein anderes sofort parat, damit lief Android Auto dann sofort wieder. Wird also denke ich am Kabel liegen.
 
I

IcHgUcK

Neues Mitglied
Welches Auto ist es denn? Bei meinem Vorfacelift A4 B9 muss ich manchmal in den Einstellungen das Handy für das Smartphone Interface wieder aktivieren, wenn die Verbindung unerwartet unterbrochen wurde.
 
cenca

cenca

Erfahrenes Mitglied
Bei mir hat es heute auch nicht funktioniert, mit dem selben Kabel mit dem es mit meinen Mate 20 Pro immer funktioniert hat. Werde morgen mal mit einem anderen Kabel testen.
 
noraja

noraja

Erfahrenes Mitglied
Bei mir ist über Android Auto der Klang unterirdisch, keine Bässe oder Höhen, über Bluetooth passt aber alles.
Cupra Formentor Beats Audio.
Weiß auch nicht an was das liegt, war aber beim P30Pro auch schon der Fall, das der Sound über Kabel schlecht ist
 
cenca

cenca

Erfahrenes Mitglied
Also kurzes Update: Funktioniert immer noch nicht bei mir in meinem Auto. Kabel habe ich bereits mehrere getestet.
 
Ähnliche Themen - Android Auto beim Pixel 6 Pro Antworten Datum
0
12
6