Bluetooth Lautstärke des Pixel 6 Pro zu leise?

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Bluetooth Lautstärke des Pixel 6 Pro zu leise? im Google Pixel 6 Pro Forum im Bereich Google Forum.
Kinz

Kinz

Fortgeschrittenes Mitglied
Hey, ich hab ein Problem mit der Bluetooth Lautstärke, meine Airpods sind bei manchen Videos auf YouTube z.B. viel zu leise.
Ich habe in den Entwickleroptionen schon die Absolute Lautstärkeregelung deaktiviert aber das hat nix gebracht.
Bei Swing könnte ich das einfach in den Einstellungen deaktivieren und könnte dann lauter stellen.
Ist das ein Bug oder mach ich was falsch?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Klartext - Grund: Titel angepasst - Gruß Klartext
G

Gizzmo

Experte
Ich muss auf dem Pixel maximale Lautstärke einstellen, es funktioniert nicht, wie bei anderen Handys, die Lautstärke mit dem Handy zu steuern.
Vielleicht ein Problem mit den Sonos Patenten?
 
E

Eriol

Fortgeschrittenes Mitglied
Die Beobachtung einer eher geringen Lautstärke kann ich bestätigen ... ist bei mir auch so. Jetzt nicht als "Problem", aber so knackig laut bekomme ich es nicht. Wäre cool wenn jemand da eine Lösung/Idee hätte ... Vielleicht irgendeine Einstellung (in den developer settings)?

Was die Steuerung der Lautstärke mit dem Handy angeht: Das liegt glaube ich am Bluetooth-Protokoll und daran, wie das Smartphone dies mit dem BT-Gerät "aushandelt". Bei meinen BT-Geräten geht es immer, aber ich hatte auch schon welche, bei denen dies nicht ging. War auch mit anderen Smartphones von Samsung und Xiaomi so.
 
B

Blackgt92

Ambitioniertes Mitglied
Hab das gleiche Problem ..bei den Pixel buds a..auf anderen Geräten werden die schön laut und haben Bass ..auf dem Pixel null.. Equalizer helfen auch nicht vernünftig... Echt peinlich von Google das die buds bei einem Pixel nach nichts klingen..
 
S

steckrübe

Neues Mitglied
Klinke mich mal ein, die Lautstärke auf meine JBL in Ears ist viel u leise. Vielleicht weiß jemand Rat.
 
E

Eriol

Fortgeschrittenes Mitglied
Ich habe es herausgefunden! Jedenfalls geht es bei mir - es ist ganz einfach:
  • Aktiviert die Entwickleroptionen
  • Sucht in den Einstellungen (System - Entwickleroptionen) im Bereich Bluetooth AVRCP.
  • Klickt auf Bluetooth AVRCP Version und stellt sicher, dass sie auf 1.6 steht (voreingestellt ist 1.5 (Standard))
  • Sucht nach "Absolute Lautstärke deaktivieren" und schaltet diesen Schalter ein, falls er nicht bereits aktiviert ist.
  • Dann die Entwickleroptionen verlassen.
Und jetzt wichtig (!):
  • Hebt die Kopplung aller Bluetooth-Geräte auf (unpairing - also nicht nur BT ausschalten, sondern richtig entkoppeln).
  • Startet euer P6P neu.
  • Koppelt die BT-Geräte erneut.
  • Auf der Seite mit den Bluetooth-Einstellungen befindet sich rechts neben jedem gekoppelten Bluetooth-Gerät ein Zahnradsymbol. Geht zu jedem Audio-Gerät, das ihr nicht zum Telefonieren verwendet, und schaltet die Option "Telefonanrufe" aus, so dass nur noch Medien-Audio aktiviert ist.
Beendet die Einstellungen, stellt eine Verbindung zum Bluetooth-Gerät her und startet die Wiedergabe. Jetzt sollte die Laustärke wieder höher einzustellen sein!
 
B

Blackgt92

Ambitioniertes Mitglied
@Eriol hat geklappt dankeeeeeeee
 
E

Eriol

Fortgeschrittenes Mitglied
@Blackgt92 Super ...!!! Hey, ich war so erleichtert als bei mir funktioniert hat. Du kannst mit den Bluetooth-Einstellungen auch noch etwas spielen, nur AVRCP sollte auf 1.6 bleiben.
 
G

Gizzmo

Experte
Ich will ja die absolute Lautstärke nutzen.
Auch beim Casting über den eingebauten Chromecast funktioniert das nicht, scheint also ein anderes Problem zu sein.
Merke auch nach der Prozedur keinen Unterschied (Hifi Microanlage Panasonic SC-PMX802), muss am Handy auf max stellen, dann klingt es normal.
Andere Handys steuern die Lautstärke der Anlage... Nur das Pixel bekommt es nicht hin.
Beitrag automatisch zusammengefügt:

Aber AVRCP 1.6 sollte eigentlich auch keinen Unterschied machen. Seltsam...
Quote von Wikipedia:

1.6 — all of 1.5 plus browsing data and track information[9][10]
Number of items that are in a folder without downloading the list
Support for transmitting cover arts through the BIP over OBEX protocol.
 
Zuletzt bearbeitet:
E

Eriol

Fortgeschrittenes Mitglied
@Gizzmo Die absolute Lautstärke habe ich danach wieder angeschaltet, und die Gesamtlautstärke ist trotzdem besser.

Und ich nutze auch mehrere Kopfhörer zum telefonieren und habe das eingeschaltet gelassen.

Was AVRCP angeht: Wenn es hilft ist es mir ehrlich gesagt egal, was Wikipedia dazu sagt.

Bei mir geht es jetzt viel besser.
 
G

Gizzmo

Experte
@Eriol klar, kann ja auch ein Bug in der Implementierung sein, unabhängig von den Features.
Bei mir ist die Lautstärke wie gesagt OK, nur die "absolute Lautstärke" will leider nicht funktionieren
 
E

Eriol

Fortgeschrittenes Mitglied
@Gizzmo Hast du es mal so probiert wie beschrieben:
  • Absolute Lautstärke einschalten.
  • Hebt die Kopplung aller Bluetooth-Geräte auf (unpairing - also nicht nur BT ausschalten, sondern richtig entkoppeln).
  • Startet euer P6P neu.
  • Koppelt die BT-Geräte erneut.
Bei mir geht es dann. Es ist aber wichtig: BT-Gerät löschen - Neustart - BT-Gerät neu koppeln

Wenn das bei dir nicht geht, dasselbe BT-Gerät das aber mit anderen smartphones kann, dann weiß ich auch nicht weiter.
 
G

Gizzmo

Experte
@Eriol ja, schon gestestet, auch mit AVRCP 1.6 - funktioniert nicht.
OnePlus 6 und Galaxy A51 haben kein Problem damit
 
Ähnliche Themen - Bluetooth Lautstärke des Pixel 6 Pro zu leise? Antworten Datum
4
6
5