Pixel 6 Pro - Freisprechen im Auto funktioniert nur bei ankommenden Anrufen

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Pixel 6 Pro - Freisprechen im Auto funktioniert nur bei ankommenden Anrufen im Google Pixel 6 Pro Forum im Bereich Google Forum.
Eos60

Eos60

Neues Mitglied
Hallo, mein Problem ist das Freisprechen im Auto. Ich bin viel unterwegs und brauche das einfach.
Wenn ich angerufen werde ist alles gut, ich kann mein Gesprächspartner hören und mit ihm sprechen.
Wenn ich ein Gespräch führen will geht das leider nicht, ich muss das P6p in die Hand nehmen( was ja verboten ist) und Manuel die die Freisprechanlage auswählen dann geht es. Für mich total unverständlich. Ich hatte bis jetzt noch kein Telefon das das nicht konnte.
Sollt jemand wissen ob es an einer der Einstellungen liegt lasst es mich wissen. Ich hab es nicht gefunden.
Ach, und es ist in mehreren Fahrzeugen die ich bewege so. Es muss am P6p liegen.
Keine Beta Version!!
 
SoniQ

SoniQ

Stammgast
Ich hatte nie ein Problem damit gehabt. Meine Frau hat einen Golf VAriant. Ich arbeite in einem Autohaus und hatte mehrere Vorführwagen gehabt. Alles tadellos. Auch keine Beta drauf. Auf Werkseinstellung mal zurück setzen.
 
Dr.No

Dr.No

Ehrenmitglied
VW Sharan - Pixel 6 Pro und iPhone 6s parallel verbunden. Keine Probleme mit der Freisprecheinrichtung in beide Richtungen.
 
knuetzel

knuetzel

Erfahrenes Mitglied
@Eos60 Kann die Probleme bestätigen. Habe das Pixel 6 pro und einen Ford Cmax mit Sync 3. Problem ist die Koppelung. Lösch das Gerät mal vollständig aus dem Radio und Koppel es erneut. Vermutlich wird das kurzfristig gehen. Beim nächsten koppeln (autonmatisch, also beim nächsten Neustart des Fahrzeiges) läuft aber irgendwas schief. Igendjemand schrieb, dass das zumindest beim Ford Sync 3 auf die Einstellung bei den Klingeltöne zurückzuführen ist.

Das Pixel 6 pro ist einfach nur ein riesen Hard- und Softwarebug. Noch nie so einen unausgereiften haufen Elektroschrott erlebt. Mittlerweile kann man wirklich nur jedem vom kauf eines Google Smartphones abraten!
 
Zuletzt bearbeitet:
schinge

schinge

Senior-Moderator
Teammitglied
Und was ist nur die Wahrheit? Der eine sagt es klappt in keinem Auto, der nächste hat keinerlei Probleme in verschiedenen Autos. Mein Pixel funktioniert eigentlich problemlos (auch mit der Auto-Freisprecheinrichtung) - auch wenn manche hier wohl fehlerhafte Geräte haben. Allerdings sind solche Aussagen wie "ein riesen Hard- und Softwarebug" oder "unausgereifter Haufen Elektroschrott" völlig übertrieben und es wird auch durch die dauernde Wiederholung dieser Aussagen nicht wahrer. ;)
 
Zuletzt bearbeitet:
diggidag53

diggidag53

Erfahrenes Mitglied
Anfangs, als ich das Google Pixel 6 Pro Neu hatte, habe ich auch Probleme gehabt. Ich wurde, oder habe Leute angerufen die mich nicht verstanden haben, aber ich Sie.Dann habe ich in der Einstellung Medien Audio deaktiviert und jetzt klappt es.Muss aber auch noch sagen, das ich seit einer Woche die Beta von Android 13 drauf habe und seit dem nicht mehr im Auto telefoniert habe🤷
 

Anhänge

Zuletzt bearbeitet:
seppel5001

seppel5001

Fortgeschrittenes Mitglied
Nur komisch, das mein „unausgereifter Haufen Elektroschrott „ sich wunderbar mit meinen 11 Jahre alte SMax verbindet. Ich telefonieren kann und Anrufe sogar über das steinalte Navi per Sprache annehmen und wählen kann und nebenbei noch Musik streame ohne Macken . Man muss solche Aussagen einfach hinnehmen, dass wenn meins Kacke ist alle Kacke sind .
 
knuetzel

knuetzel

Erfahrenes Mitglied
schinge schrieb:
Und was ist nur die Wahrheit? ... Allerdings sind solche Aussagen wie "ein riesen Hard- und Softwarebug" oder "unausgereifter Haufen Elektroschrott" völlig übertrieben und es wird auch durch die dauernde Wiederholung dieser Aussagen nicht wahrer. ;)
Puh, im Sinne des konstruktiven Miteinander antworte ich mal. Nichts davon ist persönlich gemeint, daran sollte sich der ein oder andere Forenteilnehmer vielleicht mal orientieren. Ich hab das Gerät von Anfang an. Jedes meiner beschriebenen Probleme ist mittlerweile von Dritten (inkl. Telekom) bestätigt worden.

Der Tensor (und wer hätte damit gerechnet, genauso wie die Exynox Chips von Samsung) läuft nicht rund und das lässt sich anscheinend auch nicht durch Updates verbessern. Fragt euch mal, warum jetzt schon der "Tensor 2" ausgerollt wird. Der Empfang ist auch nach dem letzten Update weiterhin schlecht und springt ständig zwischen WLAN und LTE hin und her. Ich sitze dabei 3m von meiner Fritzbox entfernt. Aber ok, wenigstens brechen die Gespräche nicht mehr ab. Das Display bleibt bei ankommenden anrufen gerne dunkel. Der Akku wird durch das instabile Netz leer gezogen (merkt man auch, dass Gerät wird dabei sehr warm), Android Auto... wenn das USB Kabel steckt, dann kann bei eingehenden Anrufen das Telefonat nicht angenommen werden, alles andere (Spotify, Sprachnachrichten, ausgehende Anrufe...) funktioniert. Wenn es also während der Fahrt klingelt, schnell das Kabel abziehen, kurz warten damit Bluetooth durchschaltet, Gespräch annehmen (Wichtig, schneller sein als die Mailbox). Ist das Gespräch einmal angenommen, kann auch das USB Kabel wieder eingesteckt werden. Alles reproduzierbar. Das Google Kompetenzzentrum hat keine anderen Ideen, als "warte auf das nächste Update". Das höre ich seit einem halben Jahr. Im Vergleich zu vielen anderen, hab ich mich übrigens direkt an den Google-Support gewendet, weil ich eigentlich möchte, dass das Gerät funktioniert. Denn, der Hauptgrund für den Kauf war damals, dass die Fotos einfach richtig geil sind, und das würde ich ungerne aufgeben.

Aber Fotos sind halt nicht alles, ich muss damit arbeiten. Und dabei greife ich auf Hard- und Software von anderen Anbietern außerhalb des Google-Kosmos zu. Und hier schwächelt das Pixel 6 pro im Vergleich massiv. Wer kein hohes Nutzerverhalten hat, der merkt vermutlich die vielen (kleinen) Probleme nicht, aber wenn du das Gerät jeden Tag im Dual-Sim Modus nutzt (vollwertig), mit vielen Gesprächen und verbundenen externen Geräten, dann ist das was anderes. Wenn das Pixel mehrere Schnittstellen bedienen muss, dann bricht es zusammen. Als Vergleich habe ich ein drei Jahre altes Huawei P30, was all diese Probleme nicht hat. Aber das ist ja nur der Hersteller, der durch die US Regierung gebannt wurde. Warum läuft das bei denen, aber bei Google selbst nicht?

In meiner Signatur seht ihr, dass ich seit langem Android und viele Geräte genutzt habe, ich bin kein Anfänger. So ein unausgereifgtes Produkt hatte ich noch nie ...ok, vielleicht das Motorola Milestone (android 4.xxxx) ... aber das wurde wenigstens mit den Updates besser.

Von einer Moderation und Beiträgen in einem Android-Hilfe Forum erwarte ich, dass die beschrieben Probleme ernst genommen werden. Zu oft kommt ein pauschales "Ich hab das nicht, also liegt es wohl nicht am Gerät". Leute dann seit froh, denkt euch euren Teil oder helft den Betroffenen bei der Fehlersuche (deshalb heißt das ganze hier Android-Hilfe). Die Syncronisationprobleme mit Android Auto wurden mehrfach thematisiert (das liegt an den unterschiedlichen Autoradios und Schnittstellen). Diese destruktiven Rückmeldungen kamen übrigens auch beim Thema P6p und USB-Anschluss unter Win10 pro. Auch hier wurde im Forum von einigen ForenteilnehmerInnen einfach nur Inkompetenz vorgeworfen, anstatt zu helfen. Nach etwas Recherche im Netz, stellte sich aber schnell heraus, dass teilweise(!) unter Win10 pro (Home macht zumindest bei mir keine Probleme) nicht alle Treiber richtig installiert werden. Hat mich gut eine Woche gekostet, bis ich einen ADB-Treiber (bis zu dem Zeitpunkt kannte ich die noch nicht mal) gefunden habe, der das Gerät anschließend händisch mit Win10pro verankert (das klappt nicht automatisch). Der Treiber ist übrigens bei Google selbst zu finden (die wissen also von dem Problem), nur taucht der anschließend nicht unter mobile Geräte oder externe USB (im Gerätemanager) auf, sondern nach einen Hinweis in einem anderen (englischsprachigem) Forum und Verlinkung ganz oben in der Liste als ACER ADB Interface. Woher soll man das wissen, dass da auf einmal ACER als Hersteller steht? Was denkt sich Google dabei?

Spannend übrigens, all diese Probleme sind meinem Provider und Verkäufer des Pixel 6 pro bekannt. Nachdem ich den gestern mal wieder angerufen und mal wieder eine neue SIM benötigte (eSIM->SIM, weil ich das zweite Pixel nun zur "Reperatur" schicke), wurde mein Vertrag direkt dauerhaft 20%günstiger, bekam 20% mehr Datenvolumen und eine zusätzliche Gutschrift. Einfach so, ich hab nicht mal gefragt. Seit wann verschenken die was? Mir wurde deutlich gemacht, dass das Pixel 6 ziemlich oft Thema ist.

Übrigens, mein erstes Pixel 6 pro wurde durch die Telekom geprüft und als defekt eingestuft (inkl. schriftlicher Bestätigung). Mindestens 80% der damaligen Fehler sind auch beim zweiten Gerät vorhanden. Etwas hoch die Fehlerquote.

Mal abgesehen davon, dass ich mich als Endkunde nicht mit...
"Debug",
"Entwicklermodus",
einer Treibersuche,
sowie Fachwissen,
und weltweiten Foren beschäftigen muss,
damit mein NEUNHUNDERT Euro teure Smartphone fehlerfrei funktioniert.

Wäre es ein NEXUS, was als Entwicklertelefon auch verkauft wurde... ok. Aber das Pixel 6 pro ist für den EndkonsumenntIn gedacht.
Ich muss das mal sagen, der Ton hier im Forum war mal deutlich besser und vor allem hilfsbereiter.

Leute, dass Wetter ist schön, genießt das Wochenende.
 
Zuletzt bearbeitet:
schinge

schinge

Senior-Moderator
Teammitglied
knuetzel schrieb:
Von einer Moderation und Beiträgen in einem Android-Hilfe Forum erwarte ich, dass die beschrieben Probleme ernst genommen werden.
Wenn das eine verdeckte Anspielung auf meinen Status sein soll, dann nur soviel:
1. jeder Mod kann seine eigene Meinung vertreten wie er will - die musste beim "Jobantritt" keineswegs abgegeben werden.
2. ich bin im Google-Bereich gar kein Mod (die entsprechende Liste kannst du in jedem Forum mit dem Button "Moderatoren" (ganz am rechten Rand unter dem Foren-Namen) einsehen.
knuetzel schrieb:
Zu oft kommt ein pauschales "Ich hab das nicht, also liegt es wohl nicht am Gerät". Leute dann seit froh, denkt euch euren Teil oder helft den Betroffenen bei der Fehlersuche (deshalb heißt das ganze hier Android-Hilfe). Diese destruktiven Rückmeldungen kamen übrigens auch beim Thema P6p und USB-Anschluss unter Win10 pro.
Du hast vielleicht ein defektes Gerät erhalten - das schließt ja niemand aus. Die Erfahrungen von zig Usern, die deine Probleme nicht nachvollziehen können, scheinen dich aber irgendwie auch nicht zu interessieren. Stattdessen kommen regelmässig verallgmeinernde Aussagen wie die o.g. "ein riesen Hard- und Softwarebug" oder "unausgereifter Haufen Elektroschrott" - dein Gerät ist ja anscheinend die Referenz schlechthin und die anderen User-Erfahrungen (mit korrekt funktionierenden Geräten) sind wohl, wie schon gesagt, irrelevant.
knuetzel schrieb:
Der Tensor (und wer hätte damit gerechnet, genauso wie die Exynox Chips von Samsung) läuft nicht rund und das lässt sich anscheinend auch nicht durch Updates verbessern. Fragt euch mal, warum jetzt schon der "Tensor 2" ausgerollt wird.
Das ist der normale Rhythmus, in dem von den SOC-Herstellern neue Modelle auf den Markt geworfen werden (Beispiel Qualcomm Snapdragon: List of Qualcomm Snapdragon processors - Wikipedia). Und bei Apple ist es auch so.

Und das wars jetzt meinerseits mit dem OT.
 
Zuletzt bearbeitet:
knuetzel

knuetzel

Erfahrenes Mitglied
schinge schrieb:
Wenn das eine verdeckte Anspielung auf meinen Status sein soll, dann nur soviel:
1. jeder Mod kann seine eigene Meinung vertreten
2. ich bin im Google-Bereich gar kein Mod.
1. ...dann musst Du auch mit einem Feedback leben
2. Steht aber direkt links in der Spalte unter deinem Namen
schinge
Senior-Moderator
Teammitglied

schinge schrieb:
Du hast vielleicht ein defektes Gerät erhalten - das schließt ja niemand aus. Die Erfahrungen von zig Usern, die deine Probleme nicht nachvollziehen können, scheinen dich aber irgendwie auch nicht zu interessieren.
Sag mal, liest Du auch bevor Du kommentierst?
Ließ meine Zeilen nochmal und zähl bis zwei (ist nicht so schwer). Ich rede die ganze Zeit von Erfahrungen mit zwei Pixel 6 pro. Beide haben praktisch die gleichen Fehler und das reproduzierbar. Ein Huawei P30 in der gleichen Umgebung läuft fehlerfrei. Steht aber alles oben, hätte man erkennen können.

schinge schrieb:
Stattdessen kommen regelmässig verallgmeinernde Aussagen...
Android Auto ist ziemlich präzisiert und die Worte "das liegt an den unterschiedlichen Autoradios und Schnittstellen" macht auch klar, es gibt unterschiedliche Probleme oder auch keine. Beim Cmax Sync 3 ist das Problem aber bekannt. USB Schhnittstell unter Win 10 pro inkl. Lösungsweg und das sehr detailiert für OT. Auch hier habe ich deutlich gemacht, dass es anscheinend an der Kombination mit unterschieldichen Windowsversionen liegt. Wie geschrieben, den Treiber findet man mit etwas Mühe sogar bei Google auf der Homepage. Nur die beschreibung der manuellen Treiberinstallation nicht.

schinge schrieb:
Das ist der normale Rhythmus, in dem von den SOC-Herstellern neue Modelle auf den Markt geworfen werden (Beispiel Qualcomm Snapdragon: List of Qualcomm Snapdragon processors - Wikipedia). Und bei Apple ist es auch so.
...und deshalb bezahle ich 900 Euro, damit der erste Tensor am Kunden ausprobiert wurde. Eigentlich hieß es mal, dass der Tensor für mehr als eine Pixel-Generation entwickelt wurde. Womit sich der Kreis schließt, das Gerät ist meiner Meinung nach ein Betatest am Kunden, auch wenn Du das nicht hören möchtest.

Übrigens, anders als ich, hast Du auf die eigentlich Frage von Eos60 noch gar nicht reagiert. Ich bin sehr gespannt auf deinen konstruktiven Beitrag auf ein Problem, was es ja anscheinend nur bei meinem einem defektem Gerät gibt.

Ich erspare mir jetzt mal weitere Kommentare, du bist der MOD, hab keine Lust wegen sowas gespeert zu werden.
Bin raus.
 
S

sj00

Erfahrenes Mitglied
@knuetzel Nur weil man lauter schreit, oder länger, hat man nicht mehr Recht. Für mehr ist die Zeit echt zu schade.
 
Zuletzt bearbeitet:
Dr.No

Dr.No

Ehrenmitglied
@knuetzel Sorry, ich kann dich nicht ernst nehmen. Du kennst den ADB-Treiber, sprichst von "Google bietet den selber an, also kennen sie das Problem" zeigt das du keine Ahnung hast. Den ADB-Treiber bei Google gibt es schon eewig.

Und was haben die ganzen Android Auto und Win10-Probleme mit der Freisprechproblematik hier zu tun? Wo steht den im Eingangspost was von Android Auto? Nur weil das Phone per BT mit dem Autoradio/MMI verbunden ist, bedeutet das doch nicht gleich Android Auto wird genutzt.

Und hinsichtlich Tensor2. Würde Google das P7 mit altem Tensor ausliefern, wäre das Geschrei groß (wie beim Kamera-Setup). Es gibt immer eine Weiterentwicklung. Und das die erste Charge einer neuen CPU/GPU nie optimal läuft kennen wir von Intel/AMD und dem aktuellen SD8 Gen1, der jetzt schon als 8+ Gen1 angekündigt wurde.
 
Zuletzt bearbeitet:
knuetzel

knuetzel

Erfahrenes Mitglied
@Eos60 Ich habe das Wochenende noch mal genutzt und für mich nach einer Lösung gesucht, fündig geworden bin ich auf
Youtube, leider nicht hier im Forum. Ich lass den link mal hier, falls jemand anderes auch das Problem hat.

Problem ist natürlich wie immer, welche Schlagworte benutzt man bei der Suche, vor allem wenn andere Android Geräte keine Probleme verursachen in dem Fahrzeug. Das macht die Fehlersuche wirklich schwierig.

Vielleicht wichtig bei der Eingrenzung deines Problems, welches Auto, welches Version des Autoradios, dabei auch auf den Softwarestand achten?
Wenn es ein EOS ist, schon mal bei VW nachgefragt?

Ich finde das weiterhin übrigens spannend, dass anscheinend eher die neueren Geräte (im Video ist es ein Galaxy S 22) hier solche "Diven" sind, denn mit meinem Huawei und meinem alten Moto z2 play habe/hatte ich die Probleme nicht.

Ich hoffe, ich konnte Dir etwas helfen :)
 
Zuletzt bearbeitet:
Eos60

Eos60

Neues Mitglied
Das ist sehr schön von dir das du das hier eingestellt hast, leider ist das nicht mein Problem.
wenn ich angerufen werde haut ja alles hin. Nur wenn ich einen Anruf tätige geht es halt nicht. Ich muss dann auf dem P6p auf das Lautsprecher Symbol klicken und die Fernsprechanlage auswählen dann geht es.
Ist in meinem EOS so und im Passat, T6, MB E klasse.
Wenn ich andere Telefone P20 pro, S21+, Mate 10,oder das Sony Xperia von meiner Frau nehme geht das anstandslos.
Nur halt nicht mit den P6p
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Chefingenieur - Grund: Chefingenieur: Unnötiges Vollzitat entfernt
Eos60

Eos60

Neues Mitglied
So, hab mal einiges ausprobiert. Es liegt wohl an der Telefon App selbst da die se wohl kein A2DP unterstützt.
Sprachausgabe bei Maps und bei der Blitzer App funktionieren super.
Vielleicht wird es mit Android 13 besser. Schauen wir mal.
 
Ähnliche Themen - Pixel 6 Pro - Freisprechen im Auto funktioniert nur bei ankommenden Anrufen Antworten Datum
2
0
4