Pixel 6 Pro induktives Laden defekt - mit Neustart behoben

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Pixel 6 Pro induktives Laden defekt - mit Neustart behoben im Google Pixel 6 Pro Forum im Bereich Google Forum.
Status
Für weitere Antworten geschlossen.
sinus65

sinus65

Erfahrenes Mitglied
Hallo Pixels,
ich habe mein Pixel 6 Pro seit nicht einmal 2 Monaten, bin super zufrieden mit dem Telefon, leider hat sich ein def. eingeschlichen. Das induktive Laden funktioniert nicht mehr.

Heute habe ich einige Gesten getestet, wie z. B. die Schüttelgeste, dabei ist mir ein eindeutiges Geräusch, als wenn sich ein loses Teil im Telefon befindet, aufgefallen. Das Handy funktioniert allerdings einwandfrei.
Nun ja, bis ich das Handy aufladen wollte, Fehlanzeige. Das Pixel 6 Pro lädt nicht mehr über das bzw. ein Ladepad.

Kann jemand von euch den Defekt an einen eurer Pixel 6 Pro bestätigen?

Gruß
Thomas
 
Empfohlene Antwort(en)
sinus65

sinus65

Erfahrenes Mitglied
@pleitegeier ja das laden funktioniert wieder, nur das klackerne Geräusch ist nicht weg. Also wie geschrieben, es fühlt sich so an als wenn sich ein loses Teil im Gehäuse befindet, ich habe es definitiv zuvor nicht gehört. Hingefallen nun ja ist es einmal aus geringer Höhe allerdings mit einer stabilen absorbier fähiger Hülle, kein Silikon sondern eine harte Hülle die man leicht mit dem Fingernagel eindrücken kann.
Beitrag automatisch zusammengefügt:

pleitegeier schrieb:
@sinus65 das kommt vom optischen Bildstabilisator.. die Linse ist magnetisch gelagert und wenn die Kamera gerade nicht gebraucht wird, klappert es, da sich die Linse dann "frei" bewegen kann.
Sobald die Kamera aktiv ist sollte es schon mehr schütteln erfordern um dies zu hören 😉
Die Kamera habe ich ausprobiert, in der Tat ist es so, dass bei 4 fachem Zoom das Geräusch weg ist, in der Stellung etwas fester geschüttelt ist das Geräusch allerdings wieder da.

Wenn ich mit etwas festeren Druck das Handy in unmittelbarer Höhe des Kamerabalkens "zusammen drücke" und es schüttel, dann ist es Geräusch weg, es sei denn ich schüttel richtig heftig.

Wenn man sich Testberichte ansieht ist so etwas nicht aufgeführt, bei so einem lauten Geräusch müsste mindestens einer der Tester dieses zur Sprache bringen. Vor allem bei einem High End Gerät mit so einem Preis würden sie es in der Luft zerreißen.
 
Zuletzt bearbeitet:
Alle Antworten (22)
F

frischensbub

Erfahrenes Mitglied
Hi, das Geräusch könnte auch von den Kameras kommen. Dort ist es normal!
 
Zuletzt bearbeitet:
N

NIrvach85

Erfahrenes Mitglied
Das Geräusch ist die Kamera. Ist völlig normal. Handy Neustart Mal probiert. Untschiedlich ladepads probiert? Neue Hülle installiert?
 
Zuletzt bearbeitet:
sinus65

sinus65

Erfahrenes Mitglied
frischensbub schrieb:
Hi, das Geräusch könnte auch von den Kameras kommen. Dort ist es normal!
Wau das ging aber schnell.

Das Geräusch kommt in der Tat aus der Nähe der Kameras, allerdings brauche ich das Pixel nur minimal bewegen um dieses Geräusch zu hören, was mir zuvor nicht aufgefallen ist, bei dieser minimalen Bewegung hätte es mir schon bedeutend eher auffallen müssen.
Beitrag automatisch zusammengefügt:

NIrvach85 schrieb:
Das Geräusch ist die Kamera. Ist völlig normal. Handy Neustart Mal probiert. Untschiedlich ladepads probiert? Neue Hülle installiert?
Alles mit ja beantwortet, ausser Neustart.

Wenn Neustart, bzw die Aussage, "das ist normal" warum ist es normal?
 
Zuletzt bearbeitet:
N

NIrvach85

Erfahrenes Mitglied
Das Geräusch der Kamera ist normal, nicht das mit dem Neustart. Mal ohne Hülle probiert?
 
Zuletzt bearbeitet:
sinus65

sinus65

Erfahrenes Mitglied
So, das Handy neu gestartet, Geräusch ist noch da.

Ich glaube allerdings nicht das es normal ist, man stelle sich eine Kaugummidose mit einen Kaugummi drin vor und schüttel die Dose soleicht, dass, das Kaugummi leicht an die Dosenwand, Kunststoffdose, schlägt.

Es ist schwer zu erklären. Es hört sich echt so an, als wenn sich ein loses Teil in dem Gehäuse befindet.
 
N

NIrvach85

Erfahrenes Mitglied
Geht den dein laden wieder?
 
Starwalker

Starwalker

Experte
Es sind sozusagen "lose Teile" im Gehäuse. Der Zoom hat eine Periskoplinse 😉
 
P

pleitegeier

Guru
@sinus65 das kommt vom optischen Bildstabilisator.. die Linse ist magnetisch gelagert und wenn die Kamera gerade nicht gebraucht wird, klappert es, da sich die Linse dann "frei" bewegen kann.
Sobald die Kamera aktiv ist sollte es schon mehr schütteln erfordern um dies zu hören 😉
 
F

frischensbub

Erfahrenes Mitglied
Ja, das Geräusch sollte vom Periskop-Zoom kommen. Könnte sein das es leiser ist wenn du das Telefon mit angeschalteter Kamera auf 4fach leicht schüttelst, weil da der Bildstabilisator greift. Da ich aber die Technik nicht genau kenne ist das nur ne Vermutung.
 
Zuletzt bearbeitet:
P

pleitegeier

Guru
Starwalker schrieb:
Es sind sozusagen "lose Teile" im Gehäuse. Der Zoom hat eine Periskoplinse 😉
frischensbub schrieb:
Ja, das Geräusch sollte vom Periskop-Zoom kommen. Könnte sein das es leiser ist wenn du das Telefon mit angeschalteter Kamera auf 4fach leicht schüttelst, weil da der Bildstabilisator greift. Da ich aber die Technik nicht genau kenne ist das nur ne Vermutung.
Mit dem Zoom hat das nichts zu tun.

@sinus65 klappt das kabellose Laden denn nun nach dem Neustart?
 
sinus65

sinus65

Erfahrenes Mitglied
@pleitegeier ja das laden funktioniert wieder, nur das klackerne Geräusch ist nicht weg. Also wie geschrieben, es fühlt sich so an als wenn sich ein loses Teil im Gehäuse befindet, ich habe es definitiv zuvor nicht gehört. Hingefallen nun ja ist es einmal aus geringer Höhe allerdings mit einer stabilen absorbier fähiger Hülle, kein Silikon sondern eine harte Hülle die man leicht mit dem Fingernagel eindrücken kann.
Beitrag automatisch zusammengefügt:

pleitegeier schrieb:
@sinus65 das kommt vom optischen Bildstabilisator.. die Linse ist magnetisch gelagert und wenn die Kamera gerade nicht gebraucht wird, klappert es, da sich die Linse dann "frei" bewegen kann.
Sobald die Kamera aktiv ist sollte es schon mehr schütteln erfordern um dies zu hören 😉
Die Kamera habe ich ausprobiert, in der Tat ist es so, dass bei 4 fachem Zoom das Geräusch weg ist, in der Stellung etwas fester geschüttelt ist das Geräusch allerdings wieder da.

Wenn ich mit etwas festeren Druck das Handy in unmittelbarer Höhe des Kamerabalkens "zusammen drücke" und es schüttel, dann ist es Geräusch weg, es sei denn ich schüttel richtig heftig.

Wenn man sich Testberichte ansieht ist so etwas nicht aufgeführt, bei so einem lauten Geräusch müsste mindestens einer der Tester dieses zur Sprache bringen. Vor allem bei einem High End Gerät mit so einem Preis würden sie es in der Luft zerreißen.
 
Zuletzt bearbeitet:
N

Nuvirus

Experte
mein 6 Pro lädt z.B. auch nicht wirklich gut mit dem INUI Ladepad (hängt wohl auch etwas am Ladegerät, aber das gleiche Ladegerät geht mit dem Ständer), das parallel bestellte Inui Ladeständer geht zuverlässiger mit meinem Anker geht es auch aber recht langsam (ca. 5W).
 
Marfox

Marfox

Stammgast
@sinus65 glaub den anderen doch. Das ist die Periskopkamera. War auch beim Oppo Find X2 Pro und Xiaomi Mi11 Ultra so. :)
 
sinus65

sinus65

Erfahrenes Mitglied
Nuvirus schrieb:
mein 6 Pro lädt z.B. auch nicht wirklich gut mit dem INUI Ladepad (hängt wohl auch etwas am Ladegerät, aber das gleiche Ladegerät geht mit dem Ständer), das parallel bestellte Inui Ladeständer geht zuverlässiger mit meinem Anker geht es auch aber recht langsam (ca. 5W).
Ich nutze ein Ladegerät von Samsung welches zu dem Note 10 passt, man kann ein Handy drauf stelle und oder liegend laden.

Damit geht es sehr gut, wie schnell es läd?? Kein schimmer.
 
N

Nuvirus

Experte
was zeigt er denn bei unter 30% grob an bis es voll ist?
Ansonsten kann ich die App Charge Monitor empfehlen ich schaffe ca. 2000-2200mA im Peak laut der App (kann man auch anzeigen lassen im Graph wie oft und lange das grob anliegt.

Hab halt mit einem Charger im speziellen Probleme, die anderen beiden laufen eigl gut bzw. zumindest zuverlässig aber langsam.
Mit dem von INUI 15W mit PD Netzteil ist er in ca. 2h voll, recht voll ist er sogar nochmal etwas schneller die letzten % brauchen recht lang.
 
sinus65

sinus65

Erfahrenes Mitglied
Nuvirus schrieb:
Mit dem von INUI 15W mit PD Netzteil ist er in ca. 2h voll, recht voll ist er sogar nochmal etwas schneller die letzten % brauchen recht lang.
Das ist aber normal das der letzte Rest langsamer geladen wird. Warum? Wusste ich mal.
 
S

sj00

Erfahrenes Mitglied
ist die normali I-U-xx Ladekennlinie.... Ohne diese Adaption würde dein Akku die Größe einer Melone bekommen.... bevor es sich im Raum verteilt...
 
kubean

kubean

Experte
Klappert bei mir auch 😏
 
N

Nuvirus

Experte
das er am Ende langsam lädt hab ich auch nicht bemängelt, war einfach als Hinweis gedacht.
 
Status
Für weitere Antworten geschlossen.
Ähnliche Themen - Pixel 6 Pro induktives Laden defekt - mit Neustart behoben Antworten Datum
3
8
2