Google Pixel - WLAN: Probleme, Tipps, Lösungen

  • 37 Antworten
  • Neuester Beitrag
Diskutiere Google Pixel - WLAN: Probleme, Tipps, Lösungen im Google Pixel / Pixel XL Forum im Bereich Google Forum.
M

matze1985

Neues Mitglied
Moin,
Ich habe mein Pixel 128gb gestern aus dem Google Store erhalten. Ich komme vom Sony z5 compact. In Anbetracht des Preises und der Probleme die das Telefon gleich zu Beginn hatte eine stabile WLAN Verbindung zu halten, überlege ich stark von meinem Widerrufsrecht gebrauch zu machen. Mein persönlicher erster Eindruck ist: "Nett", das reicht mir aber nicht für 860 Euro. Vor allem wenn ich mir vor Augen führe, dass man das Apple Flaggschiff mit gleichem Speicher für knapp 100€ weniger bekommt (nicht direkt von Apple)
 
Yiruma

Yiruma

Stammgast
Wlan ist hier auch ständig abgebrochen.
 
Zuletzt bearbeitet von einem Moderator:
Cairus

Cairus

Guru
Also kann keine wlan Probleme bestätigen.

Läuft wie ein gutes Schweizer Uhrenwerk
 
Klartext

Klartext

Moderator
Teammitglied
Ich habe die WLAN - Problematik mal ausgelagert und den Off-Topic entfernt. Bitte beim Thema bleiben, das gilt für beide Themen ;)
 
Zuletzt bearbeitet:
C

Colttt

Fortgeschrittenes Mitglied
Hmm wir haben hier mehrere accesspoints mit der selben ssid damit scheint das Pixel Probleme zu haben er baut dann jedes Mal die Verbindung neu auf, was beim vorherigen Telefon nicht so war..
Ansonsten hab i auch keine Probleme mit wlan
 
O

Olli24689

Gast
Hatte am Anfang die gleichen Probleme. Die WLAN-Verbindung ist im 5GHz-Netz ständig im Sekundentakt abgebrochen. Die Fritz-Box hatte im Protokoll immer "Das Gerät antwortet nicht".
2.4GHz war hingegen stabil.
Bei mir war die Lösung, die Fritz-Box neuzustarten. Seitdem habe ich auch mit dem Pixel keinerlei Probleme mehr.
 
robin-h

robin-h

Experte
kann mich Olli nur anschließen...
5Ghz... Rein, raus, rein, raus.. usw.
Neustart hatte geholfen.

Interessant: Beim Chromcast hatte ich das gleiche Problem.

Fritz
7490
 
Zuletzt bearbeitet:
soul

soul

Guru
Bei mir von Anfang an problemlos mit 5ghz und 7490.
 
R

Roman441

Experte
Also ich habe aktuell auch das Problem mit meinem 5ghz Netzwerk und den Pixel. Habe im Protokoll der Fritzbox und des Repeater ewig viele Einträge wo sich das Pixel im 20 Moin Takt neu anmeldet.
 
W

Whosback

Fortgeschrittenes Mitglied
verwende nur 2,4GHz und hatte bisher keine Probleme
 
O

Olli24689

Gast
Roman441 schrieb:
Also ich habe aktuell auch das Problem mit meinem 5ghz Netzwerk und den Pixel. Habe im Protokoll der Fritzbox und des Repeater ewig viele Einträge wo sich das Pixel im 20 Moin Takt neu anmeldet.
Der Fritzbox schon einen Neustart gegönnt?
 
robin-h

robin-h

Experte
Ich hab gerade die aktuelle Labor am laufen... Und erstmals seit Jahren, habe ich das 2,4 und 5 GHz WIFI auf einen Namen umgestellt.
Das Bandsteering ist echt toll... Und das Pixel ist zu 95% im 5er... Nur wenn ich vor dem Haus stehe, wird auf das 2,4 gewechselt.
Auch die anderen Geräte werden optimal versorgt.
Insgesamt läuft die Beta auch absolut rund
 
G

goetzel

Neues Mitglied
Das mit der ständigen Ab- und Anmelderei des Pixel XL hatte ich vor einer guten Woche auch entdeckt. Leider hat ein Neustart der 7490 nur für ein paar Stunden geholfen, jetzt ist es wieder wie zuvor beschrieben: Pixel meldet sich ab und ein paar Sekunden später wieder an. Wenn jemand eine dauerhafte Lösung hat: Sehr gerne. :)
 
robin-h

robin-h

Experte
Als ich die Netze auf meiner 7490 noch getrennt hatte, hatte ich das bei der Ersteinrichtung... Hatte ich oben ja schon geschrieben... Beim Chromcast auch... Nen Neustart der Fritz hat das jeweils behoben.
Aber das ist ja keine Lösung für dein Problem.
Evtl. testest du ja auch mal die aktuelle Labor?
 
C

cosmo1987

Fortgeschrittenes Mitglied
Ich habe einen Speedport der Telekom.
Der funkt im 2,4GHz und im 5 GHz parallel.
Wir haben leider auch ständig Abbrüche, das alleine ist gar nicht schlimm, aber das Pixel schaltet dann automatisch in LTE um, kurz gesagt das Datenvolumen ist nach 2 Wochen bereits leer :-/
Korrekt ist das doch nicht...
 
robin-h

robin-h

Experte
@cosmo1987Ich kenne der Router nicht... also ist das jetzt nur mal so:
Haben beide Netze eine SSID? Also einen NAmen oder sind 2,4 und 5 getrennt?
Neustart hast du sicher gemacht?
Mal ne feste ip vergeben?
Darf das Pixel alle Ports nutzen? Was hast du sonst so im Netzwerk?
 
C

cosmo1987

Fortgeschrittenes Mitglied
Die beiden Frequenzen haben den gleichen Namen.
Neustarts habe ich öfter schon probiert.

Eine feste IP noch nicht, aber das sollte ja auch nicht im Sinne des Erfinders sein.
Jepp das Pixel darf uneingeschränkt alles nutzen.

Im Netzwerk sind sonst noch mein Nexus 5, mein Nexus 9 und per Lan (Powerline) PC, Smart-TV, Fire TV und der MeidaReceiver vom Entertain.

Meine beiden Nexus Geräte haben keinerlei Probleme ;)
 
robin-h

robin-h

Experte
Hmmm. Ich wurde erstmal das WIFI vom Pixel löschen...
Dann nochmal neu verbinden.

Ne feste IP ist nie verkehrt...
Evtl. kann man im Router auch Prioritäten vergeben? Falls ja, wurde ich das Pixel mal raufsetzen...
Wenn das noch nicht hilft, dann könntest du auch die SSID mal trennen...
Ich wurde wahrscheinlich das 5GHZ. Mal neu benennen... Dann das Pixel im 2,4er beobachten... Wenn es drin bleibt, mal das 5er separat checken.

Ansonsten mal die Daten des "Google Connectivity Service" löschen oder die Updates deinstallieren...

Falls möglich auch mal nen anderes WIFI austesten (Arbeit? Uni? Freunde?)

Ich finde es schön merkwürdig, dass aktuelle Google Geräte da gerne zicken...
Meine Nexe hatten auch nie Probleme... Chromecast und Pixel brauchten aber kleine Schubser ;)
 
C

cosmo1987

Fortgeschrittenes Mitglied
Mein Chromecast funktioniert auch nur im 2,4 GHz, aber dafür ohne Probleme und der ist schon paar Jährchen alt.
Bei einem aktuellen Highend Gerät erwarte ich schon, dass so rudimentäre Dinge funktionieren.
Ich probier das nachher mal aus, aber auch das ist keine Lösung!
 
robin-h

robin-h

Experte
Naja... WLAN ist leider immer so eine Sache. Es muss nicht am Devices liegen, sondern kann auch am Router liegen.

Aber ja, du hast Recht... Geil ist das nicht.

Als ich noch ne Airport Extreme betrieben habe, hatte ich völlig andere Probleme als mit der Fritz... Dafür spinnt die Fritz gerne da, wo bei der Extreme die Geräte nie Probleme hatten usw.

Bei HTC (den eigenen ;)) oder den Motos gabs nie Probleme... Alles was Google unter eigener Marke bringt, ist bei meiner 7490 eher problematisch... Sonst keine Probleme in anderen Netzen.

Sollte alles so sicher nicht sein. Passiert aber... Dürfte für uns nahezu unmöglich sein zu sagen, woran es am Ende genau liegt
 
Ähnliche Themen - Google Pixel - WLAN: Probleme, Tipps, Lösungen Antworten Datum
0
2
3