App nicht mit dem zur Installation vorgesehenen Gerät kompatibel

  • 771 Antworten
  • Neuester Beitrag
Diskutiere App nicht mit dem zur Installation vorgesehenen Gerät kompatibel im Google Play Store (Android Market) im Bereich Android Apps und Spiele.
L

LukasM

Neues Mitglied
E

email.filtering

Gast
Für welche CPU wurde das geschrieben, reicht die Systemleistung, ist das Display groß genug usw. All diese Fragen habe ich, wie eigentlich fast immer im Market, nicht beantwortet gesehen.
 
T

trollschmied

Neues Mitglied
Selbiges bei mir. Hab' auch ein Milestone mit Android 2.2.1 und finde den Firefox im Market nicht.
 
J

juergengreger

Ambitioniertes Mitglied
Kennt denn niemand sonst dieses Problem?

Oder kennt jemand eine Lösung dafür?

Ist nämlich echt nervig! Finde weder Firefox, Barcoo, Twitter, uvm... alles Apps die wohl auf allen Android Versionen und jeder Hardware laufen müßten!

Grüße
Jürgen
 
Thyrion

Thyrion

Ehrenmitglied
Hast du im Market irgendwelche Filter gesetzt?

Menü -> Einstellungen -> Filter für Inhalte
 
J

juergengreger

Ambitioniertes Mitglied
Oh, da gibts Einstellungen?

Ok, habe nun auf "Alle Apps" geklickt, davor war nur "Alle Stufen" angeklickt! Was auch immer das für einen Unterschied macht!

Finde nun barcoo und twitter, aber Firefox (egal, ich habs schon) finde ich dennoch nicht!

Danke!
 
flo-95

flo-95

Ehrenmitglied
Was für ein Gerät findet Firefox nicht? Es braucht nämlich eine ARMv7-CPU.

Mein Ace hat's versendet...
 
J

juergengreger

Ambitioniertes Mitglied
Trollschmied und ich finden es nicht. Wie es aussieht haben wir beide ein Milestone!

Allerdings suche ichs nicht, denn ich hatte es bereits schonmal gefunden und es läuft! Also gibts da einen Unterschie zwischen den Milestones?

Grüße
Jürgen
 
Q

quercus

Gast
Die Webversion des Android Markets ist um ein Feature reicher geworden: So soll dem User in Zukunft angezeigt werden, ob das eigene Smartphone kompatibel mit einer Applikation ist oder nicht.

Hier gehts zu der News: Neues Feature im Google-Market
 
L

lord_fritte

Erfahrenes Mitglied
Mal eine Interessante Frage: Kann man ein Market-Update erzwingen?
 
gimpfenlord

gimpfenlord

Stammgast
war doch schon immer so. nur das jetzt die Darstellung anderst ist.
 
Scorpan

Scorpan

Erfahrenes Mitglied
Wo finde ich die Funktion in dem Web-Market? ;)

EDIT:

Ich bin anscheinend blind. :-D
 
Zuletzt bearbeitet:
S

Scorpblog

Ambitioniertes Mitglied
Gibt es endlich 'ne Erkennung durch den Webshop für Tablets? Hab mich schon dumm und dusselig gesucht. Naja, mein 70 IT erkannte der Web-Market bisher nicht, war nur immer verwundert, einige Apps waren im Web-Market aktueller, konnte sie in der App(MArket) nie finden. Und in anderen Markets war die App nicht so aktuell.
 
MaGiXeN

MaGiXeN

Experte
Denke Das wird sich dann wohl nur auf CPU, Ram und Grafikleistung beziehen, daher im Grunde gar nicht wirklich Geräte abhängig sein, sondern lediglich von der Hardware. Was aber natürlich auch ausreicht.

Aber die Idee finde ich gut, so hat man nen kleinen Leitfaden was geht und was nicht.
 
S

schupfer

Erfahrenes Mitglied
Hallo.

Ich habe das Problem, dass ich Ende 2010 eine App gekauft habe und diese seit ca. Februar nicht mehr installieren kann. Ich sehe sie noch im Web-Market, aber der sagt, dass mein Motorola Milestone nicht kompatibel sei.

App: "Worms by EA"

Leider habe ich keine Sicherung erstellt.
Die App "Worms" (ohne "by EA") habe ich mal zum Testen installiert - hat alles funktioniert. Danach habe ich es wieder zurückerstatten lassen, da ich nicht einsehe, für ein und das selbe Spiel doppelt zu bezahlen.

Ich habe auch schon Verschiedenes ausprobiert - ohne Erfolg:
- EA kontaktiert (über Market-E-Mail-Adresse und Kontaktformular auf deren Homepage -> nie eine Antwort erhalten
- Market-Enabler mit verschiedensten Einstellungen
- original ROM wieder rauf
- andere Dinge, die nicht ganz legal sind...

Das Thema hatte ich schon mal im Spiele-Bereich gepostet, aber da konnte leider niemand helfen :sad:
Link: https://www.android-hilfe.de/forum/spiele.51/finde-worms-by-ea-nicht-mehr-im-market.82521.html
Der User "Infostudent" scheint auch das gleiche Problem zu haben.

Weiß jemand hier Rat?
Kann ich die App vielleicht auf irgendeine Weise doch aus dem Market laden, um es trotzdem mit einer Installation zu versuchen?
Oder kann ich evtl. irgendwo sehen, welche Geräte mit dieser App überhaupt kompatibel sind?

Herzliche Grüße
Schupfer
 

Anhänge

anzensepp1987

anzensepp1987

Stammgast
Wenn du mit der Maus über das (nicht kompatibel...) gehst, dann müsste er dir nähere Gründe nennen. Gründe können sein:
- Gerät unterstützt das Spiel nicht (evtl. seit Firmwareupdate)
- Netzbetreiber unterstützt es nicht
- Land unterstützt es nicht
Es gibt ja bekanntlich 3 verschiedene Worms im Market, wovon allerdings alle gleich sind. Ich kann ebenfalls nur eines bekommen, das von EA Netherlands... Das ist im übrigens mit Bejeweled 2 auch der Fall, ebenso mit Tetris.
Zur Lösung: da du Root bist, hast du im Verzeichnis \system Zugriff auf eine Datei Namens build.prop. Diese enthält den Fingerprint deines Geräts. Eine Liste aller möglichen Fingerprints deines Milestones findest du hier: Motorola Droid (Milestone Sholes) - OpenGL ES performance and system information

Eine Anleitung, wie du den Fingerprint ändern kannst, findest du hier: alt236: Desire Z Modaco Rom r2 and protected Market applications.

Diese Anleitung ist zwar für das Desire Z, muss aber mit deinem Milestone genauso funktionieren via ADB (halt nur nicht den DZ-Fingerprint verwenden). Vor der Prozedur unbedingt ein Backup machen, da ein Zerschießen/Löschen der build.prop unvermeidlich zur berühmten Boot-Loop führt. Probiere am Besten mal einen alten Fingerprint (2.1er Firmware).

Ich hatte ein sehr ähnliches Problem wie du mit meinem DZ - gekaufte Apps waren plötzlich nicht mehr kompatibel. Ich konnte es so lösen. Bei mir lag es daran, dass der Fingerprint meines ROMs mit "test-keys" endete und nicht mit "release-keys".

Viel Spaß beim Probieren :)
 
S

schupfer

Erfahrenes Mitglied
@anzensepp1987:
Vielen Dank für die ausführliche Antwort - das hört sich sehr plausibel an. Ich werde es mal über Pfingsten ausprobieren und dann hier über meine Erfahrungen berichten.

@Kjetal: Der Link funktioniert irgendwie nicht - ich bekomme auf der Seite immer einen Timeout...

Gruß
Schupfer

Gesendet mit der Android-Hilfe.de-App
 
Kjetal

Kjetal

Mitglied
Dann wird die Seite gerade Up to date gebracht, einfach morgen nochmal versuchen :)
 
F

floesn

Erfahrenes Mitglied
Habe auch ein Problem auf meinem Desire HD: im Market werden mir sei Neuestem diverse Apps nicht mehr angezeigt (Filter auf "Hohe Stufe"). Beispielsweise Tagesschau oder Stern.de. Apps, die ich teilweise bereits über das Gerät gefunden und installiert habe, werden mir nun nicht mehr angezeigt.
Kann da einer helfen? Wo ist eigentlich der Unterschied zwischen "Alle Stufen" und "Alle Apps anzeigen" in den Market-Einstellungen?
 
Ähnliche Themen - App nicht mit dem zur Installation vorgesehenen Gerät kompatibel Antworten Datum
2
1
7