1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. highviper, 25.09.2011 #1
    highviper

    highviper Threadstarter Erfahrener Benutzer

    Mein Hanns startet nicht mehr,zeigt nur noch das Hannslogo.
    APX-Modus zeigt nur unbekanntes Laufwerk und kein freien
    Speicherplatz.
    Recoverymodus geht aber kein menue zeigt eine reaktion ausser einen
    schraubenschlüssel.

    Brauche jetzt echt eure Hilfe
     
  2. 4dro1d, 25.09.2011 #2
    4dro1d

    4dro1d Android-Guru

  3. highviper, 25.09.2011 #3
    highviper

    highviper Threadstarter Erfahrener Benutzer

    Ich kann auf das Laufwerk nicht zugreifen.
    Kommt nur die Meldung:bitte legen sie einen Datenträger ein
     
  4. heinerl, 25.09.2011 #4
    heinerl

    heinerl Android-Experte

    Suchtest Du nicht gerade ein defektes Hannspad? :)

    Im apx-Modus wird unter Windows eigentlich kein Laufwerk angezeigt, weil das Pad nicht als USB-Device eingebunden wird. Also am besten irgendein Backup per apx flashen, dann den CWM Recovery flashen, falls nötig, und im CWM ein Backup zurücklesen.

    Das CWM Recovery hat bei mir auch manchmal nix angezeigt bzw. erst nach einiger Zeit, evtl. nochmal dort reinbooten.
     
  5. highviper, 25.09.2011 #5
    highviper

    highviper Threadstarter Erfahrener Benutzer

    sagt mir unter nvflash:kein usb-device not found
     
  6. Datenwolf, 25.09.2011 #6
    Datenwolf

    Datenwolf Android-Experte

    Kannst du es im Menü noch mounten (einhhängen)?
    Im blauen Menü mit Power bestätigen.
     
  7. highviper, 25.09.2011 #7
    highviper

    highviper Threadstarter Erfahrener Benutzer

    nein,leider nicht.
    hab versucht über sd-karte zu flashen aber ohne Erfolg.
    Zeigt jetzt aber jetzt ein paarmal das tab logo an dann ist der Bildschirm nur noch schwarz.
     
  8. Datenwolf, 25.09.2011 #8
    Datenwolf

    Datenwolf Android-Experte

    Probier mal das Hannspad oder besser die Treiber aus dem Gerätemanager vom PC komplett zu löschen und dann noch mal das hier.
    https://www.android-hilfe.de/forum/...annspad-sn10t1.481/nvflash-backup.130794.html

    Damit du im APX Modus wieder Zugriff hast.
     
    Zuletzt bearbeitet: 25.09.2011
  9. highviper, 25.09.2011 #9
    highviper

    highviper Threadstarter Erfahrener Benutzer

    Und wie geht das?
    Der APX-Treiber wird mir nicht angezeigt,obwohl ich den ja installiert hatte.
     
  10. Datenwolf, 25.09.2011 #10
    Datenwolf

    Datenwolf Android-Experte

    Du sagtest doch es zeigt dir ein Gerät im Gerätemanager an da mit rechts drauf klicken und entfernen.
    Im cwm kommst du ja nicht mehr rein oder?
     
    Zuletzt bearbeitet: 25.09.2011
  11. highviper, 25.09.2011 #11
    highviper

    highviper Threadstarter Erfahrener Benutzer

    So,jetzt steht oben links auf meinem Pad:
    entering NVFLASH recovery mode/NV3P Server

    Aber wie komm ich jetzt weiter?

    Ein Laufwerk erscheint nicht auf meinen Pc.
     
  12. Datenwolf, 25.09.2011 #12
    Datenwolf

    Datenwolf Android-Experte

    Du must in den gerätemanager der systemsteuerung so wie bei der Installation denn hannspad mal abziehen und wieder ran da muss sich doch was ändern?
     
  13. highviper, 25.09.2011 #13
    highviper

    highviper Threadstarter Erfahrener Benutzer

    Ich bin jetzt wieder in dem orginalen Recovery-system.
    Hab auch eine update-zip auf der externen sd-Karte aber keine reaktionen.
    Kann im menue alles anwählen und mit hometaste bestätigen,
    dann wird Werkzeug angezeigt aber nix weiter passiert.
     
  14. highviper, 25.09.2011 #14
    highviper

    highviper Threadstarter Erfahrener Benutzer

    Hanns logo erscheint wieder und tapntap-logo etwa 9mal und verschwindet wieder.
    Dann nur noch schwarzer Bildschirm.
    Besteht noch Hoffnung?
     
  15. Theo001, 25.09.2011 #15
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    Hi,

    mit Powertaste bestätigen

    Theo
     
    highviper gefällt das.
  16. Datenwolf, 25.09.2011 #16
    Datenwolf

    Datenwolf Android-Experte

    Ja die Hoffnung stirbt zuletzt :D
    schau dir das Video aus dem Link an und tausche die Update zip mal aus.
     
  17. Datenwolf, 25.09.2011 #17
    Datenwolf

    Datenwolf Android-Experte

    Habe ich ihm schon gesagt...
    auf der ex sd bringt ihm das auch nix..
     
    highviper gefällt das.
  18. Theo001, 25.09.2011 #18
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    dann ist er lernresistent :confused2:

    Theo
     
    Datenwolf gefällt das.
  19. Datenwolf, 25.09.2011 #19
    Datenwolf

    Datenwolf Android-Experte

    Ja er wehrt sich genauso wie sein hannspad. ..:D
     
    highviper gefällt das.
  20. Datenwolf, 25.09.2011 #20
Du betrachtest das Thema "Gerät startet nicht mehr, Nur noch Hanns-Logo" im Forum "HANNspree HANNSpad (SN10T1) Forum",