Here trotz Inkompatibilität installieren?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Here trotz Inkompatibilität installieren? im Here im Bereich Karten und Navigation.
Lupo1

Lupo1

Erfahrenes Mitglied
Hallo Here-Fans,

ich nutze seit kurzem ein anderes Handy mit 4.4.2 und schwacher Hardware, aber ausreichend. Ich benutze schon lange Here für die Motorradnavigation und bin auch echt zufrieden.

Leider scheint die App mit meinem jetzigen Device inkompatibel zu sein, was ich sehr schade finde. Bei der manuellen Installation erscheint immer die Fehlermeldung: "Parsingfehler".

Gibt es eine Möglichkeit, Here trotzdem zu installieren und zu nutzen? Denn diese App hat mich wirklich überzeugt.

Gruß Lupo
 
josifi

josifi

Ikone
Eher nicht. Here setzt mind. Android 5 voraus.
Vielleicht findest du in den Tiefen des Internet eine alte Version als apk, die dann allerdings tatsächlich auch von den Daten her alt ist.

Bei einem Handy mit 4.4.2 dürften aber auch noch andere Apps betroffen sein, oder? Die Version ist immerhin knapp sechs Jahre alt...
 
Andy

Andy

Ehrenmitglied
Version 2.0.13173 ist erst ab Android 5.0 kompatibel
Version 2.0.12823 noch ab Android 4.1+:

HERE WeGo Update-Versionshistorie für Android - APK herunterladen

Ich selbst nutze z.B. immer noch Version 1.1.10356 - also die Version bevor es zu "WeGo" wurde.
Funktioniert immer noch 1a inkl. Kartenupdates usw.

Falls Interesse - ist im Anhang.
 

Anhänge

  • com.here.app.maps_1.1.10356.apk
    40,4 MB Aufrufe: 57
schnueppi

schnueppi

Experte
Habe Here 2.0.12823 auch auf Android 4.3 laufen.
 
Lupo1

Lupo1

Erfahrenes Mitglied
@Andy

Super Sache! Das hat geklappt. Vielen Dank :)

Auch Kartenablage auf ext. SD klappt wunderbar.
 
Lupo1

Lupo1

Erfahrenes Mitglied
josifi schrieb:
Eher nicht. Here setzt mind. Android 5 voraus.
Vielleicht findest du in den Tiefen des Internet eine alte Version als apk, die dann allerdings tatsächlich auch von den Daten her alt ist.

Bei einem Handy mit 4.4.2 dürften aber auch noch andere Apps betroffen sein, oder? Die Version ist immerhin knapp sechs Jahre alt...
Alle anderen Apps laufen eigentlich, zumindest die, die ich so nutze. Gibt bestimmt noch welche, die nicht laufen, aber an Navis läuft eigentlich alles. Und jetzt auch Here.
 
Ähnliche Themen - Here trotz Inkompatibilität installieren? Antworten Datum
2
2
27