Honor 6 startet sporadisch neu

  • 64 Antworten
  • Neuester Beitrag
Diskutiere Honor 6 startet sporadisch neu im Honor 6 Forum im Bereich Weitere Honor Geräte.
M

matzehtc

Erfahrenes Mitglied
Mein Honor 6 startet momentan (seit Sonntag Abend) aus mir unerklärlichen Gründen sporadisch neu. Bisher nur, wenn es gerade nicht in Benutzung war.

Es ist spätestens dann zu erkennen, wenn man es nutzen möchte und die PIN-Abfrage für die SIM-Karten auf einen wartet.
Ich habe es nun aber auch schon 2 mal neustarten sehen - also einfach plötzlich Display an und das Gerät startet.

In der Verlaufsanzeige vom Akku sind die Reboots ebenfalls durch Sprünge bzw. Aussetzer zu erkennen (siehe Anhang).

Ich habe bei dem Gerät keine Änderung vorgenommen, also:
- den Bootloader nicht entsperrt
- es nicht gerootet
- keine andere Firmware geflasht

Speicher ist ausreichend frei, die SIM-Karten sind beide neu - an sowas sollte es also nicht liegen.

Firmware ist - wie ausgeliefert - die Version B117 drauf. Das Telefon lief Freitag und Samstag ohne derartige Reboots.

Ich werde nun mal die Cache-Partition leeren und, falls das keine Abhilfe schafft, einen vollständigen Reset durchführen (auf die Neuinstallation habe ich natürlich richtig Lust :sleep:).

Hat sonst noch jemand eine Idee oder evtl. ähnliches Verhalten beobachtet?
 

Anhänge

F

Fuchs333

Erfahrenes Mitglied
Servus,

versuch doch mal die neuste Firmware drauf zu spielen. Vllt könnte das schon dein Problem beheben?!
Gruß
 
Mylo Xyloto

Mylo Xyloto

Stammgast
Hallo matzehtc,

ich hab eben über OTA ein Update der B118 bekommen und natürlich installiert. Soll ein Stabilitäts- und Verbesserungsupdate sein :thumbsup: .
Vielleicht hilfts dir das ja...

Gruß
MX
 
M

matzehtc

Erfahrenes Mitglied
Ich lasse es jetzt erstmal so liegen und beobachte - ich habe auch keine Lust darauf, dass das Telefon gerade beim Update neustartet und mein neuer Ziegelstein aus China wird. :winki:
 
Hopoint

Hopoint

Lexikon
Ich würde auch zu einen Update raten. Vielleicht mal den Ein/Aus Knopf anschauen, ob der hakt. Verwendest du eine Hülle die vielleicht auf den Knopf drückt?
 
F

Fuchs333

Erfahrenes Mitglied
Mein hatte nach dem ersten FW-Update auf B117 dauernd Reboots gemacht, und als ich die alte FW auf die SD Karte kopiert habe und mit Power ; Vol+ ; Vol- eingeschaltet habe, fuhr das Handy direkt in den Installationsmodus und hat auch während dieser Zeit keinen Reboot gemacht. Nach dem Aufspielen lief alles wieder wunderbar. Siehe entsprechenden Thread
 
M

matzehtc

Erfahrenes Mitglied
Ich verwende eine Hülle, das ist aber nicht die Ursache - trotzdem gute Idee. :biggrin:
Das Telefon startet garnicht immer komplett neu - gestern war plötzlich während der Nutzung einfach kein Dienst mehr (also beide SIM-Karten offline) und es folgte die PIN-Abfrage...

Cache-Partition leeren hat nichts gebracht.

Ich habe inzwischen die B118 installiert, seitdem aber schon wieder 2 Neustarts. Jetzt wird auf Werkseinstellungen zurückgesetzt... :sad:
 
Hopoint

Hopoint

Lexikon
Dann würde ich sagen es ist was technisches ...Also Garantiefall. Wo hast du gekauft?
 
M

matzehtc

Erfahrenes Mitglied
Ich habe bei TS gekauft, werde jetzt aber erstmal auf Werkseinstellungen zurücksetzen und dann schauen.
 
Hopoint

Hopoint

Lexikon
Gut, bei TS dürfte sich die Garantieabwicklung einfacher gestalten
 
M

matzehtc

Erfahrenes Mitglied
Werksreset und Neueinrichtung sind vollzogen. :rolleyes2:

Der Reset über das normale Recovery-Menü hatte keinerlei Auswirkungen - war alles wie vorher. Per Sichern&Zurücksetzen aus der Android-Oberfläche war es dann aber möglich.

Jetzt heißt es abwarten.
 
M

matzehtc

Erfahrenes Mitglied
Leider hat zwischendurch wieder die PIN-Abfrage auf mich gewartet - der Werksreset hat dementsprechend nichts gebracht.

Evtl. hängt es ja doch irgendwie mit einer SIM-Karte oder einem SIM-Slot zusammen (wäre ja generell naheliegend, wenn ab und zu mal die Karten offline gehen), daher habe ich aktuell nur eine Karte drin. Wobei es mich dann wundern würde, dass immer beide Karten offline gehen - also wenn das Telefon mal nicht rebootet.

Die letzte Testmöglichkeit wäre wohl das Telefon zurückzusetzen und ohne SIM-Karten und ohne was einzustellen bzw. zu installieren liegen zu lassen.

Dann werde ich mich wohl leider demnächst wirklich an TS bezüglich Garantieabwicklung wenden müssen. :unsure:
 
tradingshenzhen

tradingshenzhen

Experte
Hallo,

Keine Sorge ;)

Eins jedoch bitte noch testen:
- andere Simkarte/Provider (hierbei ist uns beim Hongmi 1S und dem Provider DREI (Österreich) ein ähnliches Problem bekannt, wo sich die Simkarte immer auf "Offline" setzt.
- Zurückflashen auf eine ältere Rom

Wir haben heute wieder Honor 6 reinbekommen und hierbei wird das 118er Update gar nicht mehr angezeigt. Bei 117 meldet, dies wäre das neueste.
 
M

matzehtc

Erfahrenes Mitglied
tradingshenzhen schrieb:
- andere Simkarte/Provider (hierbei ist uns beim Hongmi 1S und dem Provider DREI (Österreich) ein ähnliches Problem bekannt, wo sich die Simkarte immer auf "Offline" setzt.
Wurden in dem Fall auch beide SIM-Karten offline gesetzt bzw. gab es auch mal Reboots?

Ich hatte bereits beide SIM-Karten (unterschiedliche Provider, D1 und O2) einzeln getestet, jedoch kam es auch hier irgendwann zur PIN-Abfrage - ich weiß nicht, ob mit oder ohne Neustart.

tradingshenzhen schrieb:
-Zurückflashen auf eine ältere Rom
Damit warte ich noch etwas bzw. probiere ich noch ein wenig herum. Ich habe das Telefon nun nochmal auf Werkseinstellungen zurückgesetzt. Ich habe, außer dem Einstellen der deutschen Sprache, keine Änderungen vorgenommen. Im Betrieb ist die D1-Karte, und das seit 20 Stunden ohne eine erneute PIN-Abfrage (mit der Karte kam es vor dem Reset wie gesagt auch zur PIN-Abfrage bzw. zum Neustart).

Für mich gibt es nun verschiedene Möglichkeiten:
- eine Verschmutzung im SIM-Kartenslot o. ä. hat zum Problem geführt und ist jetzt nicht mehr vorhanden
- es ist ein Hardware-Fehler, der nur sporadisch auftritt
- das Telefon lief zufällig die 20 Stunden ohne Probleme, obwohl die Ursache noch besteht
- das Entfernen bzw. Deaktivieren der China-Apps (soweit ohne Root möglich) führt zu dem Problem
- die Installation meiner Apps führt zu dem Problem
- Einstellungen der Apps oder des Telefons führen zu dem Problem
- eine Kombination dieser Möglichkeiten ist die Ursache
- das Problem liegt ganz woanders

Ich habe nun im zweiten Schritt die China-Apps deinstalliert/deaktviert, soweit möglich. Jetzt lasse ich es erstmal wieder liegen und gucke, was passiert.
 
M

matzehtc

Erfahrenes Mitglied
Seit der Deinstallation/Deaktivierung der China-Apps hatte ich schon wieder zwei Reboots.

Die Aktivierung der noch vorhandenen China-Apps hat nichts gebracht, das Telefon hat trotzdem kurze Zeit später neugestartet.

Entweder hängt es an den deinstallierten Apps oder die 20 Stunden ohne Fehler waren wirklich reiner Zufall.

Ich habe nun wieder einen Werksreset durchgeführt und lasse es nochmal ohne jegliche Änderung so liegen. Vielleicht kann ich den Zufall damit ausschließen.

Ist bei den Apps aus dem Bild im Anhang denn irgendwas bei, was man für eine fehlerfreie Funktion drauf lassen MUSS? tradingshenzhen sollte die App-Bezeichnungen ja vielleicht lesen und was dazu sagen können. :thumbsup:
 

Anhänge

tradingshenzhen

tradingshenzhen

Experte
Guten Morgen,

Anbei die Beschreibung - eigentlich ist keine App davon wichtig und im Falle von Problemen könnte man die originale Rom per Fastboot wieder aufspielen.
 

Anhänge

Zuletzt bearbeitet:
M

matzehtc

Erfahrenes Mitglied
Vielen Dank für die Erklärung!

Wie ist das mit fastboot gemeint? Gibt es eine originale Rom, die ohne China-Apps daher kommt? Oder sind die Apps beim Flash per fastboot nicht mit drauf (im Gegensatz zum Flash per Recovery)?

Das Telefon läuft seit dem Reset vor 13 Stunden ohne Probleme, zumindest bisher. Daher würde ich nicht ausschließen, dass es an den Apps liegt.
 
M

matzehtc

Erfahrenes Mitglied
Inzwischen schieße ich auch die China-Apps als Ursache aus.

Ich habe bei der B118 die China-Apps drauf gelassen und meine ganzen Sachen installiert und eingestellt, dennoch gab es Reboots.
Gleiches Spiel habe ich mit der B118SP02 durch, ebenfalls Reboots.

Das Honor kann inzwischen auch nichts mehr mit der eingelegten SD-Karte anfangen, zumindest nicht ohne sie zu formatieren - wie auch immer es die Karte nun zerschossen hat. Vielleicht ist es wirklich ein Hardware-Fehler.

Aktuell teste ich noch die ROM-Version B113, mehr kann ich dann aber auch nicht machen. Dann bin ich nach gut einer Woche mit den verfügbaren Firmwares sowie verschiedenen SIM-Karten in den Slots durch - leider ohne das Telefon im alltäglichen Gebrauch nutzen zu können. :sad:

@ stefan191: Dein Problem ist ja inzwischen gelöst, oder?
 
Hopoint

Hopoint

Lexikon
Ich würde es an deiner Stelle einschicken.
 
michael825

michael825

Ambitioniertes Mitglied
Ich habe meins letztens auch erwischt wie es neu gebootet hat. Da ich keine PIN-Eingabe habe, stört mich das jetzt (noch) nicht wirklich. Gab es bei Samsung S3 auch ab und zu.