Keine USB Verbindung möglich.

  • 29 Antworten
  • Neuester Beitrag
Diskutiere Keine USB Verbindung möglich. im Honor 9 Lite Forum im Bereich Honor Forum.
W

wloeffelsend

Neues Mitglied
Hallo,
ich habe Android 8.00.
Wenn ich unter Einstellungen-Geräteverbindung-USB klicke steht da "Verbindung getrennt". Dies lässt sich nicht ändern. Früher konnte ich dort wählen welche Verbindung ich wünschte.
Wie kann ich erreichen, dass ich mein Handy wieder mit dem PC verbinden kann?

LG
Werner
 
J

JamesBott

Gast
PC - Kabel - Phone eingesteckt ?
Wenn ja, "USB" ausgegraut : Kabel defekt ?
Gerade gecheckt mit meinem Ho9L.
 
W

wloeffelsend

Neues Mitglied
Ich habe mit mehreren Kabel auch keinen Erfolg gehabt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Beim Einstecken des Kabels kommt das verheißungsvolle Geräusch als wenn eine Verbindung hergestellt sei.
 
J

JamesBott

Gast
Ferndiagnose ist "a weng" schwierig.
Fangen wir mal mit den Basic's an.
USB-Treiber vom Phone installiert ?
Entwickleroptionen "Ein" ? (Menü/System/Über.../Build-Nr 7x antippen)
Entwickleroptionen/USB-Debugging "Ein" ?
Beim erstem Kontakt PC-Phone kommt Meldung im Phone "Verbindung zulassen" : Haken bei "immer" und OK.

Grundfrage : hattest du mit DIESEM Phone schon mal USB-Verbindung zum PC ?
Oder bezieht sich dein "früher" auf ein anderes Phone ?
 
W

wloeffelsend

Neues Mitglied
Ich habe 7 x auf build getippt und wurde als Entwickler begrüßt.
Ich kann aber das Feature "Entwickleroptionen " nicht finden.
Ich hatte mit diesem gerät bis vor einigen Wochen immer mal USB Kontakt herstellen können.
 
J

JamesBott

Gast
Menü/System : 3ter Eintrag von unten : Entwickleroptionen
 
W

wloeffelsend

Neues Mitglied
Ich habe das USB Debugging auf Ein getippt.
Wurde aber beim ersten Kontakt zu nichts aufgefordert.
Darauf machte ich Neustart und stellte Fest dass das USB Debugging wieder aus war.
 
Cris

Cris

Moderator
Teammitglied
Versuch mal das:

Im Telefon Tastenfeld eingeben: *#*#2846579#*#* so kommst Du in das
Engineering Menü.
Dort aktiviere: background>usb hisuite.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Screenshot_20190128-134823.jpg
 
W

wloeffelsend

Neues Mitglied
Das war bereits aktiviert
 
Cris

Cris

Moderator
Teammitglied
Nächster Versuch:

Punkt 1 und 2 (Screenshot) auf aus. Nun Punkt 1 und dann 2 einschalten.
 

Anhänge

W

wloeffelsend

Neues Mitglied
Hi,
erst mal vielen Dank für die bisherige Hilfe.
Unter Entwickleroptionen finde ich keine Möglichkeit Screenshots aus- oder anzuklicken.
Wenn ich USB Debuggen bei Anschluss über USB anschalte, schaltet es sich nach ca.einer Minute wieder aus. Soll ich die Autorisierung zur USB Fehlerbehebung eingeschaltet lassen?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Gerade habe ich Stndardeinstellungen wiederherstellen gedrcükt, aber nichts ist passiert
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Sorry, gerade habe ich begriffen, was Du mit Screenshot meintest und habe die beiden Einstellungen in der von Dir vorgeschlagenen Reihenfolge angeschaltet. Das hat aber auch nicht dazu geführt, dass mein PC das Handy im Netzwerk erkennt.
 
Cris

Cris

Moderator
Teammitglied
Mein Screenshot ist ein Beispiel, was Du im Menü tun sollstest.

Nächster Versuch:

Lasse das Gerät mit dem PC verbunden und installiere das Programm HiSuite von Huawei auf dem PC. Starte HiSuite, klicke auf Verbinden und folge den Anweisungen auf dem PC und auf dem Phone.
 
W

wloeffelsend

Neues Mitglied
habe ich installiert. Auf dem Handy kam allerdings keine Reaktion, vielleicht weil ich auf dem Handy HiSuite nicht installiert habe. Ich wollte die App aus dem Playstore installieren fand aber keine App mit diesem Namen
 
Cris

Cris

Moderator
Teammitglied
Wenn Du in HiSuite auf Verbinden klickst, wird HiSuite dann auch auf dem Phone installiert. Das muss auf dem Phone bestätigt werden. Also behalte den PC Monitor und den Homescreen "im Auge", nachdem Du das Verbinden gestartet hast.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hier die App!
 

Anhänge

  • com.huawei.hisuite_8.0.1.305.apk
    795,5 KB Aufrufe: 62
W

wloeffelsend

Neues Mitglied
Wenn ich auf dem PC in HiSuite auf verbinden klicke, kommt die Anweisung HDB in Einstellungen des Handys einzugeben und den Anweisungen zu folgen. am Ende steht da, ich solle auf mein Handy achten, da ist aber keinerlei Hinweis. s. u.
 
Cris

Cris

Moderator
Teammitglied
Alles ein wenig merkwürdig. Einen solchen Fall hatte ich noch nie.

Geh mal wieder in das Engineering Menü und teste das Verhalten der beiden anderen Modi.
 
W

wloeffelsend

Neues Mitglied
Ich habe hisuite auch auf dem handy installiert. Da gibt es dann den Hinweis, den Sie unten finden. Ich weiß nicht wo ich den Verbindungsbestätigungscode eingeben soll. Die Verbindung über USB funzt auch nicht.
 

Anhänge

Cris

Cris

Moderator
Teammitglied
Der Code wird nirgends eingegeben, er ist nur für Notfälle.

Wenn das auch nichts bringt, stelle es wieder zurück in den HiSuite Mode.
Es ist denkbar, dass sich alles normalisiert, wenn eine Rückstellung auf Werkseinstellungen durchgeführt wird.
 
W

wloeffelsend

Neues Mitglied
die USB Einstellung unter engineering options oder so ähnlich sind nun konstant richtig allerdings kann ich immer noch nicht den USB-Anschluss erfolgreich nutzen Ich werde also dann doch in den sauren Apfel beißen müssen und Ich werde also dann doch in den sauren Apfel beißen müssen und auf Werkseinstellung zurücksetzen ich danke sehr für die gewährte Hilfe das war sehr umfangreich und prima Gesprochen auf meinem smartphone
 
Cris

Cris

Moderator
Teammitglied
Vielleicht fehlen aber auch immernoch die passenden Treiber auf dem PC. Führe mal eine Treiberinstallation durch, mit dem beigefügten Installer.

Die Zip vorher entpacken!
 

Anhänge

  • adbdriver.zip
    9,2 MB Aufrufe: 87
Ähnliche Themen - Keine USB Verbindung möglich. Antworten Datum
9
Ähnliche Themen
usb stick funktioniert nicht