Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Android-Update läuft nicht selbstständig

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Android-Update läuft nicht selbstständig im HTC Desire Forum im Bereich Weitere HTC Geräte.
T

TheManneken

Neues Mitglied
Frohe Weihnachten!

Mein Desire mit Froyo, gerootet, meldet seit ein paar Wochen, dass ein neues Update verfügbar ist. Ich wähle dann aus, dass es heruntergeladen werden soll und später fragt er mich nach der Installation und dann startet das Gerät neu. Aber dann erscheint nur ein kleines Bild und stundenlang passiert nichts weiter. Wenn ich aber die Power-Taste oben drücke erscheint ein Boot-Menü. Doch von da komme ich nicht weiter. Könnt ihr mir sagen, was ich da machen muss und wieso das nicht automatisch läuft?
 
D

Deerhunter

Lexikon
Dazu gibt es hier schon jede Menge Threads. Bei gerooteten Geräten geht's nicht so einfach.
 
L

Lizard_Lord

Neues Mitglied
Ich habe nur ein debrandetes Desire, aber mit dem gleichen Problem. Ich dachte bisher, daß es sich bei diesem debrandeten ROM um eine relative plain vanilla Variante handeln würde (verglichen mit den ganzen Custom ROMs), mit dem ich keine Update Probleme kriegen würde und bin jetzt ziemlich überrascht, daß ich für den Wechsel von einer .02 auf eine .05 Version den ganzen Umstand mit Daten wipen und allem neu installieren fahren muss. Gibt es denn da tatsächlich keine weniger umständliche Alternative?
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Lizard_Lord schrieb:
Gibt es denn da tatsächlich keine weniger umständliche Alternative?
Hallo,

grundsätzlich gilt: Einmal Custom-ROM immer Custom-ROM. Ständiges hin und her wechseln (wegen irgendeinem Mini-Update) macht nur Ärger und Probleme. Also automatische Updates deaktivieren und lieber gelegentlich mal Ausschau halten nach einem aktuellerem Custom-ROM.

Viele Grüße
Handymeister
 
L

Lizard_Lord

Neues Mitglied
Klingt plausibel, und vielen Dank schonmal für die schnelle Antwort. Verstehe ich es dann richtig, daß Custom ROMs grundsätzlich nicht ohne den Wipe zu installieren sind? Oder ist es eher eine Vorsichtsmaßnahme? Ich hab ja auch schon diverse OTA Updates mitgemacht, die alle problemlos funktioniert hatten, dieses ist das erste das Probleme bereitet.