1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Bastly, 22.09.2010 #1
    Bastly

    Bastly Threadstarter Neuer Benutzer

    Hi Leute,
    erstmal super Forum, hab schon viel gelesen und vieles hat mir sehr geholfen! Jetzt muss ich aber doch was schreiben, da ich zu meinem Problem nichts gefunden habe.
    Also, ich hab ein Desire mit AMOLED und T-mobile branding, jetzt kam ja das update 2.2 Froyo raus welches ich natürlich installiert habe. Läuft auch eigentlich alles super. Bis auf das mein mobiles Internet nicht mehr Funktioniert...
    Es kommt einfach gar nichts, ich finde in den Einstellungen die Netze der Betreiber und es ist auch aktiviert. Neustarten des Desires hat nichts gebracht, deaktivieren des m-I auch nicht. Mit Wlan klappt natürlich alles aber das hilft mir ja nicht :/
    Hat jemand eine Idee oder kennt das problem?
    mfg
     
  2. Matschi21, 22.09.2010 #2
    Matschi21

    Matschi21 Android-Experte

    Steht unter den mobilen Netzwerk Einstellungen etwas wie zb verbindungsfehler?
     
  3. Deerhunter, 22.09.2010 #3
    Deerhunter

    Deerhunter Android-Guru

    Und Du hast auch, wie im Handbuch ab Seite 129 beschrieben, Deinen Zugangspunkt (APN) richtig eingestellt?

    Ich frage nur, weil es zu diesem Problem in den letzten Tagen bereits sechs Threads gab, die alle dasselbe Problem hatten.

    https://www.android-hilfe.de/forum/...en-t-mobile-vodafone-e-plus-o2-usw.16287.html
     
  4. Bastly, 22.09.2010 #4
    Bastly

    Bastly Threadstarter Neuer Benutzer

    problem gelöst...
    danke, wusste nicht das er das nicht speichert weil ich ja extra alles gesichert hatte vorher. na ok jetzt gehts wieder. danke für die hilfe
     
  5. westend, 25.09.2010 #5
    westend

    westend Neuer Benutzer

    Ich habe das gleiche Problem. Bei mir liegts aber nich an dem APN. Das hab ich mit der Hotline von o2 abgeklärt, da habe ich alles richtig eingepflegt. o2 kann mir nach eigener Auskunft auch nicht weiterhelfen. Kann mir hier jemand helfen?
     
  6. yci, 26.09.2010 #6
    yci

    yci Android-Hilfe.de Mitglied

    Hab auch so ein ganz ähnliches Problem. Seit zwei Tagen wird bei mir zwar das H für HSDPA angezeigt und es werden wohl auch Daten gesendet (Pfeil nach oben) - empfangen wird aber nix.
    Könnte bei mir aber auch an der anderen SIM liegen, ich probiers später mal mit einer von nem Freund aus..
     
  7. Budman, 26.09.2010 #7
    Budman

    Budman Erfahrener Benutzer


    Schreib doch einfach mal Deine Einstellungen vom APN hier rein, dann sieht man, ob die Hotline wirklich Ahnung hat oder nicht... ;)

    Bei mir funktioniert o2 bestens! :)
     
  8. westend, 26.09.2010 #8
    westend

    westend Neuer Benutzer

    Ich hab die per E-Mail von der Hotline bekommen und schon 3 verschiedenen Leuten dort vorgelesen. Dann müssten schon alle Leute dort unfähig sein. Ich hab im Internet auch schon andere Zugangsdaten gefunden, aber ich bin mir nicht sicher ob ich diese Daten wegen meiner Flat eingeben muss.
    Hier nun meine Daten:
    Name: o2-de
    APN: internet
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: nicht festgelegt
    Passwort: nicht festgelegt
    Server: nicht festgelegt
    MMSC: http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.5
    MMS-Port: 8080
    MMS-Protokoll: WAP 2.0
    MCC: 262
    MNC: 07
    Authentifizierungstyp: CHAP
    APN-Typ: nicht festgelegt

    Ich werde morgen noch mal bei o2 anrufen und mal schauen was HTC auf meine Mail geantwortet hat. :)
    Trotzdem bin ich weiterhin für alle Lösungsvorschläge sehr dankbar.

    Schöne Grüße
     
  9. cargo, 27.09.2010 #9
    cargo

    cargo Gast

    Und nicht mal ein Danke, für Deerhunter übrig?? Traurig :crying:
     
  10. Budman, 27.09.2010 #10
    Budman

    Budman Erfahrener Benutzer

    Also meine Daten sind genau gleich, bis auf den Authentifizierungstyp. Nimm den doch testweise einfach mal raus (also "nicht festgelegt"). Bei mir funktioniert es exakt mit den Einstellungen. Angeschaltet hast Du den APN?
     
  11. westend, 27.09.2010 #11
    westend

    westend Neuer Benutzer

    funktioniert noch immer nicht. hab heut noch mal mit o2 gesprochen. muss jetzt in einen o2 laden und es dort ausprobieren. sie wissen nicht woran es liegen könnte. :-(
    trotzdem schon mal vielen dank für die hilfe.
     
  12. westend, 28.09.2010 #12
    westend

    westend Neuer Benutzer

    Danke für den Tipp. Hat trotzdem nicht geklappt. :-(
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Anschluss an Computer nicht mehr möglich HTC Desire Forum 26.05.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. android 2.2 keine Datenverbindung

    ,
  2. android 2.2 kein internet

Du betrachtest das Thema "Nach 2.2 Update kein mobiles Internet mehr" im Forum "HTC Desire Forum",