HTC Mail + GoogleMail

  • 26 Antworten
  • Neuester Beitrag
Diskutiere HTC Mail + GoogleMail im HTC Hero / T-Mobile G2 Touch Forum im Bereich Weitere HTC Geräte.
A

Audiophile

Fortgeschrittenes Mitglied
souli schrieb:
POP ist ja eh quatsch...

Zu den Settings. An sich korrekt, nur steht in der Anleitung nichts zur Verschlüsselung.

Ich bin wie folgt vorgegangen:
1. Neues Konto hinzufügen:
Eingabe Username: username@gmail.com
Passwort eingeben
2. Auf "Manuelle Einrichtung" gehen:
Check: Verbindungsmethode: IMAP
Serveradresse: imap.gmail.com (imap.googlemail.com geht NICHT!)
Verschlüsselung: SSL Port: 993 (Standard)
3. SMTP (nach Klick auf weiter):
Servadresse: smtp.gmail.com
Verschlüsselung: SSL Port: 465

Dann muss es funktionieren. Ansonsten IMAP im GMail-Webinterface deaktivieren und anschließend neu aktivieren.

Evtl. mit Advanced Task Killer "Google Mail" abschießen, auf allen Rechnern, Notebooks, anderen Handys etc. die Verbindung zu GMail beenden.

Btw: Hast du schon mal deine Mails von Google per IMAP im Thunderbird oder Outlook etc. abgerufen?
Funktionieren dort die Settings?
is das an mich gerichtet?
 
S

souli

Ambitioniertes Mitglied
Audiophile schrieb:
is das an mich gerichtet?
Nein, an den Threadstarter mit dem Namen, der das Forum letztlich mit bei den p0rn-Ergebnissen von Google zeigen wird...
 
L

lachesis

Fortgeschrittenes Mitglied
souli schrieb:
POP ist ja eh quatsch...

Zu den Settings. An sich korrekt, nur steht in der Anleitung nichts zur Verschlüsselung.

Ich bin wie folgt vorgegangen:
1. Neues Konto hinzufügen:
Eingabe Username: username@gmail.com
Passwort eingeben
2. Auf "Manuelle Einrichtung" gehen:
Check: Verbindungsmethode: IMAP
Serveradresse: imap.gmail.com (imap.googlemail.com geht NICHT!)
Verschlüsselung: SSL Port: 993 (Standard)
3. SMTP (nach Klick auf weiter):
Servadresse: smtp.gmail.com
Verschlüsselung: SSL Port: 465

Dann muss es funktionieren. Ansonsten IMAP im GMail-Webinterface deaktivieren und anschließend neu aktivieren.

Evtl. mit Advanced Task Killer "Google Mail" abschießen, auf allen Rechnern, Notebooks, anderen Handys etc. die Verbindung zu GMail beenden.

Btw: Hast du schon mal deine Mails von Google per IMAP im Thunderbird oder Outlook etc. abgerufen?
Funktionieren dort die Settings?
Hi,

genau so bin ich jetzt schon mehrmals gescheitert :-(
Ich habe alles exakt so eingegeben, bekomme aber immer wahlweise Authentifizierung fehlgeschlagen (obwohl ich Username und Passwort def. richtig eingegeben habe) oder keine Verbindung zum Server.

Die gmail App funktioniert übrigens, läuft aber nicht über imap richtig?
BTW kann man bei der die Frequenz mit der sie Mails abholt einstellen?

Danke für eure Hilfe
 
M

mercutio

Erfahrenes Mitglied
Benutz K9 aus dem Market (kostenlos), damit geht's...

lachesis schrieb:
Die gmail App funktioniert übrigens, läuft aber nicht über imap richtig?
Das läuft nicht über das IMAP-Protokoll, das ist richtig. Meintest Du das?
 
L

lachesis

Fortgeschrittenes Mitglied
genau das meinte ich.
Ich werte das bloß als Zeichen, dass meine Kombi Username/Passwort stimmt, denn sonst sollte das ja auch nicht funktionieren richtig?

Leider klappt das aber nicht in HTC Mail...
 
M

mercutio

Erfahrenes Mitglied
Nee, dann sollte googlemail auch nicht funktionieren, wenn Deine User/PW Kombination nicht stimmt ;)

Wie gesagt: Benutz K9

[Edit:]
Das unterstützt nämlich auch IMAP Idle!
 
L

lachesis

Fortgeschrittenes Mitglied
Super Programm! Damit funktioniert es tatsächlich! Danke für den Tipp!

Eine (vielleicht doofe) Frage hab ich aber noch:

Ich hab den Syncmodus auf manuell gestellt.

Unter Menu/Konten und Synchronisation/Google hab ich den Haken bei googlemail synchronisieren entfernt.

Trotz allem krieg ich ab und an mal die Meldung neue Mail. Warum das? Gibt es noch eine Stelle wo man die automatische Mailsynchronisation einstellen kann?
Gefühlt würde ich sagen, dass das immer dann passiert, wenn ich vorher ne Runde gesurft habe...

------
Es scheint tatsächlich so zu sein. Solange ich im Netz bin (um zu Surfen zB) werden auch Mails abgerufen, obwohl es auf manuell steht. Ansonsten tut sich nix, genau wie eingestellt.... Ich beobachte mal weiter :)
 
Zuletzt bearbeitet: