HTC Mail + GoogleMail

  • 26 Antworten
  • Neuster Beitrag
Karl

Karl

Neues Mitglied
Threadstarter
Ich würde gerne den HTC Mail Client mit meiner Google Emailadresse nutzen, leider kommt immmer wieder folgende Meldung

"Verbindung mit Mailserver kann nicht hergestellt werden um Kontoinformationen zu prüfen. Der Server reagiert nicht"

Ich habe das ganze schon mit einer yahoo,msn und einer gmx Adresse gemacht und alle funktionieren ohne Probleme nur Google mach Stress :-(

Hat eventuell jemand nen Tipp ? Ich bekomme es einfach nicht gebacken.
 
Y

yeticomes

Erfahrenes Mitglied
Du hast sicher die korrekten POP etc Daten von GoogleMail eingestellt & Dein Account für Pop/IMAP Abruf konfiguriert, oder?
 
A

andoc

Fortgeschrittenes Mitglied
ich habe das gerade testweise via IMAP eingerichtet und es ging ohne Probleme. Anhand meiner gmail.com-Adresse wurden sogar alle Serverparameter richtig übernommen.
 
Karl

Karl

Neues Mitglied
Threadstarter
nm2 schrieb:
Du hast sicher die korrekten POP etc Daten von GoogleMail eingestellt & Dein Account für Pop/IMAP Abruf konfiguriert, oder?
Das hoffe ich doch.

1. Status: POP ist für alle Nachrichten aktiviert

[FONT=Courier New, Courier, mono][SIZE=-1]pop.googlemail.com[/SIZE][/FONT][SIZE=-1]

[/SIZE][FONT=Courier New, Courier, mono][SIZE=-1]smtp.googlemail.com[/SIZE][/FONT]

Sollte doch soweit alles korrekt sein oder ?
 
S

Stoiker

Fortgeschrittenes Mitglied
Ich habe über googlemail noch andere Emailadressen laufen und man kann ja neuerdings Emails versenden, wo dann nicht die googlemailadresse als Absender auftaucht.

Im HTC Mail Programm sendet er aber immer nur mit der googlemailadresse als Absender. Egal an welche Adresse die Mail ging. Hat jemand eine Idee, wie ich das zum Laufen bringe, dass er dasselbe wie mit dem googlemailapp macht?

Ich finde HTC mail viel besser, will aber keine getrennten Konten da einrichten, sonst kriege ich die Mails ja doppelt.
 
Karl

Karl

Neues Mitglied
Threadstarter
Vielleicht wäre ja jemand so nett und könnte mal ne kleine Schritt für Schritt Anleitung posten wie und welche Daten genau eingetragen wurden.

Ich bekomme es mit GoogleMail einfach nicht hin :-(
 
Karl

Karl

Neues Mitglied
Threadstarter
So habe ich es auch gemacht aber ich bekommen immer wieder

"Verbindung mit Mailserver kann nicht hergestellt werden um Kontoinformationen zu prüfen. Der Server reagiert nicht"


Keine Ahnung warum :-( Bei allen anderen Mail Anbietern funktioniert es.
 
S

sibach

Ambitioniertes Mitglied
Hast du überhaupt bei deinem Google Konto "IMAP" freigegeben in den Einstellungen ?
 
Karl

Karl

Neues Mitglied
Threadstarter
D

Deichschaf

Fortgeschrittenes Mitglied
SSL aktiviert?
Ich glaube, die Google-Server akzeptieren keine unverschlüsselten Verbindungen.
 
Karl

Karl

Neues Mitglied
Threadstarter
Deichschaf schrieb:
SSL aktiviert?
Ich glaube, die Google-Server akzeptieren keine unverschlüsselten Verbindungen.
Das war der Tipp des Tages ! Danke jetzt hat es geklappt :)
 
A

Audiophile

Fortgeschrittenes Mitglied
Stoiker schrieb:
Ich habe über googlemail noch andere Emailadressen laufen und man kann ja neuerdings Emails versenden, wo dann nicht die googlemailadresse als Absender auftaucht.

Im HTC Mail Programm sendet er aber immer nur mit der googlemailadresse als Absender. Egal an welche Adresse die Mail ging. Hat jemand eine Idee, wie ich das zum Laufen bringe, dass er dasselbe wie mit dem googlemailapp macht?

Ich finde HTC mail viel besser, will aber keine getrennten Konten da einrichten, sonst kriege ich die Mails ja doppelt.
Ich habe selbiges Problem, mein Gmail-Kont verwaltet 2 GMX Adressen und 2 WEB.de Adressen.

Wie kann ich nun im Hero einstellen das ich in der einen Mail nun als Absender die Web.de und in der anderen die Gmx Adresse habe?

Außerdem werden auf dem Hero alle Emails zusammengewürfelt, das ist nicht unbedingt optimal, alles zusammen zu haben (gmx,web.de &gmail) einzig durch die Chronologie getrennt.
Wie kann man das ändern?

Oder gibts eine andere Mail-App die das besser kann?
 
M

Mr.Schrotti

Stammgast
Audiophile schrieb:
Ich habe selbiges Problem, mein Gmail-Kont verwaltet 2 GMX Adressen und 2 WEB.de Adressen.

Wie kann ich nun im Hero einstellen das ich in der einen Mail nun als Absender die Web.de und in der anderen die Gmx Adresse habe?
Dann musst due GMX und WEB als eigene Konten in HTC Mail einrichten

Außerdem werden auf dem Hero alle Emails zusammengewürfelt, das ist nicht unbedingt optimal, alles zusammen zu haben (gmx,web.de &gmail) einzig durch die Chronologie getrennt.
Wie kann man das ändern?
Das ist ja logisch wenn du die in dein googlemail konto importierst tauchen die auch als ganz normale e-mail auf
 
M

mercutio

Erfahrenes Mitglied
Mr.Schrotti schrieb:
Dann musst due GMX und WEB als eigene Konten in HTC Mail einrichten
Nein. Es reicht bei googlemail online anzugeben, dass Du unter der Email-Adresse senden möchtest, unter der Du angeschrieben wurdest. Das funktioniert bei mir wunderbar auch auf dem Hero.

Dafür musst Du natürlich Sendeberechtigung für die Email-Adressen unter googlemail haben...

Zur Sortierung kannst Du auch einfach alle mails von z.B. gmx mit einem Label versehen und die automatisch bei google sortieren lassen.
Dann wählst Du auf dem Hero nur noch aus, welche Labels synchronisiert werden sollen und in welchen Abständen.

gruß, mercutio :cool:
 
M

Mr.Schrotti

Stammgast
mercutio schrieb:
Nein. Es reicht bei googlemail online anzugeben, dass Du unter der Email-Adresse senden möchtest, unter der Du angeschrieben wurdest. Das funktioniert bei mir wunderbar auch auf dem Hero.

Dafür musst Du natürlich Sendeberechtigung für die Email-Adressen unter googlemail haben...
Aber nicht wenn man via IMAP oder POP3 Syncronisiert so weit ich weis.
 
M

mercutio

Erfahrenes Mitglied
mercutio schrieb:
Das funktioniert bei mir wunderbar auch auf dem Hero.
Soweit ich weiß, schon...

Wir reden beide von der googlemail app, korrekt?
 
M

Mr.Schrotti

Stammgast
mercutio schrieb:
Soweit ich weiß, schon...

Wir reden beide von der googlemail app, korrekt?
Nein von der HTC App ;) die google App macht kein IMAP / POP3
 
M

mercutio

Erfahrenes Mitglied
Okay, ich war gleich davon ausgegangen, dass google die konten per IMAP abruft ;)
 
S

souli

Ambitioniertes Mitglied
POP ist ja eh quatsch...

Zu den Settings. An sich korrekt, nur steht in der Anleitung nichts zur Verschlüsselung.

Ich bin wie folgt vorgegangen:
1. Neues Konto hinzufügen:
Eingabe Username: username@gmail.com
Passwort eingeben
2. Auf "Manuelle Einrichtung" gehen:
Check: Verbindungsmethode: IMAP
Serveradresse: imap.gmail.com (imap.googlemail.com geht NICHT!)
Verschlüsselung: SSL Port: 993 (Standard)
3. SMTP (nach Klick auf weiter):
Servadresse: smtp.gmail.com
Verschlüsselung: SSL Port: 465

Dann muss es funktionieren. Ansonsten IMAP im GMail-Webinterface deaktivieren und anschließend neu aktivieren.

Evtl. mit Advanced Task Killer "Google Mail" abschießen, auf allen Rechnern, Notebooks, anderen Handys etc. die Verbindung zu GMail beenden.

Btw: Hast du schon mal deine Mails von Google per IMAP im Thunderbird oder Outlook etc. abgerufen?
Funktionieren dort die Settings?
 
Oben Unten