Umfrage: Wer hat WLAN Betrieb mit Fritz!Box (WPA-Modus)

  • 129 Antworten
  • Neuester Beitrag
Diskutiere Umfrage: Wer hat WLAN Betrieb mit Fritz!Box (WPA-Modus) im HTC Legend Forum im Bereich Weitere HTC Geräte.
Lion13

Lion13

Ehrenmitglied
Hm... Das Update ist ja schon ein paar Wochen verfügbar. Merkwürdig, daß dir das nicht angeboten wird. Könnte durchaus sein, daß sich das Problem damit lösen könnte.

Ansonsten müßtest du wirklich auf eine Labor-FW von AVM warten. :crying:
 
A

aladin01

Neues Mitglied
Hallo Thomas,
danke für Deine Anteilnahme. Ich habe das Problem inzwischen an den HTC-Support gemeldet. Vielleicht fällt denen ja was dazu ein. Eventuell kommt ja auch noch ein Update auf Android 2.2 für das Legend...
Gruß Klaus
 
D

daVido

Neues Mitglied
@aladin:
Aktuell könnte nur rooten abhilfe schaffen. Denn dann kannst du einfach das aktuelle radio flashen. Es gibt auch noch weitere vorteile, z.b. dass du custom roms (angepasste "firmware" => besser) aufspielen kannst.

Nachteil vom rooten ist ganz klar der Verlust der Garantie. Man kann bei einem garantiefall aber auch den root wieder entfernen. Dann fällts nicht auf. bei einem stark beschädigten Handy (Display, etc.) würde das aber natürlich nicht funktionieren...

Wenn du dir über das risiko im Klaren bist und sagst ich möchte rooten, findest du hier eine Anleitung: HTC Legend rooting guide

Oder du wartest eben bis das Update für dein Legend über OTA verfügbar ist.
Ich habe mein Desire gerootet und bin äußerst zufrieden damit!
 
F

FlippedOut

Neues Mitglied
Hallo!

Habe das gleiche Problem mit dem Motorola Flipout meiner Freundin. Könnte eine neue FW auf der FritzBox Abhilfe schaffen? Leider habe ich die genauen Daten gerade nicht zur Hand...

2 Laptops und 1 iPhone verbinden problemlos, aber sobald ich versuche mich mit dem Flipout im Netz zu bewegen, bricht die Verbindung ab und reisst zu allem übel auch die Verbindung des Repeater mit in den Tod und somit auch alle anderen Geräte, die mit ihm verbunden sind...

Werde mal testen und meine Erfahrungen hier kund tun, kann ja nichts schaden!
 
Günna

Günna

Neues Mitglied
Hallo
Ich fliege auch alle paar Min. mit WLan raus. Habe eine FRITZ!Box Fon WLAN 7170 (UI) Firmware-Version 29.04.80 HtC konnte mir auch nicht weiter helfen, habe den Schlüssel von Zahlen auf Buchstaben geändert. War auch nichts. Weiß auch nicht ob das an der Box oder dem Legend liegt. Das Samsung von meinem Sohn klappt super mit WLan.:angry:
Gruß
 
Mr. Deauville

Mr. Deauville

Fortgeschrittenes Mitglied
Hallo Günna,

habe genau dieselbe Konfiguration (FRITZ!Box Fon WLAN 7170, Firmware-Version 29.04.80, WPA2) und bin bisher noch nie aus dem WLAN rausgeflogen.
Schau eventuell mal in den WLAN-Einstellungen auf dem Legend hier nach:
Menü > Einstellungen > Drahtlos und Netzwerke > WLAN-Einstellungen > Menü > Erweitert > WLAN Standby-Richtlinie.
Dort habe ich bei mir "Niemals, wenn im Netzbetrieb" eingestellt.
Manchmal kann es auch sinnvoll sein den WLAN-Funkkanal in der FritzBox zu ändern falls in der Umgebung mehrere WLAN-Netze auftauchen.
Vielleicht hilft's ja...

MfG
 
Günna

Günna

Neues Mitglied
Danke Mr. Deauville
Das habe ich alles schon ausprobiert. Warte auf antwort von HTC, bin mal gespannt was die noch schreiben. Denk mal ich habe alles gemacht was was man machen kann. Aber man weiß ja nie ob jemand die Lösung hat. Habe noch Garantie vielleicht kann ich es umtauschen, denk aber die schicken das ein und das dauert sicher bis ich es zurück bekomme.
Hat einer Erfahrung damit, habe es am 12,04,2010 im Saturn gekauft

gruß
 
S

seichfux

Neues Mitglied
Hallo Zusammen,

habt Ihr unter dem Menüpunkt: Menü > Einstellungen > Drahtlos und Netzwerke > WLAN-Einstellungen > Menü > Erweitert > WLAN Standby-Richtlinie > "Niemals, wenn im Netzbetrieb" die Einstellung über die Menütaste gespeichert? Das hatte ich nämlich nie getan, sondern habe nur über die Back-Taste das Menü verlassen. Bei meiner Kollegin ist dadurch das WLAN-Problem gelöst wurden. Ich selbst konnte es leider noch nicht nachprüfen.

Grüße
 
R

revealed

Fortgeschrittenes Mitglied
Hallo!

Ich habe mittlerer Weile nach wie vor zuhause eine 7170 SL;
Und neuerdings bei meiner Mutter eine 7170;

Beide Geräte sind sich ja sehr ähnlich deswegen habe ich auch die WLAN einstellungen auf den Boxen ziemlich gleich konfiguriert.

Zuhause erlebe ich auch weniger Verbindungsabbrüche als bei meiner Mutter;

Ich muss dann bei meiner Mutter am Mobiltelefon mittels Widget neu verbinden. Und zwar meistens dann, wenn ich beispielsweise das Telefon weglege und ans Notebook oder PC gehe. Wenn ich dann nach einer Weile zurück zum Telefon gehe. Kommt meistens eben die Meldung mit der Datenverbindung. Dann drücke ich das Widget und es geht wieder.

Ich bin am Überlegen, ob es mit der Standbyrichtlinie des Routers zu tun haben könnte. Oder ob das passiert, wenn sich andere Clients am WLAN noch zusätzlich zum Telefon wärend des Betriebes an der Fritzbox ins WLAN an- oder abmelden.

Zuhause nutze ich Wifi nur mit dem Legend weil der Desktop mit Kabel am Router angestöpselt ist. Bei meiner Mutter kommen noch mein Notebook und ein PC mit ins Spiel.

Und irgendwo dabei scheint das Legend weniger bevorzugt rauszufliegen oder so?

Von seiten IP Adressen sollte es auf jeden Fall genügen. Den Standard IP Adressbereich vom DHCP der Boxen habe ich im Privaten Bereich für IP netzwerke auch auf meine Bedürfnisse angepasst. So vermute ich dass es nicht am IP Adressbereich liegt.

Gruß,

R

PS.: Bei der Richtlinie habe ich übrigens "Niemals"; Das scheint aber die "7170 SL" weniger zu beeindrucken da es stabil läuft? Daher werde ich das für die 7170 auch nicht in Betracht ziehen.
PPS.: Die 7170 SL habe ich zu meinem DSL Anschluss vom Anbieter bekommen. Die 7170 habe ich im Hardwareladen um die Ecke selber gekauft.

PPS.: Ich glaube wir reden immer von drei unterschiedlichen Geräten bezüglich Fritzbox 7170:
Es gibt mit ziemlicher Sicherheit:
Fritzbox WLAN 7170 (29.04.80)
Hierbei eine gesonderte Firmware für Österreich/Schweiz (58.04.76)?
Firtzbox WLAN 7170 SL (29.04.80)

:
 
Zuletzt bearbeitet:
Z

Zoli1972

Neues Mitglied
Hallo,

Ich würde Euch empfehlen, an der Fritzbox WMM zu deaktivieren. Findet Ihr im WLAN-Menü der Box. Auch alle anderen Sonder-WLAN-Funktionen, wie Stick&Surf, g++, IPTV sollten aus. Außerdem kann man WMM (WME) auch am Handy deaktivieren, wenn es gerooted ist.

Verwendet dazu den RootExplorer.
Einfach mit dem RootExplorer in folgenden Pfad wechseln:
etc/wifi

Dort den Ordner oben per Klick auf mount R/W schreibbar machen, und die Datei tiwlan.ini mit einem Texteditor (keinem Textbetrachter, der kann nichts ändern!) Eurer Wahl öffnen. Dann sucht Ihr die Zeile, wo WME steht, da müßt Ihr die Zahl von 1 auf 0 ändern und die Datei speichern.

Danach im Rootexplorer per Klick oben auf mount RO wieder nur-lesbar machen, und das Handy neu starten.

Bei mir an meinem Motorola Milestone 2 mit Android 2.3.4 (Gingerbread) sind die Abbrüche, insbesondere in Verbindung mit Fritz!Repeatern nun weg. Die Änderungen habe ich vor mehreren Stnden durchgeführt, seitdem ist das WLAN stabil.

Außerdem kann man auch auf die Medianfreigabe des Handys, falls nicht benutzt, verzichten. Die kann man in den Systemeinstellungen unter DNLA und unter Medienfreigabe ausschalten. Damit soll unter Anderem auch das WLAN stabiler werden. Spart auch Akku. ;-)

Hoffe geholfen zu haben.

Grüße

Zoli