Brauche HTC One O2 Nandroid mit Android Version 4.2.2

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Brauche HTC One O2 Nandroid mit Android Version 4.2.2 im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
Status
Für weitere Antworten geschlossen.
B

break_5000

Neues Mitglied
Hallo Leute,

ich hoffe ihr könnt mir helfen
Habe vor ein paar Tagen Cyanogenmod installiert. Ich will jetzt aber zurück zur
Original HTC One Firmware mit O2 Branding. Ich brauche ein Nandroid mit der neusten Version oder ein OTA Update als .zip!

Hoffe ihr könnt mir helfen
M.S.
 
Zuletzt bearbeitet:
B

break_5000

Neues Mitglied
Ich habe dort gesucht aber wegen dem HBOOT funktioniert der Touchscreen nicht. Das heißt ich brauche die Buildnummer 2.24.206.1
 
B3nder

B3nder

Team-Manager
Teammitglied
Ja dann schreib das doch in den Thread rein, anstatt einen neuen aufzumachen ;)
 
Status
Für weitere Antworten geschlossen.