probleme beim aufladen

  • 6 Antworten
  • Neuester Beitrag
Diskutiere probleme beim aufladen im HTC One (M7) Forum im Bereich Weitere HTC Geräte.
S

sivasvadisi

Neues Mitglied
hallo

ich Heise Erdin und bin neu hier im Forum

ich hatte 4 Jahre lang Iphone benutzt und wollte nun umsteigen
und jetzt habe ich das HTC ONE M7 neu gekauft mein erstes handy mi Androit
seit zwei tagen habe ich es schon

mir ist nun was beim aufladen aufgefallen
wenn ich es an den originalen ladegerät stecke ladet es nur auf wenn der bildschirm aus ist

wenn ich es aber beim Ladevorgang benutzen möchte ladet es nicht mehr
er zeigt zwar an das er aufladet die LED leuchtet auch aber es tut sich nix

ist das auch bei euch so
wenn nicht was kann ich dagegen tun
 
ChaboBabo

ChaboBabo

Experte
Erstmal Hallo und Willkommen im Forum,

Ich habe auch das HTC One und habe das eben mal probiert.

Bei mir leuchtet die LED weiter und es zeigt auch an dass es lädt.

Was du versuchen kannst:

- Unter Einstellungen -> Power -> Verlauf überprüfen ob der Ladevorgang wirklich unterbrochen wird

- Anderes Kabel probieren

- Zurücksetzen

Wenn das alles nichts hilft,würde ich das Gerät mit der Begründung dass die Ladevorgänge selbstständig unterbrochen werden reklamieren.
 
S

sivasvadisi

Neues Mitglied
ChaboBabo schrieb:
Erstmal Hallo und Willkommen im Forum,

Ich habe auch das HTC One und habe das eben mal probiert.

Bei mir leuchtet die LED weiter und es zeigt auch an dass es lädt.
danke für deine Antwort und danke auch das du es bei deinen gerät probiert hast

wenn ich es benutze dann habe ich keine Unterbrechnung
die LED leuchtet weiter und er zeigt auch an das er ladet
mein HTC ist jetzt auf 80% Akku Stecker ist dran aber es wird nicht mehr er bleibt immer auf 80% erst wen ich den Bildschirm ausmache wird es mehr als 80%

habe es 20 min lang getestet leider ohne erfolg er Ladet erst wenn mein Bildschirm aus ist

die 80% ist mein jetziger Akku stand

das ist doch nicht normal
 
Zuletzt bearbeitet:
M

mickk

Stammgast
Ein ähnliches Problem hatte ich zuletzt auch (Stock 4.22, CWM, Root): Sogar beim normalen Betrieb ohne besondere CPU-Last (Display on mit Surfen o.ä.) ist das Gerät ziemlich warm geworden und trotz Ladegerät gab es dabei keine oder allenfalls enorm langsame Fortschritte beim Aufladen. Im Auto - mit eingeschaltetem GPS für den Blitzerwarner - ging die Ladung trotz potenter Aktivhalterung sogar ziemlich schnell stetig runter.

Was genau den hohen Akkuverbrauch verursacht hat, weiß ich bis heute nicht. Als Vorbereitung für ein völlig neues Aufsetzen habe ich nun am WE aber endlich das Softwareupdate 2.24.xxx.8 aufgespielt (meins ist brandingfrei, daher xxx=401; danach wieder die neueste CWM Touch drauf + SuperSU für Root).

Seitdem bleibt das Handy im normalen Betrieb wieder kalt wie ein Stück Aluminium und laden lässt es sich nun eben auch wieder wie früher.

Falls du das Stock-Rom verwendest, das Update noch nicht gemacht hast (oder machen konntest wg. Provider-ROM), führe doch mal das Update durch und schau ob's besser wird:

Deinen Softwarestand findest du unter
Einstellungen / Info / Software-Informationen / Software Nummer (.7 oder .8 hinten: Update ist drauf)

Das Update kannst du (falls für dein Gerät verfügbar) durchführen unter
Einstellungen / Info / Software-Updates (wenn ein anderes Recovery eingespielt wurde, vorher erst wieder eine Stock-Recovery installieren - alles hier gut beschrieben)
 
Zuletzt bearbeitet:
S

sivasvadisi

Neues Mitglied
Vielen dank für deine Antwort ich versuche es morgen zumachen und sag dann auch morgen bescheid ob es geklappt hat

Zu Info mein HTC ist auch branding frei
Ich habe jetzt zurzeit
Android Version
4.2.2
Software Nummer
2.24.401.8

Ein Update hatte ich nicht gemacht
Unter Info steht das ich auf den neusten Stand bin
 
Zuletzt bearbeitet:
M

mickk

Stammgast
Dann bist du schon auf aktuellem Stand. Schade, ein update wäre eine einfache Lösung gewesen.

Meins hat vorhin auch wieder angefangen heiß zu werden - ein Neustart hat's dieses Mal aber wieder gerichtet. Die Kamera war vllt die Ursache, sonst habe ich nix anders gemacht...
 
S

sivasvadisi

Neues Mitglied
so ich hab mal gestern einen facktory reset durchgeführt und es klapt jetzt mit dem aufladen wenn ich es benutze geht es jede 3 minute 1 prozent hoch

und es wird auch nicht mehr so heiss