1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Golden-One, 24.03.2013 #1
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,

    seit diesem WE hab ich das Gefühl, dass das Handy im ganz normalen Stand-By-Betrieb (also in der Hosentasche) verhältnismäßig sehr warm wird.
    Desweiteren hält der Akku seit 2 Tagen nicht viel länger als 3 Stunden.

    Ich habe neuerdings nichts besonderes installiert o.Ä.!

    Lediglich vor c.a. 1-2 Wochen das OTA-Update auf 4.1.1 installiert.

    Das Handy ist gerootet (Original-Firmware) und c.a. 1 Jahr alt.

    Gibt es eine andere Möglichkeit, als einen defekten Akku?
    Besonders die spürbare temperaturerhöhung, lässt darauf spekulieren.

    Was meint Ihr?


    Vielen Dank!

    Goldi


    EDIT:
    Mir ist gerade aufgefallen, dass ich - sobald ich das Handy per USB an den PC anschließe - Weder den Speicher bereitstellen kann, noch in den HTC-Sync Modus gehen kann!!
    Wenn ich auf "USB-Verbunden" tippe, gelange ich nicht zur gewohnten Auswahl, sondern ich lande bei "Mobiler Hotspot & Anbindung"!
     
    Zuletzt bearbeitet: 24.03.2013
  2. s!Le, 25.03.2013 #2
    s!Le

    s!Le Android-Guru

    Kannst du mal schauen, ob irgendeine App den Akku leert?

    Die Auswahl bei Usb ist seit Jelly Bean normal. Keine Sorge.

    Gesendet von meinem HTC One S mit Tapatalk 2
     
    Golden-One bedankt sich.
  3. Golden-One, 25.03.2013 #3
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    ich kann nichts verdächtiges ausmachen.
    Es lief auch 1-2 Wochen ohne große Probleme. Habe auch schon apps aussortiert, wie Groupon etc...
     
  4. *Struppi*, 25.03.2013 #4
    *Struppi*

    *Struppi* Android-Lexikon

    Schau mal unter "History" im Power-Menü, ob das Handy über längere strecken wach ist, obwohl das Display aus ist.
    Alles deutet auf eine App hin, die permanent aktiv ist und das Handy so daran hindert in den Stromspar-Modus überzugehen.
     
    Golden-One bedankt sich.
  5. Golden-One, 25.03.2013 #5
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied




    Ok
    das Handy ist fast durchgehend aktiv. Unabhängig vom Bildschirm.
    Allerdings lässt sich keine App ausmachen, die offenbar hohe performance schluckt und außerdem kürzlich erst installiert wurde. :/
     
  6. *Struppi*, 25.03.2013 #6
    *Struppi*

    *Struppi* Android-Lexikon

    Hast du nach dem update das Handy resettet? Das ist nämlich Pflicht, um genau solchen Problemen vorzubeugen ;)
    Ansonsten klingt es vielleicht banal, aber hast du mal einen neustart versucht? Wichtig ist hierbei, dass du im Akku Menü die "schnellstart" version deaktivierst, damit das Handy ganz ausgeht und nicht Daten im Speicher behält.

    Sent from my HTC One S using Android-Hilfe.de App
     
    Golden-One bedankt sich.
  7. Golden-One, 25.03.2013 #7
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Ok neustart mehrmals, allerdings immer mit "Schnellstart".
    Ganz einfach: Ich wusste nichts von dieser Option, danke!
    Aber ich hab schonmal mit dem Bootloader den (Dalvik-)Cache gelöscht. Sollte zumindest passiert sein.

    Naja ich deaktiviere mal und versuche es, sobald das Handy aufgeladen ist. (Nicht dass sich der Akku zu kalibrieren versucht oder so. Davon wollte ich erstmal die Finger lassen^^)
     
  8. *Struppi*, 25.03.2013 #8
    *Struppi*

    *Struppi* Android-Lexikon

    Ich drücke die Daumen, gib Bescheid ob es funktioniert hat :)

    Sent from my HTC One S using Android-Hilfe.de App
     
  9. Golden-One, 25.03.2013 #9
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Ist es eigentlich normal seit dem (TCOM) Update auf 4.1.1, dass die Screenshots sehr sehr sehr verzögert gemacht werden?
     
  10. *Struppi*, 25.03.2013 #10
    *Struppi*

    *Struppi* Android-Lexikon

    Das kann ich dir nicht sagen, da ich ein freies One S habe. Bei mir sind die Screenshots nur verzögert, wenn ich das Handy gerade erst aus dem deep sleep geholt habe, nach wenigen Sekunden geht dann alles flott.

    Sent from my HTC One S using Android-Hilfe.de App
     
  11. Golden-One, 25.03.2013 #11
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Eine Zwischenbilanz nach dem Reboot:
    Eingeschaltet bei 99% (hätte zu lange auf 100% gedauert, musste joggen ^^)
    19:46 - 87%
    20:26 - 82%

    Laufzeit
    1:06:51
    Bin allerdings zwischendurch mit GPS (Endumondo) und Musik gejoggt.

    Der "Aktiv"-Balken ist auch nicht mehr durchgezogen :)
    Falls es nicht gereicht haben sollte, schreibe ich.
    Sieht allerdings bislang gut aus.
     
  12. Golden-One, 26.03.2013 #12
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Heute habe ich die probleme wieder/immernoch...
    leider war das nicht des Rätsels Lösung
     
  13. *Struppi*, 26.03.2013 #13
    *Struppi*

    *Struppi* Android-Lexikon

    Installiere dir mal die app "where's my droid power" und schau mal für ein paar Stunden nach, welche apps an Akku ziehen. Die Anzeige im System listet nämlich nicht restlos alles auf.

    Wenn du da auch nichts verdächtiges feststellen kannst, dann würde ich wirklich einen wipe vorschlagen.

    Hast du denn alle Synchronisierungsintervalle mal überprüft?

    Sent from my HTC One S using Android-Hilfe.de App
     
  14. Golden-One, 29.03.2013 #14
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

  15. The61freak, 29.03.2013 #15
    The61freak

    The61freak Android-Hilfe.de Mitglied

    Habe das gleiche problem wenn mein HOS im normalen betrieb ist ist der akku nach ein paar stunden mal alle.
    Aber im energiesparmodus hält es 24h aus bemerke keine unterschiedem zum normalen betrieb.

    Gesendet von meinem HTC One S mit der Android-Hilfe.de App
     
  16. Golden-One, 04.04.2013 #16
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    hab nen altes backup mit ICS drauf bekommen (komischerweise geht nur dieses!)
    Handy hängt am Netz und ist arschkalt.

    Klingt nach Softwareproblem!
     
  17. masekka, 20.04.2013 #17
    masekka

    masekka Fortgeschrittenes Mitglied

    Hat hier jemand schon eine Idee, woher das kommt? Das hatte ich nämlich neulich auch und ich hab es nicht hinbekommen daten auf das HOS zu übertragen, so dass ich au Airdroid ausweichen musste.

    Der ursprüngliche Beitrag von 21:39 Uhr wurde um 21:42 Uhr ergänzt:

    Dazu muss ich noch sagen, ich habe keine Probleme mit dem Akku aber trotzdem diesen Bug/Funktion/was auch immer.

    Ich habe bei einem Kumpel mal "betterbatterystats" installiert. Damit lässt sich ganz gut feststellen, was den Deepsleep verhindert.

    Hier gibts auch nen Threat dazu, wenn ich den link finde Poste ich den mal

    Der ursprüngliche Beitrag von 21:42 Uhr wurde um 21:43 Uhr ergänzt:

    https://www.android-hilfe.de/forum/tools.441/betterbatterystats-erklaerung.328699.html

    [APP][2.1+][16 Apr. - V1.13.4] BetterBatteryStats - xda-developers
     
  18. bananagogo, 10.06.2013 #18
    bananagogo

    bananagogo Junior Mitglied

    Ich hab das Phänomen festgestellt, dass mein Akku sehr schnell leer wird, wenn das Handy aktuell in Bewegung ist (Zug, Autobahn) oder sich an einem Ort mit schlechtem Empfang befindet (Stadion, Kuhdorf).
    Der Akku hält dann nur wenige Stunden.
    Kann das ganze jemand bestätigen? Sieht für mich nach Software Problem aus. :mellow:
     
  19. dummibaer, 11.06.2013 #19
    dummibaer

    dummibaer Android-Experte

    ich würde eher sagen, dass ist ein ganz normales Verhalten.
    Was passiert denn unterwegs? -
    Dein Smartphone soll sich ständig mit den Internet koppeln um etwaige Pushnachrichten empfangen zu können.
    Wenn die Abdeckung schlecht ist, oder eben ständig wechselnde Funktürme, muss es sich immer wieder in diese Netze einbuchen und dann meist auch noch an den jeweiligen Diensten anmelden. Jeder Wechsel braucht für für n paar Sekunden soviel Saft, als ob du grad telefonierst.

    Hier bei mir in der Gegend ist es z.B. so, dass es gute Funkabdeckung gibt, ABER mein Handy dennoch immer wieder die Funktürme wechseln muss weil die einzelnen Funkzellen immer datentechnisch mal überlastet sind...

    also in dem Fall. Feature - nicht Bug
     
    Zuletzt bearbeitet: 11.06.2013
  20. bananagogo, 12.06.2013 #20
    bananagogo

    bananagogo Junior Mitglied

    Mir is durchaus bewusst, dass ein ständiger Netzwechsel am Akku zerrt.
    Aber bei meinem One S ist der Akkuverbrauch bei diesen Netzwechseln extrem hoch.
    Kann ja nicht sein, dass ich bei 2 h Stadion über 50 % an Akkuleistung verliere...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. akku wird leer hosentasche

Du betrachtest das Thema "Akkulaufzeit c.a. 3h und Handy scheint warm zu werden" im Forum "HTC One S Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.