Empfang von WhatsApp-Nachrichten nach Displayentsperrung

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Empfang von WhatsApp-Nachrichten nach Displayentsperrung im HTC One S Forum im Bereich Weitere HTC Geräte.
W

Warehouse

Neues Mitglied
Hallo,

seit neuestem tritt bei mir das Problem auf, dass WhatsApp-Nachrichten erst Empfangen werden, wenn ich das Display entsperre. Das passiert zwar nicht bei jeder Nachricht, aber bei 60-70% schon.
Auffällig ist auch, dass es nur über WLAN Probleme gibt, über 3G oder HSDPA nicht.

Einstellung bei WLAN ist bei Standby auf "Immer" eingestellt, denke das sollte so richtig sein, da es ja vorher auch tadellos funktioniert hat.
Habe nach meiner Erkenntnis auch keine Apps installiert, die das Empfangen verhindern sollten. Einen Task-Killer hatte ich zwar mal, aber der ist schon wieder deinstalliert.

Woran könnte das also liegen?
Hier wurde das Thema übrigens schonmal erwähnt, jedoch ohne Lösung: https://www.android-hilfe.de/forum/htc-one-s.549/htc-one-s-bugs-und-fehler.222903-page-31.html

Vielen Dank im Voraus!

Gruß
 
*Struppi*

*Struppi*

Experte
Das selbe Problem habe ich auch schon ewig, bin auf der neusten Firmware und WLAN-Standby Richtlinien hab ich alle schon ohne Ergebnis durchprobiert.

Sehr nervig das ganze.

Gesendet von meinem HTC One S mit der Android-Hilfe.de App
 
Richi901

Richi901

Neues Mitglied
Sporadisch habe ich auch dieses Verhalten, dachte aber es liegt am schlechten WLAN Empfang in meinen Zimmer. Ich habe eher das Gefühl das es an manchen Tagen ab und zu so ist und an anderen z.B. gar nicht...
 
W

Warehouse

Neues Mitglied
Scheint aber wohl nur bei vereinzelten Probleme zu geben, sehr mysteriös.
Da müssen wir wohl irgendwas gemeinsam haben, was dieses Problem verursacht :biggrin:
 
S

sbit

Neues Mitglied
auf der homepage von whats app im faq wird dieses problem auch erwähnt (bzw. dass die nachrichten verspätet ankommen) und folgende lösungen werden vorgeschlagen:

My incoming messages are delayed. How come?

It looks like you are not receiving new message notifications from Google Android push service. We recommend that you try these steps:
  • Reboot the phone
  • Delete and reinstall WhatsApp
  • Make sure that background data is checked under phone Settings > Accounts and Sync
  • For HTC devices, try turning off fast boot in your phone settings
  • Verify that your google mail account is working properly
  • Turn off Wi-Fi
interessant ist der 4. punkt - fast boot ausschalten.

Vielleicht hilft das ja
 
*Struppi*

*Struppi*

Experte
fast boot habe ich sowieso aus, alles andere schon mehrfach ausprobiert.

Es scheint wirklich so zu sein, als trete dieses verhalten ausschließlich im wlan auf, aber es kann ja nicht der sinn der übung sein mein wlan nun nicht mehr zu nutzen :(
 
E

Endless Dark

Neues Mitglied
Dieses Problem hatte ich auch und hab lange nach einer Lösung gesucht aber im Endeffekt war es bei mir ganz leicht behoben. Seitdem funktioniert ist bei mir ohne Probleme. Versuch mal folgendes:

Einstellung -> WLAN -> Menü Taste oben rechts drücken -> Erweitert -> Haken rein bei "Beste WLAN-Leistung"

Danach ging es wie gesagt bei mir allerdings geht dabei die Akkuleistung drastisch in den Keller. Aber wenn man das Handy täglich ans Ladekabel macht, kann man damit leben. Ich hoffe das es hier noch ein Update gegen geben wird. Selbst bei meinem alten Wildfire ging das ohne Probleme.
 
P

Poker_Face

Neues Mitglied
Ich habe zurzeit das selbe Problem.
Selbst die Einstellung der Besten WLAN Leistung hat mir nicht geholfen.
Immernoch stark Verspätete Nachrichte und immer ich sehe sie immer erst nach dem Öffnen von Whatsapp. (POP Ups und alles angestellt)
 
Kesselady

Kesselady

Neues Mitglied
Hallo,

wollte nur mal sagen, dass es bei mir das selbe Spiel ist.
Wlan an (2Balken), Handy im "Ruhezustand", keine Nachrichten.

Ich nehm das Handy in die Hand un es kommen Nachrichten, manchmal auch
erst wenn ich den Display entsperrt habe.

Ist aber auch nicht immer so! :confused2:

Manchmal schon blöd, wenn man das Handy mal nicht alle 5Min in der Hand hat aber habe noch keine Lösung gefunden.
 
W

Warehouse

Neues Mitglied
Meine Lösung ist zur Zeit nur die App "Advanced WiFi Lock". Damit bleibt das WLAN auch im Standby aktiv, leider auf Kosten des Akkus.
 
T

telefonalarm

Neues Mitglied
Hab das Problem auch gehabt und hab die Lösung gefunden: es ist ein Energiesparmodus der mobile Verbindungen abschaltet wenn du dein natel eine Zeit lang nicht benutzt.
Einstellung löschen unter: Einstellungen-Power- bei Standbymodus Häckchen rausnehmen.