Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Probleme beim Wechsel von Wlan ins mobile Datennetz

  • 34 Antworten
  • Neuester Beitrag
Diskutiere Probleme beim Wechsel von Wlan ins mobile Datennetz im HTC One X Forum im Bereich HTC Forum.
Soulfly999

Soulfly999

Lexikon
Naja wirst Du wohl nicht so einfach rausbekommen. Evtl. hat es ja doch wirklich einen defekt?!
Müsste man mal wissen ob alle anderen mit O2 die gleichen Problemen haben.
 
M

masterflok

Erfahrenes Mitglied
Ich habe mit einem T-Mobile-Gerät im o2-Netz exakt die selben Probleme. Endweder ein Problem, was mit o2 zusammenhängt, oder aber ein allgemeiner Bug der Software.

Mal abwarten, man weiß sich ja zu helfen, vielleicht gibt es ja tatsächlich noch das Update auf 4.3 mit Sense 5.5
 
S

Sisekelo

Neues Mitglied
Habe das Problem auch, Anbieter ist Maxxim im O2 Netz. Manchmal verschwindet die Datenverbindung auch einfach so.
Ein Kollege von mir, auch bei Maxxim, allerdings mit einem HTC One hat das selbe Problem.

Gesendet von meinem HTC One X mit der Android-Hilfe.de App
 
H

Hondologe

Neues Mitglied
Selber Problem hier, wenn das Handy über Nacht im Wlan hängt muss ich am nächsten Tag Flugmodus an und wieder aus machen damit ich wieder mobile Daten habe...
Anbieter ist Netzclub (also auch O2)..vor dem Update hatte ich das nicht (genau wie die WLan-Empfangs-Problematik...)..
 
M

MiaLotta

Erfahrenes Mitglied
Danke für Euer Feedback bezüglich O2. Scheinbar ist O2 auch nicht ganz unschuldig an dem Dilemma. Wer nun tatsächlich der Übeltäter ist, wird sich vielleicht nicht herausfinden lassen, aber ich habe O2 bzw. Fonic jetzt auch mal eine Email geschrieben. Mal gucken, was da für eine Antwort kommt. Zum Glück kann ich bei Fonic monatlich kündigen. Wenn sich das Problem nicht mittelfristig löst, werde ich den Anbieter wechseln ...
 
G

grisu44

Neues Mitglied
Seit dem Update hab ich dasselbe Prob. Bin auch bei O2. Betrifft aber nur das umschalten aufs Mobile. Auf Wlan umschalten zuhause ist OK. Flugmodus an und aus behebt das dann.
 
V.Graf

V.Graf

Erfahrenes Mitglied
Hallo zusammen

Ich habe zwar ein X+, aber die selben Probleme und auch O2 als Provider.
Seid ihr sicher, dass es an O2 liegt? Wenn ja, wäre das echt blöde. Hat von euch schonmal jemand eine Simkarte von einem anderen Provider eingelegt, und war das Problem dann weg? Ich habe leider nur O2 in meinem Haushalt, und kann es so nicht ausprobieren.

Grüße Volker

Gesendet von meinem HTC One X+
 
M

MiaLotta

Erfahrenes Mitglied
Hallo zurück,

ich habe leider auch nur eine O2 Karte und keine Möglichkeit eine andere auszuprobieren. Ich weiß aber, dass eine Freundin von mir ebenfalls ein HTC One hat und bei der Telekom ist. Sie hat das Problem nicht. Und weil alle die das Problem haben scheinbar bei O2 sind (zumindest was die Leutchen betrifft, die hier posten) kommt die Überlegung ja schon in Betracht das es eben NICHT an HTC sondern an O2 liegt. In Kombi mit dem neuen Softwareupdate?!

@grisu44 ... das mit dem Flugmodus klappt bei mir zuhause leider nicht mehr. Ich muss Abends beim Wechsel ins WLAN tatsächlich einmal komplett neu starten. Nur bei den mobilen Daten geht es schneller über das Einstellungsmenü und dem Wechsel innerhalb des Netzwerkmodus.

Auf jeden Fall ist das echt Käse und nervt total ...
 
M

masterflok

Erfahrenes Mitglied
Hondologe schrieb:
Selber Problem hier, wenn das Handy über Nacht im Wlan hängt muss ich am nächsten Tag Flugmodus an und wieder aus machen damit ich wieder mobile Daten habe...
Flugmodus ist zu umständlich, manueller Wechsel von Automatisch auf GSM und wieder zurück geht weitaus schneller ;)
 
O

o2_Team

Gewerbliches Mitglied
Im Anschluss an eine länger andauernde WLAN-Verbindung kann es bei Verlassen des WLAN-Bereichs passieren, dass das Mobilfunkgerät keine mobile Internetverbindung über 2G/3G/LTE mehr aufbauen kann. Der Verbindungsaufbau ist in diesem Fall erst wieder möglich, nachdem das Gerät neu gestartet oder vorübergehend in den Flugmodus gesetzt wurde.

Das Fehlerbild tritt mit diversen Gerätetypen verschiedener Hersteller und in vielen Mobilfunknetzen weltweit auf. Da auch Kunden von o2 betroffen sind, stehen wir mit mehreren Geräteherstellern in Kontakt, um mit Hilfe von Software-Updates eine nachhaltige Lösung für unsere Kunden zu erreichen.

Betroffene Kunden, deren Mobilfunkgerät mit dem Android-Betriebssystem ausgestattet ist, haben uns berichtet, dass sich das Fehlerbild einstweilen durch Installation der App WifiFixerFree ( https://play.google.com/store/apps/details?id=com.symsoft.wififixerfree ) vermeiden lasse.

Bei WifiFixerFree handelt es sich allerdings nicht um eine Software von o2, daher können wir keine Gewähr für ihre Funktionalität übernehmen.

LG, Vivian
 
M

MiaLotta

Erfahrenes Mitglied
Hallo Vivian,

wow! Das finde ich aber toll, dass Du hier antwortest. Vielen Dank.

Zumal ich gerade auch vergrätzt war, weil ich von Fonic eine Antwort erhalten habe, die man sich auch hätte schenken können. Aber egal ...

Danke für den Verweis auf die App. Leider funktioniert es auch mit der App bei mir nicht. Zumal ich ja auch umgedreht das Problem habe. Sprich, wenn ich den ganzen Tag im mobilen Netz war, bekommt er keine Verbindung zum WLAN. Da hilft auch wirklich nur ein kompletter Neustart (Flugmodus schafft keine Abhilfe). Jeden Abend diesen Zauber zu veranstalten nervt mittlerweile echt ...

Ich habe das Problem erst seit dem neuen HTC Update. Es freut mich zu lesen, dass ihr an einer Lösung des Problems arbeitet und ich hoffe, dass ich die Wechsel-Funktionen bald wieder genauso reibungslos nutzen kann, wie das vor dem Update war. Da hatte ich das Problem nämlich nicht.

Noch mal Danke an Dich und bitte tritt den Leutchen nochmal auf die Füsse, die für die nachhaltige Lösung zuständig sind :winki:
 
2

250g Butter

Neues Mitglied
Hallo,

hatte ein ähnliches Problem im E Plus Netz.
Ich habe die Interneteinstellungen (APN) per Hand eingetragen seit dem funktioniert es wieder.
 
S

Spot

Neues Mitglied
Hallo Vivian, hallo O2-Team,

entschuldigt, dass ich das Thema noch einmal ausgrabe. Aber das Problem besteht weiterhin. Betroffen sind BQ Aquaris M4.5 und BQ Aquaris A4.5 mit Android 6 und 7. Das Phänomen tritt bei mindestens drei getesteten Geräten auf, und zwar mit SIM-Karten von O2, aber auch mit ausländischen Karten, sobald im O2-Netz geroamt wird. In allen anderen Netzen im In- und Ausland gibt es mit besagten Geräten und SIM-Karten kein derartiges Problem.

Wird denn immer noch an einer Lösung gearbeitet?

o2_Team schrieb:
Im Anschluss an eine länger andauernde WLAN-Verbindung kann es bei Verlassen des WLAN-Bereichs passieren, dass das Mobilfunkgerät keine mobile Internetverbindung über 2G/3G/LTE mehr aufbauen kann. Der Verbindungsaufbau ist in diesem Fall erst wieder möglich, nachdem das Gerät neu gestartet oder vorübergehend in den Flugmodus gesetzt wurde.

Das Fehlerbild tritt mit diversen Gerätetypen verschiedener Hersteller und in vielen Mobilfunknetzen weltweit auf. Da auch Kunden von o2 betroffen sind, stehen wir mit mehreren Geräteherstellern in Kontakt, um mit Hilfe von Software-Updates eine nachhaltige Lösung für unsere Kunden zu erreichen.

LG, Vivian
 
schinge

schinge

Senior-Moderator
Teammitglied
Der Account o2_Team wird seit 4 Jahren nicht mehr genutzt - daher wirst Du da wahrscheinlich keine Antwort mehr bekommen.
Zudem ist hier der HTC One X-Bereich und daher gibts hier auch keinen Support für BQ-Geräte. ;)
 
S

Spot

Neues Mitglied
Jau... Aber 1. stirbt die Hoffnung zuletzt, 2. erwarte ich von O2 eher selten eine sinnvolle Antwort, insofern macht es keinen Unterschied. Und 3. hat jene Vivian damals (hier im HTC-Thread) von Geräten diverser Hersteller gesprochen, daran wollte ich anknüpfen. Wie dem auch sei, vielleicht geschieht ja ein Wunder. Ist ja die Jahreszeit für Überraschungen :)