1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Luigi91, 14.08.2011 #1
    Luigi91

    Luigi91 Threadstarter Neuer Benutzer

    Hallo,

    ich habe das HTC Wildfire s seit ca. 2 Monaten und nun treten komische Probleme auf.
    Letzte Woche war das ab und zu, das wenn ich oben auf diesen Tastensperreknopf gedrückt habe, das Handy garnicht mehr ging. Also es war kein Bild mehr zusehen, nurnoch ganz unten die 4 Zeichen leuchteten auf. Nachdem ich den Akku raus und wieder reingemacht habe, gings wieder.

    Heute geht es garnicht mehr an. Gestern Abend war mein Akku so leer, das er von alleine ausgegangen ist. Heute morgen hab ichs dann ganz normal an den Akku gehängt und seit dem geht das Touchscreen nicht mehr. Ich kann ihn anmachen, aber nur bis zu dem Punkt, wo ich den Pin eingeben muss. Den kann ich dann nicht mehr eingeben weil das Touchscreen nicht reagiert. Der Akku ist voll, aber überhaupt kein Empfang. Und neben den Empfangstrichen ist noch son Zeichen. Sieht aus wie die Simkarte und dahinter ein Ausrufezeichen. Aber die Simkarte ist absolut richtig drin, hab schon alles ausprobiert!

    Hat jmd eine Idee was das sein kann??
    LG
     
  2. touristenfahrer, 14.08.2011 #2
  3. Luigi91, 14.08.2011 #3
    Luigi91

    Luigi91 Threadstarter Neuer Benutzer

    Danke für den Link, ist aber leider nicht das Problem was ich habe.
    Das Touchscreen funktioniert nicht mehr. Oben neben den Empfangsstrichen ist immernoch eine Simkarte mit Ausrufezeichen zu sehen, obwohl die Simkarte richtig drin sitzt. Kann das Handy nicht ganz anstellen, weil ich aufgund des Touchscreenproblems keinen Pin eingeben kann !
    Hatte das schonmal jmd?
     
  4. Aims, 14.08.2011 #4
    Aims

    Aims Android-Hilfe.de Mitglied

    SIM mal raus gemacht und versucht ohne zu starten ? so das er nichtmal versuchen kann eine PIN abzufragen, daja keine sim drin.
     
  5. Luigi91, 14.08.2011 #5
    Luigi91

    Luigi91 Threadstarter Neuer Benutzer

    Jo. Dann passiert genau das selbe. Das muss am Touchsceen liegen. Bildschirm und so weiter geht ja alles, nur eben das Touchsceen nicht mehr.
     
  6. Aims, 14.08.2011 #6
    Aims

    Aims Android-Hilfe.de Mitglied

    hm hab beim suchenauch nicht viel gfunden, kannst mal de log aus dem bootloader posten, steht da zufällig was von TOUCH PANEL-fail ?
     
  7. Aims, 14.08.2011 #7
    Aims

    Aims Android-Hilfe.de Mitglied

    Vielleicht hilft Dir das ja aus einem anderen Thread weiter:


    Aus folgendem Thread:

    https://www.android-hilfe.de/forum/...sensation-touchscreen-bug.114233-page-15.html
     
  8. Luigi91, 14.08.2011 #8
    Luigi91

    Luigi91 Threadstarter Neuer Benutzer



    Was genau meinst du damit? Hab nicht viel Ahnung :confused:


    Habe mir den Link durchgelesen, das ist ja eig genau das Problem was ich habe. Nur das bei ihr nach mehrmaligem Akku rausnehmen alles wieder ging. Bei mir leider nicht:(
    Denke ich werden morgen gleich zu dem Laden fahren, wo ichs gekauft habe. Vlt können die helfen.
     
  9. Pearli, 14.08.2011 #9
    Pearli

    Pearli Android-Guru

    Kann es vieoeicht daran liegen das das Handy ja auch nicht richtig runterfährt sondern nur in Ruhezustand geht?
    Das also auch da irgendwas nicht geht?

    Gesendet mit der Android-Hilfe.de-App
     
  10. steeven, 14.08.2011 #10
    steeven

    steeven Android-Lexikon

    Das ist richtig so! Das Symbol wird angezeigt bis du die Pin eingegeben hast, weil die Simkarte ja noch gesperrt ist. Aber da du die ja nicht eingeben kannst...
     
  11. Schnello, 15.08.2011 #11
    Schnello

    Schnello Android-Guru

    Schon mal nen Factory Reset gemacht? Wenn das nicht hilft wirds defekt sein.

     
  12. Luigi91, 21.08.2011 #12
    Luigi91

    Luigi91 Threadstarter Neuer Benutzer

    Also da ich mich mit sowas kaum auskenne, bin ich wieder dahin gegangen wo ichs gekauft habe und die haben das nun eingeschickt. Mal sehn was dabei raus kommt.
     
  13. blümchen96, 31.01.2012 #13
    blümchen96

    blümchen96 Neuer Benutzer

    hallo,
    ich habe ein großes problem, denn jedesmal wenn ich mein handy einschalte, kommt die Meldung, dass ich kein netz habe und meine sim karte auch nicht drin ist. danach schaltet es sich nach 10 sek. wieder aus ! :(
    was könnte helfen oder besser, was soll ich tun ?!? :blushing::unsure::crying:
    danke schon mal :)
    p.s. das handy meldet beim einschalten das ich den pin eigeben soll, was ich auch mache darauf hin kommt die meldung : simkarte wird entsperrt...
    dann schaltet es sich wie oben schon gesagt von alleine wieder aus und dann wieder an.. bitte helft mir :(
     
    Zuletzt bearbeitet: 31.01.2012
  14. lufas, 31.01.2012 #14
    lufas

    lufas Fortgeschrittenes Mitglied

    handy ausschlaten, power und volume down drücken -> "menü" erscheint, recovery auswählen. dann vol up &vol down gleichzeitig drücken und wipe auswählen (alle daten gehe verloren)
     
  15. ONeill, 31.01.2012 #15
    ONeill

    ONeill Ehrenmitglied

    Nicht vergessen bevor man die powertaste und die volume down taste drückt den Akku raus zu nehmen, ansonsten startet das Handy ganz normal!
     
  16. lufas, 31.01.2012 #16
    lufas

    lufas Fortgeschrittenes Mitglied

    ohh danke :D hab ich wohl vergessen^^ aber wozu gibt den master ^^
     
  17. ONeill, 31.01.2012 #17
    ONeill

    ONeill Ehrenmitglied

    LOL, wenn du meinst


    Wäre auch schön vom TE mal zu hören ob es ging, oder nicht
     
  18. lufas, 31.01.2012 #18
    lufas

    lufas Fortgeschrittenes Mitglied

    Jap ;-)

    Gesendet mit der Android-Hilfe.de-App
     
  19. blümchen96, 01.02.2012 #19
    blümchen96

    blümchen96 Neuer Benutzer

    Danke für die hilfe ich versuchs mal so :) !! :thumbsup:achso ja was wäre wenn ich meine sd karte rausnehme ? dann wären doch die wichtigsten sachen noch dadrauf oder ?
     
  20. blümchen96, 01.02.2012 #20
    blümchen96

    blümchen96 Neuer Benutzer

    aha noch eine frage : muss ich die SD-Karte und die SIM-Karte vorher raus machen :) ??
     

Users found this page by searching for:

  1. mein handy lädt nicht mehr richtig und geht nicht mehr an htc wildfire s was kann ich tun

Du betrachtest das Thema "HTC geht nicht mehr an" im Forum "HTC Wildfire S Forum",