Apps per App2SD auf SD-Card; nach factory reset wieder nutzbar? Nein!

  • 12 Antworten
  • Neuster Beitrag
D

der_rudi77

Neues Mitglied
Threadstarter
Hallo :)
Ich bin neu hier, also erstmal ein Hallo in die Runde.
Android-Neuling bin ich auch,lieber vorab^^

Also ich habe heute einen Hard-Reset durchgeführt. Alle wichtigen Apps habe ich vorher über die App-Verwaltung auf die SD-Card verschoben und während des Resets habe ich sicherheitshalber die Card rausgenommen.
Jetzt ist wieder alles jungfreulich und die Card wieder drin. Aber wie kann ich die Apps auf der Card wieder nutzen? Auf den Home-Screens erscheinen sie nicht, App-Installer geht natürlich auch nicht und unter Einstellungen/Anwendungen/Anwendungen verwalten oben unter "simcard" erkennt er auch keine Apps.

Wär schön, wenn mir einer helfen könnte :)

Ich danke euch
Rudi
 
ItsLeo

ItsLeo

Stammgast
Du unterliegst einem großen Irrtum.
Leider wird hier im Forum immer vom "Verschieben" gesprochen.
Das ist aber genau genommen falsch !
Die App wird ja gerade nicht verschoben !!!
Es wird immer nur ein Teil der App auf die SD-Card verschoben !!!
Auch handelt es sich bei der Teilverschiebung nicht um eine Kopie oder ein Backup der Apps !
Sondern es wird nur die Installation auf dem Gerät aufgesplittet.
Die Installation (Teilinstallation) auf der SD-Card ist für Dich natürlich unbrauchbar.
Du hättest vorher die Installationsdateien (APK-Datei) sichern müssen (per Backup oder per copy).
 
mifiman

mifiman

Fortgeschrittenes Mitglied
Hallo,

ein Griff ins Klo macht selten froh.

Wie mein Vorposter schrieb, Du wirst um eine Neuinstallation nicht herumkommen.

Beim nächsten Mal vorher mit der Huawei Hisuite ein Backup machen, die verspricht, die Anwendungen und Einstellungen zu sichern.

Grüße, Michael
 
D

der_rudi77

Neues Mitglied
Threadstarter
Ja, da hab ich wohl ins Klo gegriffen^^
Ich danke euch. Jetz muss ich nur mal schaun, wie ich dat zeugs von der Card runter krieg. Per Dateimanager oder übern Rechner? mal schaun.
Aber das passiert halt, wenn man sich da nicht auskennt, man liest: App verschieben und denkt: ok, dann wird halt die App verschoben und dann von der Card geladen. Is glaub ich verständlich ;)

Danke

Jetz muss ich nur mal schaun, warum ich heute plötzlich den ganzen Tag keine stabile Verbindung (hsdpa) bekommen habe, sodass ich weder mich im gmail-konto anmelden konnt, noch auf den app-store zugreifen. Surfen ging, wenn auch teilweise langsamer als in den letzten Tagen. Manchmal konnten Seiten aber auch nicht laden..hm

Rudi

ps. achja. diese hisuite finde ich net. meinst du unter "Gesamtsicherung" / "Anwendungen" ?
pss. hier grad zuhaus läuft über w-lan aber alles wie Butter (wegens meinem Verbindungs-Prob)
 
Zuletzt bearbeitet:
TSC Yoda

TSC Yoda

Ehrenmitglied
Morgen zusammen.
Du wirst den Internet-APN neu eingeben müssen...



Gruß
Markus
 
ItsLeo

ItsLeo

Stammgast
Zuletzt bearbeitet:
Gottseth

Gottseth

Stammgast
ItsLeo schrieb:
Du kannst auch die App: Gesamtsicherung auf dem X3 verwenden.
Nur wird damit die Lidl-Malware, wegen der Du ja wahrscheinlich den Hard-Reset gemacht hast mit gesichert :ohmy:
 
ItsLeo

ItsLeo

Stammgast
Konkret welche Lidl-Malware ?

Gesendet mit der Android-Hilfe.de-App
 
Gottseth

Gottseth

Stammgast
Zumindest ein Teil der Lidl-X3s ist mit einem Virus verkauft worden, der das Mikrofon abschaltet wenn man versucht eine SIP-App zu benutzen - was sonst noch drauf war/ist :confused2:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
Ich hab mal diese Hi Suite installiert.....saublöd, daß Win7 das Handy mit SDkarte nicht mehr anzeigt :-( Läuft jetzt alles nur noch über Hi Suite. War vor der Installation viel einfacher. USB Kabel eingesteckt und als Laufwerke eingebunden, Lieder auf die interne SD Karte geschoben und feddich...... diese doofe Hi Suite zeigt mir die 4Gig Sd karte an, kann aber nix drauf kopieren. Ist nix mehr, mit einfach mal so'n Song drauf kopieren.
 
wuselandroid

wuselandroid

Stammgast
Gottseth schrieb:
Zumindest ein Teil der Lidl-X3s ist mit einem Virus verkauft worden, der das Mikrofon abschaltet wenn man versucht eine SIP-App zu benutzen - was sonst noch drauf war/ist :confused2:
Kannst Du deine Behauptung auch beweisen? Ich denke es ist wahrscheinlicher das die Chinesen eine Spionage-App installiert haben, die auch einen Hard-Reset überlebt. ;-)



Gesendet mit der Android-Hilfe.de-App
 
T

t_h_s

Neues Mitglied
Rufuz66 schrieb:
Ich hab mal diese Hi Suite installiert.....saublöd, daß Win7 das Handy mit SDkarte nicht mehr anzeigt :-( Läuft jetzt alles nur noch über Hi Suite. War vor der Installation viel einfacher. USB Kabel eingesteckt und als Laufwerke eingebunden, Lieder auf die interne SD Karte geschoben und feddich...... diese doofe Hi Suite zeigt mir die 4Gig Sd karte an, kann aber nix drauf kopieren. Ist nix mehr, mit einfach mal so'n Song drauf kopieren.
Mach mal das USB-Debugging wieder aus, dann geht alles wie vorher :thumbup:
 
Rufuz66

Rufuz66

Fortgeschrittenes Mitglied
t_h_s schrieb:
Mach mal das USB-Debugging wieder aus, dann geht alles wie vorher :thumbup:
Heureka :thumbup:
Dankeeeeee .... ich hab schon geflucht wie xxxxx :blushing:
Super und danke!! Jetzt kann ich auch wieder auf die Speicherkarte zugreifen. Hi Suite wollte die nicht erkennen!
 
Oben Unten