1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. rawkus, 28.11.2012 #1
    rawkus

    rawkus Threadstarter Erfahrener Benutzer

    Hi,

    hat jemand einen Link zu einer Anleitung oder selber eine Anleitung parat, wie ich das Ascend D1 Quad XL rooten kann?

    Vielen Dank vorab.

    Gruß
    rawkus
     
  2. morpheus620, 29.11.2012 #2
    morpheus620

    morpheus620 Android-Guru

    Hallo,


    Hier mal eine kleine Anleitung:

    1. Datei im Anhang laden und entpacken.
    2. USB Debugging aktivieren ( Einstellungen/Entwickleroption )
    3. Handy an den PC anschließen. Treiberinstallation abwarten.
    4. RunMe.bat starten.
    5. Device type *other* wählen
    6. Anweisungen folgen und fertig.


    Bitte berichten ob es geklappt hat.
     

    Anhänge:

    neudroide und rawkus haben sich bedankt.
  3. rawkus, 29.11.2012 #3
    rawkus

    rawkus Threadstarter Erfahrener Benutzer

    Danke für die Antwort.
    Werde es heute Nachmittag mal zuhause angehen.
    Wollte es vorhin bei der Arbeit mal versuchen, aber bei der Möhre, die ich hier habe, schlägt die Treiberinstallation fehl.

    Eine Frage habe ich noch dazu:

    Wenn ich das D1 quad XL mit dem PC verbinde, bekomme ich ja verschiedene Auswahlmöglichkeiten, wie er sich verbinden soll

    - Mediengerät MTP
    - Kamera PTP
    - HiSuite
    - USB Massenspeicher (ist Standardmäßig ausgewählt)

    Muss ich was bestimmtes auswählen?
     
  4. morpheus620, 29.11.2012 #4
    morpheus620

    morpheus620 Android-Guru

    Lass es aus Massemspeicher.
    Und wichtig ist das du USB Debugging aktivierst.
     
    neudroide und rawkus haben sich bedankt.
  5. rawkus, 29.11.2012 #5
    rawkus

    rawkus Threadstarter Erfahrener Benutzer

    Danke noch mal.
    USB Debugging habe ich schon aktiviert - muss das eigentlich dann dauerhaft angestellt sein oder nur für den Zeitraum des Rootvorgangs?

    So, werde jetzt gleich Feierabend machen und dann zuhause mich am Root versuchen ;)
    Rückmeldung folgt !!! :)


    EDIT:

    Okay, hier nun die angekündigte Rückmeldung:

    Es hat 1A funktioniert.
    Danke für den Upload und die kurze Anleitung - ging easy und flott !!! :)
     
  6. morpheus620, 29.11.2012 #6
    morpheus620

    morpheus620 Android-Guru

    Super das für mich.
    Debugging kannst du dann wieder abschalten.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  7. neudroide, 30.11.2012 #7
    neudroide

    neudroide Fortgeschrittenes Mitglied

    Huuuu, kurz gezittert. Der 3D launcher beendete sich immer selber. Nur Geblinke auf dem Bildschirm. Also nochmal gerootet und siehe da, alles gut. Danke morpheus620.
     
  8. michel_schmitt, 01.12.2012 #8
    michel_schmitt

    michel_schmitt Neuer Benutzer

    Auch bei mir hat es reibungslos geklappt :thumbsup:

    Vielen Dank
     
  9. maddinmuc, 04.12.2012 #9
    maddinmuc

    maddinmuc Neuer Benutzer

    Hallo morpheus,

    irgendwie ist bei mir noch der Wurm drin, denn leider funktioniert es bei mir nicht. Mein U9510E ist mit Build U9510EV100R001C00B121 so, wie ich es erhalten habe. Habe die Punkte 1 bis 5 gewissenhaft befolgt. USB Debugging habe ich daran überprüft, das ein zweites Symbol in der Statusleiste hinzukommt welches heisst "USB-Debugging verbunden". Das andere Symbol steht für "Als Installer verbunden".
    Dropbox hat erfolgreich die Dateien nach dem Connect abgeglichen. Treiber sind soviel ich sehen konnte erfolgreich geladen.
    Im DOS-Fenster ist nach Auswahl von 3 (other) zu lesen:

    Normal Mode enabled!
    Please connect device with ADB-DEbugging enabled now....
    * daemon not running. starting it now in port 5037 *
    * daemin started successfully *

    Mehr passiert leider nicht.
    Habe auch schon vorher in anderen englischsprachigen Foren geschaut (chinesisch kann ich leider nicht *g*)...

    Würde mich über ne Lösung megamäßig freuen... :blink:
    Beste Grüße
     
  10. rawkus, 04.12.2012 #10
    rawkus

    rawkus Threadstarter Erfahrener Benutzer

    Hi, versuch mal HiSuite zu installieren und dann den root Vorgang nochmal zu starten. Habe in nem anderen Form gelesen, dass dies geholfen hat.

    Gesendet von meinem HUAWEI U9510E mit Tapatalk 2
     
  11. maddinmuc, 05.12.2012 #11
    maddinmuc

    maddinmuc Neuer Benutzer

    Tausend Dank für den Super-Tip - es hat funktioniert! Nach HiSuite ging alles sofort auf Anhieb und wie es sein soll. :thumbsup::thumbsup:

    Vielen Dank!!! (ich weiss, was ich die kommende Nacht mache... Daten-Backup von meinem alten X5 zurückspielen und das neue schnelle Android perfektionieren...) :lol:
     
  12. rawkus, 05.12.2012 #12
    rawkus

    rawkus Threadstarter Erfahrener Benutzer

    Kein Ding ;)
    Gut, dass es gefunzt hat. Ich hatte es schon vorher installiert, vielleicht gab es daher bei mir erst gar keine Probleme...
     
  13. Kvothe, 11.12.2012 #13
    Kvothe

    Kvothe Android-Hilfe.de Mitglied

  14. morpheus620, 11.12.2012 #14
    morpheus620

    morpheus620 Android-Guru

    Das ist Emotion UI.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  15. hs911, 12.12.2012 #15
    hs911

    hs911 Android-Hilfe.de Mitglied

    allerdings scheint je ja geschafft worden zu sein, cwm oder ein derivat zu installieren :thumbup:
     
  16. lostusir, 20.12.2012 #16
    lostusir

    lostusir Neuer Benutzer

    Super Danke an alle!
    es hat auch bei mir geklappt!
    You are my heros!
     
  17. neudroide, 20.12.2012 #17
    neudroide

    neudroide Fortgeschrittenes Mitglied

    Anfangs hat Titanium gesagt, das USB debugging nicht aktiviert ist und dass man so evtl Fehlermeldungen bekommt. Schaue mall ob das noch aktiviert ist. Bei mir war es oft aus. Vielleicht liegt's daran.

    Da fällt mir ein das ich das auch hatte. Ich habe noch den SuperSU installiert, und die busibox upgedatet. Den SuperSU findest du im Markt.
    Gesendet von meinem U8800 mit Tapatalk 2
     
    Zuletzt von einem Moderator bearbeitet: 22.12.2012
  18. R0@ddog, 20.12.2012 #18
    R0@ddog

    R0@ddog Android-Hilfe.de Mitglied

    Hm okay probier ich die Tage nochma ^^ =) Danke
     
  19. powderman, 03.02.2013 #19
    powderman

    powderman Neuer Benutzer

    Hallo,

    1) hat das Rooten schon mal wer mit Linux probiert?
    2) hat von euch jemand eine Ahnung wann 4.1 oder 4.2 kommt?

    Danke für eine ev. Info.

    Gruß PM
     
  20. hs911, 04.02.2013 #20
    hs911

    hs911 Android-Hilfe.de Mitglied

    1) soweit ich mich erinnere war auch ein shell-script mit im archiv
    2) ich rechne eigentlich in den nächsten 6-8 wochen damit. die chinesische version ist zumindest schon halbwegs veröffentlicht worden.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. CWM flashen Huawei Ascend D1 Quad XL

    ,
  2. huawei ascend d1 rooten

    ,
  3. huawei d1 rooten

Du betrachtest das Thema "Ascend D1 Quad rooten" im Forum "Huawei Ascend D Quad / Quad XL Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.