1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Serienchiller, 19.08.2013 #1
    Serienchiller

    Serienchiller Threadstarter Fortgeschrittenes Mitglied

    Hallo zusammen!

    Ich habe ein Huawei Ascend G600 mit Android 4.0.4.

    Wenn ich für längere Zeit keinen Empfang habe, habe ich anschließend keine Datenverbindung mehr. Das Problem hatte ich wahrscheinlich schon immer, fällt mir aber jetzt erst so richtig auf, weil ich z.Z. jeden Tag für ein paar Stunden kein Netz habe und anschließend jedes mal keine Datenverbindung mehr aufgebaut werden kann. Das selbe ist mir aber auch schon passiert, als ich aus dem Ausland zurückkam und als ich die SIM zum ersten mal eingelegt habe.

    Die Empfangsbalken bleiben grau:

    [​IMG]

    Normalerweise sind bei mir die Balken blau, wenn ich Daten eingeschaltet habe und es steht ein "H", "E" oder "3G" dran.

    [​IMG]

    Beheben lässt sich das Problem nur durch einen Neustart des Telefons. Die Datenverbindung nochmal aus- und wieder anzustellen, reicht nicht. Auch wenn ich kurz in den Flugzeugmodus gehe und mich so nochmal neu im Netz anmelde, habe ich trotzdem keine Datenverbindung. Also scheint es nicht am Netzbetreiber sondern tatsächlich am Handy bzw. an Android zu liegen.

    Weiß jemand woran das liegen könnte? Hatte schonmal jemand ein ähnliches Problem?

    Liebe Grüße, Max
     

    Anhänge:

    • blau.png
      blau.png
      Dateigröße:
      300 Bytes
      Aufrufe:
      743
    • grau.png
      grau.png
      Dateigröße:
      262 Bytes
      Aufrufe:
      728
  2. silfiya, 10.09.2013 #2
    silfiya

    silfiya Neuer Benutzer

    Hallo Serienchiller,

    ja, das Problem hab' ich leider auch oft. Nicht immer, seltsamerweise, aber häufig.
    Und leider lässt sich bei den Ausnahmefällen, in denen es dann doch wieder von allein geht, keine Regelmäßigkeit erkennen.
    Und eine Lösung dafür hab' ich auch noch nicht gefunden, sry.

    Zusätzlich ist es bei mir allerdings noch so, dass sich das Telefon bei längerem nicht vorhandenen Datenempfang von allein neu startet. Aber das passt jetzt nicht ganz hier her. (Bin noch neu hier, muss mich erstmal umschauen, ob das vielleicht zusammenhängt und ob es da vielleicht schon eine Lösung für gibt)

    Gruß silfiya
     
  3. Serienchiller, 11.09.2013 #3
    Serienchiller

    Serienchiller Threadstarter Fortgeschrittenes Mitglied

    Ja, auch bei mir tritt das Problem offenbar nicht immer auf, aber in den meisten Fällen.

    Und das mit dem plötzlichen Neustarten kenne ich auch. Ob es da einen Zusammenhang gibt - keine Ahnung.
     
  4. 6310, 12.09.2013 #4
    6310

    6310 Junior Mitglied

    Dass sich die Datenverbindungen für HSDPA/EDGE/GSM, Blutooth und WLAN nach längerer Nichtbenutzung oder Nichtverfügbarkeit automatisch deaktivieren kenne ich von meinem (China-)Laptop. das ist ja auch eine durchaus sinnvolle Stromsparfunktion, mit der sich die Laufzeit deutlich verlängern lässt. Ob sich die Funktionen bei Wiederverfügbarkeit automatisch wieder einschalten sollen und nach welchen Regeln dies geschieht, darüber lässt sich wahrscheinlich stundenlang diskutieren. Siehe automatische Umschaltung von WAN auf WLAN, aber nicht bei unbekannten, offenen Netzwerken...
    Mein Ansatz wäre jetzt erst einmal nachzusehen, was denn die Huawei-Stromspar-App wirklich macht und was man(n) da konfigurieren kann. Möglicherweise ist da was gut gemeint, aber nicht 100%ig fehlerfrei implementiert. Wie gesagt, das Abschalten würde mich jetzt weniger stören, aber nach dem expliziten (wieder) einschalten sollten die Funktionen ohne boot wieder verfügbar sein. (Boot oder fastboot?)

    Ähnlich könnte es sich mit dem Abschalten verhalten. Kann das sein, dass das nur ein Tiefschlafmodus ist, der dann einen boot-ähnlichen "Aufwachvorgang" nach sich zieht?
    Sprich: das Fon döst, irgendetwas weckt es auf (Zeitgesteuert eine App, ein leichtes Wackeln oder Luftzug über den Touch, eingehende Daten, Sonne auf den Touch, was auch immer) und dann meint man(n), es hätte unmotiviert neu gestartet...

    Nur mal so als Idee zur Suche bzw. Nachvollziehbarkeit...

    Gruß
    6310
     
  5. silfiya, 13.09.2013 #5
    silfiya

    silfiya Neuer Benutzer

    HM, also mein Stromaparmodus ist gar nicht eingeschaltet.
    Und ich hab' ansonsten auch keine andere App drauf, die dahingehend etwas steuert. *schulterzuck*
     
  6. Jsjuhbdn, 17.09.2013 #6
    Jsjuhbdn

    Jsjuhbdn Neuer Benutzer

    Ich habe die selben Probleme mit der Datenverbindung und den Neustarts. Es sind eindeutig Neustarts da das Huawei Logo aufblingt und vibriert. Ich bin mir fast sicher, dass es beides nichts miteinander zu tun hat.
    Lg
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. hawei g600 anzeige datenverbindung fehlt

    ,
  2. huawei schaltet sich nicht automatisch ein

    ,
  3. huawei wlan und empfang nur graue balken wie problem beheben

    ,
  4. huawei mobile daten schaltet nicht automatisch ein,
  5. flugmodus schaltet sich automatisch ein bei huawei y600,
  6. huawei schaltet im automodus daten nicht ein,
  7. huawei ascend Y600 datenverbindung.einschalten
Du betrachtest das Thema "Datenverbindung schaltet sich nicht automatisch ein" im Forum "Huawei Ascend G600 (U8950) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.