Mails und WhatsApp funktioniert im Standby nicht

  • 35 Antworten
  • Neuester Beitrag
Diskutiere Mails und WhatsApp funktioniert im Standby nicht im Huawei Ascend Y300 Forum im Bereich Weitere Huawei Geräte.
V

Veannon

Erfahrenes Mitglied
Hallo,

sowohl meine halbstündige Mailadfrage, als auch beispielsweise WhatApp aktualisieren nur, wenn ich den Bildschirm einschalte. Lass ich also den Bildschirm den Tag über aus und mache ihn gegen 17 Uhr mal an, kommt alles geballt bei mir an (nach ca. 10 - 15 Sek. warten).

Ist das ein Bug oder eine Einstellung? Falls zweiteres, wie kann ich das ändern? Falls ersteres, gibt es einen Bugfix?
 
B

Bowfinger

Stammgast
WhatsApp habe ich zwar nicht, jedoch funktioniert bei mir Mail im Standby ganz wunderbar.

Also muss es an irgendeinen Einstellungen bei Dir liegen.
 
F

Fünfender

Experte
Passiert das nur bei Wlan oder auch beim mobilen Internet?
 
mblaster4711

mblaster4711

Ikone
WLAN Standby auf "immer" stellen,
oder die Mobile Daten aktivieren.
Weiterhin muss auch die Synchronisierung aktiv sein.
 
V

Veannon

Erfahrenes Mitglied
Es passiert ausschließlich außerhalb vom WLAN, als nur bei 3G.

"DatenaustauscH" ist logischerweise an. "Permanente Datenverbindung" ist aus.

"AutoSync" hatte ich eingeschaltet - da funktionierte es nicht. Seit vorhin habe ich es aus. Mal schauen, wie es jetzt läuft. Bislang konnte ich es noch nicht testen.

Wäre aber nur einer von vielen Bugs, die mein Y300 hat.
 
O

oknis

Experte
MorphX schrieb:
Dann würde ich mal "permanente Datenverbindung" einschalten.
Ja du musst die permanente Datenverbindung einschalten dann klappt es, war bei meinem G330 auch so.
 
S

smerz

Neues Mitglied
Wir haben das gleiche Problem bei einem Y300.

Handy wird aus dem Standby geholt, und in dem Moment trudeln dann WhatsApp Messages und Mails ein. Bei den Mails ist Pushmail aktiviert, keine Synchronisation alle X Minuten / Stunden.

'permanente Datenverbindung' ist im Regelfall deaktiviert, habe das jedoch auch mal hinzugeschaltet. Bis auf das der Akku schneller leer war, hat sich nach unserem Eindruck nichts geändert; mal kommen die Nachrichten an, und mal erst beim reaktivieren.

Werden es jedoch noch einmal mit der Option versuchen.
 
onkelotto123

onkelotto123

Experte
Ist der Punkt "Daten automatisch synchronisieren" im Menü "Einstellungen", "Mobilfunknetze", "Mehr ...", "Datenverbrauch" dort nochmals die Menütaste drücken, angehakt?
 
U

Uwe F.

Fortgeschrittenes Mitglied
Gehe mal auf Einstellungen - Konten - E-Mail
Schalte dort die Synchronisierung ein.
 
T

totto4711

Neues Mitglied
Hallo, ich habe hier ein sehr Merkwüriges Problem...

Die Sync funktionierte bei mir auch nicht richtig.. Habe jetzt das mit der Mail mal angestellt.. und schaue was passiert..


Jetzt das Problem:

Ich habe das von O2, da konnte ich das Aktivieren (auf Sync drücken) und es wurde Grün (Grüner Kreis)..

Meine Freundin hat das Gleiche Gerät.. aber bei Mediamarkt gekauft..

Und da ist es scheinbar NICHT möglich.. eine Dauerhafte Sync.. einzustellen.. da kann man zwar drauf drücken und er macht ein Sync..

Aber der Kreis von dem Mail Konto.. wird nicht grün..

Wir haben alles schon eingeschaltet.. Das Dauer dingends usw..

Firmware ist bei mir B171 ( Die Aktuallisierung auf 175 brachte mir nur Probleme.. daher lasse ich das erstmal drauf) und bei ihr B174 glaube ich..

Was könnte denn das sein ?
 
Major_Tom

Major_Tom

Erfahrenes Mitglied
Hallo totto4711,

klappt denn der mail-Abruf generell?

d.h. kommen mails rein wenn Du die mail-App startest?

Weswegen ich frage: Wenn irgendwas falsch in dem eMail-Konto eingestellt ist ( server, Port, Benutzername, Paßwort, Verschlüsselung... ) klappt´s logischerweise auch nicht mit dem synchronisieren...

Major Tom
 
T

totto4711

Neues Mitglied
Ich habs....

bitte nicht schlagen...
In der Leiste oben sind diese Sachen, die man aus und an schalten kann.

Die Syncro war dort nicht aktiviert.. (dachte eigentlich, das man die woanders auch aktivieren kann, iss wohl aber nicht)...

Eingeschaltet und schon waren die Konten Aktiv :)

Blindfisch :)
 
Loeland

Loeland

Stammgast
Also ich habe jetzt hier alle Ratschläge befolgt und trotzdem kommen die Whatsapp Nachrichten oft nicht Zeitnah an, sowohl im WLAN als auch unterwegs. Meine Frau ist davon ziemlich genervt und will ein anderes Handy haben. Ich find das auch ziemlich besch... das es nicht so funktioniert wie es soll. Ob es mit einem anderem ROM besser funzt?
 
K

Kandaules

Experte
Bei unserem Y201 Pro und Ascend G330 (beide von Huawei) ist es leider ebenso.
 
Loeland

Loeland

Stammgast
Also irgendwas stimmt doch da nicht. Es nutzen doch bestimmt viele Whatsapp auf dem Y300. Aber nur wenige berichten von diesem Problem.
Ich habe mittlerweile die FW 190 drauf, Whatsapp neu installiert, alle Einstellungen durch, aber die Nachrichten kommen trotzdem verspätet. Das hatte ich noch nie bei einem Androiden......das nervt ungemein. Meine Frau will ein neues Handy,obwohl das Y300 ja ansonsten echt Top in der Preisklasse ist.
 
T

Tzul

Stammgast
Einstellungen -> Mobilfunk -> Permanente Datenverbindung aktiviert?

Ich habe Sync deaktiviert, bekomme aber trotzdem WhatsApp Nachrichten.
Im Standby wird WLAN deaktiviert (kommt darauf an, was man unter Einstellungen -> WLAN -> Erweitert eingestellt hat). Die Datenverbindung scheinbar auch, es sei denn man hat diese Permanent Option aktiviert.

Ich benutze die FreeYourMind 1.4 Firmware. Wenn ich mich recht erinnere, hatte ich auch mal das Problem, dass WhatsApp Nachrichten nicht zeitnah empfangen wurden, aber nach einem Update der App funktionierte wieder alles.
 
Zuletzt bearbeitet:
C

cluster20

Erfahrenes Mitglied
Hapt ihr es denn mal mit der aktuellsten WhatsApp Version probiert (direkt von WhatsApp)?

WhatsApp :: Download
 
tontraeger

tontraeger

Ambitioniertes Mitglied
Ich habe mit meinem Y300 auch dieses Problem: E-Mails und WhatsApp-Nachrichten kommen nicht an, wenn das Huawei im Standby-Modus ist (Tastensperre aktiv bzw. Bildschirm aus). Das Problem tritt sowohl über die Mobilfunk- als auch die WLAN-Verbindung auf.

Ich habe die permanente Internetverbindung natürlich aktiviert (Einstellungen -> Mobilfunk -> Permanente Datenverbindung).

Auch im Menüpunkt "Erweiterte WLAN-Einstellungen ist "WLAN im Standy-Modus an" auf "Immer" eingestellt.

Weiss da jemand weiter?!

Danke!

tontraeger
 
Loeland

Loeland

Stammgast
Wie du ja bestimmt gelesen hast, habe ich bzw. meine Frau auch immer Probleme mit dem sehr verzögerten Empfang von WhatsApp Nachrichten gehabt.
Über einen Tipp bin ich auf die App "Push Notifications Fixer" im PlayStore gestoßen. Und es funktioniert. Nachrichten dauern jetzt höchstens 2-3 Minuten bis sie ankommen, damit kann meine Frau leben.
Allerdings braucht man Root um diese App zu benutzen, der geringe Aufwand dafür lohnt sich aber ;)