GPS-Navigation (nur im Akkubetrieb) unzuverlässig

  • 32 Antworten
  • Neuester Beitrag
Diskutiere GPS-Navigation (nur im Akkubetrieb) unzuverlässig im Huawei Ascend Y550 Forum im Bereich Weitere Huawei Geräte.
S

si01

Neues Mitglied
Ich habe Mitte Januar bereits eine Anfrage beim Huawei-Support zu diesem Problem gestellt (ähnlich wie in der ersten Anfrage in diesem Thread, nur auf Englisch). Folgende Antwort kam vor ein paar Tagen:

Thank you for your email.

We have received some feedback from our technical department.



This seems to be a software fault of the thirdparty software therefore we advise you to contact the thirdparty software provider's support.


Thanks for your patience.

Jetzt wissen wir's: das Problem liegt nicht bei Huawei, sondern bei den "Thirdparty" Apps. Ich hatte aber klar formuliert, dass es sich nicht um eine einzelne App handelt, sondern dass ich mehrere getestet hatte und das Problem bei allen aufgetreten ist!

Ich werde auf die Huawei-Mail antworten und ihre "Theorie" in Frage stellen. Zusätzlich werde ich auf diesen Thread verweisen.
 
W

werner100000

Erfahrenes Mitglied
Habe heute mein Gerät zurück bekommen. Die haben nur einen Reset gemacht und die üblichen Ratschläge ich solle meine Apps prüfen.
Habe meine Speicherkarte vor dem Einlegen gelöscht, mit Simkarte zusammen eingelegt, bei Google und Wlan angemeldet und Navigator neu heruntergeladen und installiert - Testfahrt. Das Navi funktioniert. Ich werde kein Backup meiner
Software mit dem Huaweiprogramm machen, sondern alles einzeln per Hand aufspielen.
Melde mich nach Ostern noch einmal ob es dabei geblieben ist, ich zweifel daran.
Meine Software ist 239SP01.
Frohe Ostern
 
W

werner100000

Erfahrenes Mitglied
Hallo,
heute bin ich eine weitere Strecke gefahren. Das Navi hängt, mit Navigator als auch mit Google Maps.
Ich bin zu meinem Händler gefahren und habe das Gerät zurück gegeben.
Ich habe jetzt eine anderes und hoffe das es besser ist.
Gruß u. frohe Ostern
Werner
 
W

werner100000

Erfahrenes Mitglied
Hallo, gestern kam für mich die Ernüchterung.
Mit 80% Akku und wieder die Satelitten verloren, bei Navigator als auch bei Maps.
Ich noch zum Händler gefahren und habe das Gerät zurück gegeben.
Ich habe eine anderes einer anderen Marke mitgenommen.
Dicke Eier für alle.
 
A

axel-dd

Neues Mitglied
Passend zum 01. April gab es von Huawei Deutschland folgende Rückmeldung. :thumbup:

Lieber Kunde/Liebe Kundin,

Vielen Dank für Ihre Anfrage.

Ich habe Ihre Frage an unsere technische Abteilung weitergeleitet und melde mich wieder bei Ihnen, sobald
ich eine Antwort habe. Bitte kontaktieren Sie Ihren Betreiber, um nähere Informationen darüber zu erhalten.


Ich hoffe Ihnen gedient zu haben

Peter
Bisher hat sich niemand weiter gemeldet.
 
Zuletzt bearbeitet:
A

axel-dd

Neues Mitglied
Bisher gibt es immer noch keine schriftliche Rückmeldung vom Huawei Support. Daher habe ich einmal angerufen. Leider konnte man mir an der Hotline nur den Bug bestätigen. Auskunft ob an einem Bugfix gearbeitet wird und wann dieser kommen soll, gab es keine. :sneaky:
 
email.filtering

email.filtering

Gesperrt
axel-dd schrieb:
Auskunft ob an einem Bugfix gearbeitet wird und wann dieser kommen soll, gab es keine.
Was mich nun überhaupt nicht wundert, zumal der Support mit Sicherheit nicht einmal eine Abteilung von Huawei selbst ist, und selbst wenn doch, die Programmierer in China und in etwa in DE sitzen. Der Support kann Dir logischerweise nichts verbindlich sagen, was die selbst nicht wissen. Gleich wie ärgerlich das für den Kunden sein mag.
 
B

BartS1975

Ambitioniertes Mitglied
axel-dd schrieb:
Leider konnte man mir an der Hotline nur den Bug bestätigen.
"Nur" würde ich nicht sagen - das ist schon mal ein deutlicher Fortschritt.

Da dies ein gravierender Mangel ist, wird Huawei den beheben bzw. die betroffenen Geräte gegen intakte Modelle austauschen, denn ansonsten haben die Käufer Anspruch auf Erstattung des Kaufpreises.
 
W

werner100000

Erfahrenes Mitglied
Hallo,
ich denke mal die sitzen das aus.
Für ein preiswertes Gerät neue Software entwickeln und Aufspielen kostet.
Nur ganz wenige werden das Gerät zurück geben, viele nicht einmal merken das es überhaupt ein Problem gibt.
Das Gerät wird zurück genommen und fertig.
Gruß Werner
 
Z

zniper

Neues Mitglied
hallo Leute!
ich habe das gleiche problem gehabt und nachdem ich das hier gelesen habe, habe ich den energiesparmodus von intelligent auf normal umgestellt und siehe da! jetzt habe ich ein konstantes gps-signal.
hoffe es klappt bei euch auch!
ich habe übrigens auch die FW 239SP01.

grüsse
 
Zuletzt bearbeitet:
S

si01

Neues Mitglied
Das Umschalten des Energiesparmodus auf "normal" habe ich früher schon getestet - hat bei mir nichts gebracht (FW B237). Hab's gestern noch mal probiert und es gab wieder die gewohnten Aussetzer (mit der HERE Navigation).

Das einzige, was bei mir im Moment wirklich hilft ist der Anschluss ans Ladegerät!
 
Z

zniper

Neues Mitglied
ja dummerweise gings bei mir bis der akku auf -50% fiel, danach das selbe spiel. da ichs bei amazon gekauft habe überlege ich es zurückzugeben...
 
M

Martinand

Ambitioniertes Mitglied
Den Fehler kann ich auch bestätigen, ohne externe Stromversorgung kann man's voll vergessen. Mit ist dafür allerdings super.