W-LAN und Signalstärke sind nicht blau

  • 6 Antworten
  • Neuester Beitrag
Diskutiere W-LAN und Signalstärke sind nicht blau im Huawei Honor (U8860) Forum im Bereich Weitere Huawei Geräte.
reraiseace

reraiseace

Ehrenmitglied
Ich hab mich ein wenig durchs Forum gesucht und nichts brauchbares finden können. Daher frag ich jetzt einfach mal in die Runde. Bei mir sind beispielsweise die Symbole für W-LAN und Signalstärke in der Benachrichtigungsleiste nicht Blau, sondern Grau.

Ich habe bereits folgende Version von ICS bei mir installiert:
- franzöische B926
- italienische B924 OTA
- deutsche B924

Screenshot

Komischerweise waren bei denen die besagten Symbole allesamt grau. Wie bekomm ich die blau und das ohne Root. Hab ich vielleicht die falsche Version erwischt oder eine Einstellung übersehen?
 
M

mika-13

Fortgeschrittenes Mitglied
Hallo,
musst mal die Suche im ganzen Forum bemühen, da gab´s schon mal nen Thread zu den verschiedenen Farben.
Wenn ich mich erinnere, dann bist du mit Grau trotzdem auf Empfang, bei Blau müsste das Handy gerade im Netz sein (z. B. synchronisieren).
Gruß,
Micha
 
cosmos321

cosmos321

Experte
Das hat nichts mit der Version zu tun. Dein Screenshot ist übrigens unglücklich ausgewählt, denn wenn WLAN/mobile Daten auf AUS sind, dann ist das verbleibende Symbol für den Empfang auch grau. DAS ist normal! Nur wenn WLAN/mob. Daten anliegen, dann werden BEIDE blau (sobald die Verbindung steht, in der "Verbindungsphase" sind sie noch grau).

Hast du mal getestet, ob du überhaupt ins Internet kommst, wenn WLAN/mob. Daten eingeschaltet sind?

Zu diesem Thema gibt es übrigens dutzende Threads hier im Forum (übergreifend)!

z.B. HILFE - WLAN Symbol grau statt blau - keine Verbindung mehr ...
oder: [OFFURL="https://www.android-hilfe.de/sony-ericsson-xperia-x10/188761-w-lan-verbindungsbutton-grau-unterlegt.html"]W-Lan ("Verbindungsbutton" grau unterlegt)[/OFFURL]
etc. etc....

einfach in der Suche nach "wlan symbol grau" suchen, da kommen sehr sehr viele :)

Vlt. findest du da gute Tipps/Ratschläge/Lösungen, etc...
 
reraiseace

reraiseace

Ehrenmitglied
Ich dachte es sei ein Problem der ICS Version, weil ich immer nur blaue Icons gesehen habe. Gut wieder was gelernt. Ins Internet komm ich mit dem Honour.

Danke für die Hilfe ^^
 
M

mika-13

Fortgeschrittenes Mitglied
Wenn du unter Einstellungen bei Akku auf Mobilfunk-Standby klickst, dann kannst du übrigens auch sehen, wieviel Zeit dein Handy ohne Signal war.
 
reraiseace

reraiseace

Ehrenmitglied
Danke für den Tipp, es waren nur 3%.
 
T

tosad

Neues Mitglied
Hallo reraiseace
bei GB sind die Symbole auch grau,sie werden aber grün wenn man die Hintergrungdaten aktiviert. Einstellungen... für Konten usw.

gruß tosad